Jaguar I-Pace EV400 Forum banner

1 - 20 of 43 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
We purchased the car 5 days ago and love it

But, last night I went to drive the car and got a message saying "Stop safely Battery fault detected"

All systems will be on but the car would not move forward or reverse

Call Jaguar service and they sent a flat bed to take it back to the dealership

Anyone has had this issue?
 

Attachments

·
Registered
Joined
·
67 Posts
We purchased the car 5 days ago and love it

But, last night I went to drive the car and got a message saying "Stop safely Battery fault detected"

All systems will be on but the car would not move forward or reverse

Call Jaguar service and they sent a flat bed to take it back to the dealership

Anyone has had this issue?
I haven't had any issues like this, but it certainly sounds like there was a manufacturing defect with your battery pack, especially since it happened so soon after you took delivery. Please keep us posted on your experience with getting this fixed under warranty.
 

·
Registered
Joined
·
91 Posts
We had the same fault at 1000 miles. It sat overnight and worked fine the next day. I took it to the dealer to check for fault codes, but there were none. There were heavy rains the day this fault happened...not sure if that fact is correlated.
 

·
Registered
Joined
·
19 Posts
Yes. from my post #30 on 2/9/19 of thread 'best and worst surprises':

charging failure cause (so far);
Aux battery t4k4462 failed, replaced traced down to bad fuse in converter t4k6510, replaced.
Also new module - battery t4k8506, antifreeze, 1 harness & 6 clips

Hope your resolution is faster than mine. Steve


I assume a forum user can search for key word(s) like 'charging fault' and find same?? Will try that soon.Hard part will be matching words, eh?
 

·
Registered
Joined
·
1,015 Posts
That sucks. It sounds like it's happened to a handful of people.
 

·
Registered
Joined
·
67 Posts
Based on this forum, you can count them on one hand and have fingers left over. 2, maybe 3?
How many people are posting in this forum? 20? Maybe 30? So is this particular failure impacting 10% of the I-PACEs out on the road?

I don't think we can extrapolate anything from so few data points.
 

·
Registered
Joined
·
23 Posts
We purchased the car 5 days ago and love it

But, last night I went to drive the car and got a message saying "Stop safely Battery fault detected"

All systems will be on but the car would not move forward or reverse

Call Jaguar service and they sent a flat bed to take it back to the dealership

Anyone has had this issue?
You drove 2222 miles in the first 5 days after delivery? That's a lot of driving! I know that there is no official "turn-in" period, but I still think it helps!
 

·
Super Moderator
Joined
·
1,162 Posts
We purchased the car 5 days ago and love it

But, last night I went to drive the car and got a message saying "Stop safely Battery fault detected"

All systems will be on but the car would not move forward or reverse

Call Jaguar service and they sent a flat bed to take it back to the dealership

Anyone has had this issue?
You drove 2222 miles in the first 5 days after delivery? That's a lot of driving! I know that there is no official "turn-in" period, but I still think it helps!
If I was a betting man I would say he bought a demo with miles already on it...
 

·
Registered
Joined
·
7 Posts
High voltate system fault detected

We purchased the car 5 days ago and love it

But, last night I went to drive the car and got a message saying "Stop safely Battery fault detected"

All systems will be on but the car would not move forward or reverse

Call Jaguar service and they sent a flat bed to take it back to the dealership

Anyone has had this issue?

Got my I Pace on 12/22/18. In mid February 2019 my dashboard message read, "OK to drive with caution. High voltage system fault detected." Not wanting to be electrocuted on the 405 in L.A., I drove it the short distance to the dealer. They did a number of tests/software fixes and, after a week in the shop, declared the car ready to drive. On April 1st (no joke) the same message occurred. This time they replaced the main battery pack and returned it after 6 weeks. To the dealer's credit, the paid me a substantial sum for my inconvenience. They car is now operating perfectly, and I a keeping my fingers crossed.
 

·
Super Moderator
Joined
·
2,282 Posts
Wow. Whole battery pack replacement? That's a first AFAIK. As well as the payment for the inconvenience. How did you manage that, short of threats of violence >:)
 

·
Registered
Joined
·
1 Posts
yes i had the same problem.
my infotainment system has a bug (the screen go black and also the air conditioning system but they are not off); this infotainment bug has killed the battery. when i started again the car, all alarm system hitted
 

·
Registered
Joined
·
1,034 Posts
yes i had the same problem.
my infotainment system has a bug (the screen go black and also the air conditioning system but they are not off); this infotainment bug has killed the battery. when i started again the car, all alarm system hitted
I think that was the 12v battery that runs the cars non drive systems, I think other post is about the 90kw traction battery.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #14
Here is an update since I leased the car

Day
00 Lease an IPACE HSE Demo with 2,000 miles
01 Love driving the car
02 Love driving the car
03 Car breaks down after parking on the street for 4 hours….its towed to the dealership
04 dealership closed
05 Arrives to the dealership
06 12V battery is low so they start charging the battery overnight. Dealership delivers a loaner to the house (nice gesture)
07 12V Battery does charge overnight and they order a new one (not sure why do not stock 12V batteries
08 12V Battery installed and “programmed”…waiting for Jaguar TA UK (technical assistance) to send next steps
09 Jaguar TA did not contact dealer……nothing the dealer can do
To be continued………


Contacted the sales department that they need top either cancel the lease or swap the car.
 

·
Registered
Joined
·
1,015 Posts
Here is an update since I leased the car

Day
00 Lease an IPACE HSE Demo with 2,000 miles
01 Love driving the car
02 Love driving the car
03 Car breaks down after parking on the street for 4 hours….its towed to the dealership
04 dealership closed
05 Arrives to the dealership
06 12V battery is low so they start charging the battery overnight. Dealership delivers a loaner to the house (nice gesture)
07 12V Battery does charge overnight and they order a new one (not sure why do not stock 12V batteries
08 12V Battery installed and “programmed”…waiting for Jaguar TA UK (technical assistance) to send next steps
09 Jaguar TA did not contact dealer……nothing the dealer can do
To be continued………


Contacted the sales department that they need top either cancel the lease or swap the car.
That sucks. I'd check the lemon laws where you are, but I don't think a single week is enough to get the car replaced.
 

·
Registered
Joined
·
19 Posts
That sucks. I'd check the lemon laws where you are, but I don't think a single week is enough to get the car replaced.
I am checking the Lemon Laws in WA, it appears that there are 4 claim categories. One is the Days-out-of-service, which is 30 or more in WA. However, the other 3 categories are related to attempts to repair, typically 4 or more times and severity of safety defect.

In our case, the car was first in the shop shortly after purchase for multiple issues. We got it back and it then had the "battery" issue and had to be towed to the nearest dealer. It rebooted, so I decided to take it home and park it for a month while we traveled. We got home at the end of April and I made an appointment for May 8th to have this and multiple other issues addressed (charging, regen brake loss, collision avoidence sensors, lift gate sensors etc.) It has now been 3 weeks again in the shop and no clear timeline when it will be completed. They did order a new charger part, found two electrical faults or shorts but no update. I believe they are working with Jaguar engineers to sort this out, as well as another one the shop with similar issues.

I am hoping Jaguar will make this right, but my ownership over 3 months has had this in the shop 30 days and still not fixed. I am driving an F Pace loaner worth 1/2 the cost of the I Pace, and not very happy with any of this.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #17
Update

Day
00 Lease an IPACE HSE Demo with 2,000 miles
01 Love driving the car
02 Love driving the car
03 Car breaks down after parking on the street for 4 hours…. able to turn on the car but not move…….its towed to the dealership
04 dealership closed
05 Arrives to the dealership
06 12V battery is low so they start charging the battery overnight. Dealership delivers a loaner to the house (nice gesture)
07 12V Battery does not charge overnight and they order a new one (not sure why do not stock 12V batteries )
08 12V Battery installed and “programmed”…waiting for Jaguar TA UK (technical assistance) to send next steps
09 Jaguar TA did not contact dealer……nothing the dealer can do
10 Saturday
11 Sunday
12 Holiday
13 Run some tests requested from TA
14 No communication from TA
15 Case sent to Jaguar USA…..able to turn on the car but not move (we are back to day 3......)
16 Local techs from Jaguar went to the dealer and diagnosed that’s there is an issue with the connector or the main battery needs to be replaced
17 Saturday
18 Sunday
19 June 3rd


Lemon law in my state is 30 days out of service….we are in day 16…..
 

·
Registered
Joined
·
1,015 Posts
Update

Day
00 Lease an IPACE HSE Demo with 2,000 miles
01 Love driving the car
02 Love driving the car
03 Car breaks down after parking on the street for 4 hours…. able to turn on the car but not move…….its towed to the dealership
04 dealership closed
05 Arrives to the dealership
06 12V battery is low so they start charging the battery overnight. Dealership delivers a loaner to the house (nice gesture)
07 12V Battery does not charge overnight and they order a new one (not sure why do not stock 12V batteries )
08 12V Battery installed and “programmed”…waiting for Jaguar TA UK (technical assistance) to send next steps
09 Jaguar TA did not contact dealer……nothing the dealer can do
10 Saturday
11 Sunday
12 Holiday
13 Run some tests requested from TA
14 No communication from TA
15 Case sent to Jaguar USA…..able to turn on the car but not move (we are back to day 3......)
16 Local techs from Jaguar went to the dealer and diagnosed that’s there is an issue with the connector or the main battery needs to be replaced
17 Saturday
18 Sunday
19 June 3rd


Lemon law in my state is 30 days out of service….we are in day 16…..
Sorry man. Hope it's fixed soon then runs like a top.
 

·
Registered
Joined
·
19 Posts
I got ours back from the shop on Monday, after 3.5 weeks in repair. Not to go into too much detail, but the Regen is working great, the charging is now improved with my range going from low 200's OR BELOW, to now 261 on full charge with no change in driving pattern. The infotainment is updated and boots much faster, apple car play works fine now, and my rear trunk sensors are now working as designed. They had a major charging cable to change, a major PCM update and that was most of what they did in 3.5 weeks.

I am now averaging 2.8 mi/kwhr, which makes the range now much better closer to 250 mi. I suspect some of the updates helped this efficiency, but the regen improvement likely is making this jump.

I had the battery fault issue which they could not identify, however, the engineers new of my particular vehicle and likely they did resolve this as a software fix.....AT LEAST I HOPE ITS FIXED NOW!
 

·
Super Moderator
Joined
·
1,162 Posts
I got ours back from the shop on Monday, after 3.5 weeks in repair. Not to go into too much detail, but the Regen is working great, the charging is now improved with my range going from low 200's OR BELOW, to now 261 on full charge with no change in driving pattern. The infotainment is updated and boots much faster, apple car play works fine now, and my rear trunk sensors are now working as designed. They had a major charging cable to change, a major PCM update and that was most of what they did in 3.5 weeks.

I am now averaging 2.8 mi/kwhr, which makes the range now much better closer to 250 mi. I suspect some of the updates helped this efficiency, but the regen improvement likely is making this jump.

I had the battery fault issue which they could not identify, however, the engineers new of my particular vehicle and likely they did resolve this as a software fix.....AT LEAST I HOPE ITS FIXED NOW!
As far as I know, the range estimate the car gives you is based on usable battery capacity vs actual, so the 2.8mi/kWh will give you a predicted range of a bit over 230 miles
 
1 - 20 of 43 Posts
Top