Jaguar I-Pace EV400 Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
1,494 Posts
Discussion Starter #1
Well, JLR says there is a battery computer BECM update available. Go in and complain the Delay Charging feature does not work and quote this:

Reference SSM74191
Models I-PACE / X590
Title I Pace X590 Time charging set but vehicle is charging prior to the charge window
Category Electrical
Last modified 10-Dec-2018 00:00:00
Symptom 203000 Basic Electrical
Content
Issue:
On X590 with timed charging set (departure time and preferred charging window), the vehicle may commence charging prior to the charge window under certain conditions

Cause:
When the vehicle is "waiting to charge", the vehicle battery software can request immediate charging.
Software issue identified in the Battery Energy Control Module (BECM).

Action:
No further diagnostic action is required.

Update via Pathfinder, Software to be released in January to Battery Energy Control Module (BECM).
 

·
Registered
Joined
·
1,494 Posts
Discussion Starter #3 (Edited)
Have you done so and what was the response
I just found this doc today. I was going to wait for the a major update, but I might move up my schedule.
I've been in twice for updates and failed to get them each time.
So when I'm ready to surrender my car for a week, I'll try again for the 3rd time.

AND it was bad phrasing on my part, silly time-limited editing.
Tell them the delayed charging is broken, and when they say they there is nothing they can do, THEN mention SSM74191.
Might mention the 84kW cap on charging while you're there. Might be another bulletin on that since the website says 100kW.
 

·
Registered
Joined
·
146 Posts
I think your experience has alot to do with dealer attitude which seems to vary. At mine when I found out about the 18D upgrade I went to them and told them I wanted mine updated. At first while I waited they said that they couldn't see anything at all in the computer. I pressed and they went back and looked some more and found it. They then scheduled me to come back since they timed it as a 3 hour update. They also fixed my rear gesture which wasn't working at all. Works well now, you just have to make sure the car is locked for it to work at all. Doesn't work if you have already unlocked the car.
 

·
Registered
Joined
·
996 Posts
I think your experience has alot to do with dealer attitude which seems to vary. At mine when I found out about the 18D upgrade I went to them and told them I wanted mine updated. At first while I waited they said that they couldn't see anything at all in the computer. I pressed and they went back and looked some more and found it. They then scheduled me to come back since they timed it as a 3 hour update. They also fixed my rear gesture which wasn't working at all. Works well now, you just have to make sure the car is locked for it to work at all. Doesn't work if you have already unlocked the car.
My gesture is wonky. I gotta try the locked thing.
 

·
Registered
Joined
·
546 Posts
Rear gesture not working if unlocked? May explain some of my frustration with it recently, but seems like a 'bug' to me! When I go out in my garage with 2 handfuls of gear (and car unlocked), why shouldn't gesture work???
Somebody please give me one good reason it shouldn't work when car is unlocked???
 

·
Registered
Joined
·
146 Posts
Believe me I told the Dealer tech guy I thought that was crazy limiting. He told me it is that way on all the rovers as well. I was like but why, and he said something about well if it is unlocked and someone else comes near your car they could pop your back without you wanting them to. What can I say not the best engineering thought seems to have gone into it.
 

·
Registered
Joined
·
424 Posts
...if it's unlocked someone could use the gesture to open it if you didn't want them to is laugable. They could also just hit the trunk open button if you didn't want them to.
 

·
Super Moderator
Joined
·
1,159 Posts
Rear gesture not working if unlocked? May explain some of my frustration with it recently, but seems like a 'bug' to me! When I go out in my garage with 2 handfuls of gear (and car unlocked), why shouldn't gesture work???
Somebody please give me one good reason it shouldn't work when car is unlocked???
Nothing in the manual suggests it only works while locked...either the dealer is confused or my car is broken, as mine works perfectly fine locked or unlocked (I even went outside right now and conformed it and it is -11F and the car is caked with snow and grime). It took me a week or so to figure out exactly how/where to do the kick, but I never have a problem now. It is more responsive/reliable than our Odyssey. Although I do wish the sensor was in the center of the car versus on the outboard edges.
 

·
Registered
Joined
·
139 Posts
Rear gesture works fine locked or unlocked. I believe the FOB needs to be within range however to activate things if the car is in locked state, otherwise anyone could open gesture it. I actually havent tested this or the range however so will try sometime.
 

·
Registered
Joined
·
147 Posts
Nothing in the manual suggests it only works while locked...either the dealer is confused or my car is broken, as mine works perfectly fine locked or unlocked (I even went outside right now and conformed it and it is -11F and the car is caked with snow and grime). It took me a week or so to figure out exactly how/where to do the kick, but I never have a problem now. It is more responsive/reliable than our Odyssey. Although I do wish the sensor was in the center of the car versus on the outboard edges.
Where exactly is the sensor for the trunk? I swipe my foot all over the place and eventually I will get it to detect? Is it near the "fin" on the underside of the bumper? I'd love to know exactly where it is so I'm not swinging my foot back and forth trying to find it before I eventually give up and use the Keyfob
 

·
Super Moderator
Joined
·
1,159 Posts
Nothing in the manual suggests it only works while locked...either the dealer is confused or my car is broken, as mine works perfectly fine locked or unlocked (I even went outside right now and conformed it and it is -11F and the car is caked with snow and grime). It took me a week or so to figure out exactly how/where to do the kick, but I never have a problem now. It is more responsive/reliable than our Odyssey. Although I do wish the sensor was in the center of the car versus on the outboard edges.
Where exactly is the sensor for the trunk? I swipe my foot all over the place and eventually I will get it to detect? Is it near the "fin" on the underside of the bumper? I'd love to know exactly where it is so I'm not swinging my foot back and forth trying to find it before I eventually give up and use the Keyfob
Not sure of the exact location as I’ve not looked under the car, but I would guess they are about 6 inches in from the ‘corners’, so equidistant from the side or rear of the car

https://youtu.be/mSq7GinPFro
 

·
Registered
Joined
·
253 Posts
Have you done so and what was the response
Ok @scienegeek, how about you try calling Livermore to see if they will do the update because I'm still having no luck getting them to respond to me on my items. I literally just left Alex another VM. Last time I talked to Alex he said they weren't doing software updates by direction on the GM because they seen more issues with the updates. This was about a month ago though so maybe direction has changed.
 

·
Registered
Joined
·
253 Posts
So I just talked to the service manager at Cole Walnut Creek and JLR has not told them anything about pending software updates.
Love the communication to the service teams. WC JLR is actually alot closer to my home, but when I called them to make an appointment they told me they are booked two weeks outs. :(
 

·
Registered
Joined
·
253 Posts
So I just talked to the service manager at Cole Walnut Creek and JLR has not told them anything about pending software updates.
Livermore Jag SM finally called me back today. I have an appt set for next Thurs. 14th to get latest software updates, fix popping driver door handle, and brake pedal noise. I'm not sure exactly what software they are updating and to what version, but asked for that from the corp guy I've been working with.

Side note, the new front struts are now available for those with the knocking noise. It's an official TSB now, new struts come directly from UK and take a week to get. Have an appt on 21st to get those installed.
 

·
Registered
Joined
·
245 Posts
Helpful, thanks. I have appt. on 14th as well. Will ask about updates and pass on any info I receive. Is the issue with struts limited to impact noise (e.g., speedbumps)? I ask because I've noticed a slight shimmying upfront at 60+mph, and assumed it's a potential balancing issue . . .
 

·
Registered
Joined
·
253 Posts
Helpful, thanks. I have appt. on 14th as well. Will ask about updates and pass on any info I receive. Is the issue with struts limited to impact noise (e.g., speedbumps)? I ask because I've noticed a slight shimmying upfront at 60+mph, and assumed it's a potential balancing issue . . .
Yes, impact noise. I hear it on bumps and rough roads at all different speeds. Tech looked at it back in Nov and confirmed it was part of a service bulletin and we've been waiting for the new parts. Doesn't impact all vehicles. Is your appt at Livermore Jag as well?
 
1 - 20 of 33 Posts
Top