Jaguar I-Pace EV400 Forum banner

21 - 28 of 28 Posts

·
Registered
Joined
·
526 Posts
Wireless CarPlay has it's share of problems. Just go to the AudiWorld e-tron website and read about the people griping about problems with connectivity. Personally, I do not mind wired CarPlay. I just bought an "L" connector lightning cable and I'm good to go.
 

·
Registered
Joined
·
1,474 Posts
Why Jaguar went with such an antiquated cord system is beyond me... This didn't seem like such a big deal to me when I bought the car but I also thought I would be able to use the built-in nav most of the time - and I have been able to use it about 10% of the time instead. Therefore I rely on carplay and it fails all the time as well and the cord gets in the way ALL the time.

On top of that Jaguar didn't even integrate the eyes free thing or whatever so that you can at least summon siri with the push of the voice button. The reason this is helpful for me is to make calls since the built-in voice command never works to call the right person...


/endrant...
There is actually a cord cutout in the center armrest for cell cables.

To call Siri or Google or Bixby nasty names, HOLD the talk button until the screen responses, talk, then release. To talk to your car, press the button and release and wait for the response, then talk.
 

·
Registered
Joined
·
966 Posts
I’ve written this elsewhere but Wireless CarPlay is nice but isn’t perfect. First on BMW it uses a much smaller screen due to bandwidth than the full screen we get. Also most people still want to charge their phones, so you end up either plugging it in or figuring out a wireless pad, as no car so far has a built in wireless charging pad that is large enough for bigger iPhones.

Honestly I’ll take a full screen CarPlay over “not plugging in” any time.
 

·
Registered
Joined
·
408 Posts
Long press only works when plugged in. I hate plugging in and generally just do it when I have nav up. Also, at least 1 out of 4 times my car play just refuses to work when I plug in.

What cut out are you talking about in the center armrest? The cords still go everywhere - even if you put the phone in the phone slot between the cup holders.

I agree with the full-screen aspect for sure.

All of this would be better if the native nav/infotainment system worked as it is supposed to...
 

·
Registered
Joined
·
23 Posts
CarPlay works about 1 out of 10 times for me. I notice if your cable is too long it won't work at all! So be sure to use a new short cable. Even then it's going to be hit or miss.
 

·
Registered
Joined
·
408 Posts
I had some lint buildup on my phone. Once shoved a paperclip in there and cleaned it out it seems to at least start up pretty consistently.
 
21 - 28 of 28 Posts
Top