Jaguar I-Pace EV400 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Am I alone in my struggles with using Apple Car Play? Sometimes it works flawlessly. Other times, it can not seem to “find” my phone at all. I have tried unplugging and replugging the phone (with and without shutting down the podcast app that I am trying to use) and everything else I can think of.
 

·
Registered
Joined
·
41 Posts
What version is your infotainment running? I had issues with CarPlay when the car first launched but the first infotainment update cleared my connection issues.
 

·
Registered
Joined
·
260 Posts
Am I alone in my struggles with using Apple Car Play? Sometimes it works flawlessly. Other times, it can not seem to “find” my phone at all. I have tried unplugging and replugging the phone (with and without shutting down the podcast app that I am trying to use) and everything else I can think of.
Have you tried a different cable?
 

·
Premium Member
Joined
·
168 Posts
Have you tried a different cable?
I'll second the recommendation to check the cable and consider replacing it with an Apple cable if it is not. For iPhones I recommend always using actual Apple cables for anything other than charging due to widespread problems with data transfer reliability with third-party products. If you really want a third-party cable, probably so that it is black, splurge and buy a top-of-the-line one with a real Apple certification. Many cheap ones are not certified or make false mention of certification. BTW, there is actually some authentication circuitry in the cable end that is only made available to certified manufacturers, but some have tried to hack them with varying success that sometimes works and sometimes doesn't. The device may refuse to communicate with an improper cable.

Here is a list of recommended third-party cables from a CNN article: Your go-to guide on MFi-certified Lightning cables
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
What version is your infotainment running? I had issues with CarPlay when the car first launched but the first infotainment update cleared my connection issues.
Gotta say that I am such a newbie that I have no idea how to even find out what version of infotainment I have. I bought my car from a dealership out of state, and didn’t have the customary hand-off.
 

·
Registered
Joined
·
603 Posts
Gotta say that I am such a newbie that I have no idea how to even find out what version of infotainment I have. I bought my car from a dealership out of state, and didn’t have the customary hand-off.
On the upper touchscreen press the Settings icon and then select All Settings. Press the Software Updates icon and scroll to the infotainment software version. The latest is 20A.... but some of the new owners have discovered their dealer didn't install the latest version and some were running on old 18D software.
 

·
Registered
Joined
·
31 Posts
Thanks to all for the inquiry and responses. I'm in a similar boat with an out of state purchase and very little help from the dealer. My apple car play is behaving differently from my other car when it comes to using Nav, but is working mostly/generally. In my case typing an address into the phone, the route will not transfer to the car nav- I have to type it into search while in Appleplay (but not always- sometimes it transfers!) I'll keep playing with it to figure it out. I always assume operator error! o_O

Just checked and I am on 19C altho it shows software as Up to Date. I'll add that to the very small list of issues when I visit a local dealer affiliated with the dealer I purchased from (serendipitous and unplanned). Totally lucky as the local dealer told me I'd have preferential treatment such as loaners and car washes. Whew-hew!
 

·
Registered
Joined
·
603 Posts
Steve, ask your service advisor to enable SOTA in TopiX. Many dealers don't know they have to enable the feature for each car individually.
 

·
Registered
Joined
·
31 Posts
Thanks Curt. Have that noted for the next visit to the dealer. I drove again today for 100+ miles and find the apple car play varies each time in how it works re: nav. Nothing ever appears consistent. I'm no longer assuming operator error....... I'm not a fan of how the lower screen works at all (so not intuitive IMO) but will continue to play with it. Someday I'll get it. or not.....
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
What version is your infotainment running? I had issues with CarPlay when the car first launched but the first infotainment update cleared my connection issues.
S19A. Have an appointment at the Jaguar dealership to address the issue. Am primed to advocate getting the OTA “toggled” permission setting accomplished while there which hopefully will keep me up to date going forward. (Having read here that 20C will be released literally the next day.)
 
1 - 11 of 11 Posts
Top