Jaguar I-Pace EV400 Forum banner
1 - 20 of 28 Posts

·
Registered
2022 I-Pace HSE Santorini Black
Joined
·
21 Posts
Discussion Starter · #1 ·
I've noticed over in the UK I-Pace forum that people have been getting OS 3.2.0 or 3.2.0a in the UK and across the EU. I think I even saw someone from Canada get the over the air update. Has anyone in the US market get this update yet? I don't see any mention of it in this forum.

I've only had my 22MY I-Pace for a few months (picked up on New Year's Eve) and have never gotten an over the air update and the update section of the settings shows no version info. I've got the full mobile plan but it's usually connected to my home wifi when it's in the garage. I don't think it shipped with 3.2.0 because it doesn't have the percentage showing on EV tile, but I do have the Charge Interface with Immediate, Smart Charging and Low Cost Hours Only along with selectable charge level mentioned in the 22MY EV notes for 3.2.0 so ¯\(ツ)
 

·
Registered
Joined
·
58 Posts
I've noticed over in the UK I-Pace forum that people have been getting OS 3.2.0 or 3.2.0a in the UK and across the EU. I think I even saw someone from Canada get the over the air update. Has anyone in the US market get this update yet? I don't see any mention of it in this forum.
Ours doesn't show version info but I think it has 3.2.0 based on the release notes as well (what3words integration, Charge % on EV tile, etc). Dealer said they updated everything before delivery (1 month ago). No SOTA updates received yet that I'm aware of.
 

·
Registered
Joined
·
838 Posts
I was really interested in getting the EV tile to show %.

When I look up my version it says 2.1.6 From November 2021. But I have wireless CarPlay which means I should have 3.0. Called the dealer and they said I should have version 21b (which isn’t a PIVI problem version number, it’s In Touch Pro).

so like the OP
¯\(ツ)
 

·
Registered
Joined
·
22 Posts
One more note about the above. I had been wondering why 3.2.0a had not appeared so I reset connectivity (at the bottom of Connectivity | About Connectivity). Then it appeared instantly. Did not even seem to require a download. Makes me wonder if it downloaded previously but then got “stuck” somehow.
 

·
Registered
2022 I-Pace HSE Santorini Black
Joined
·
21 Posts
Discussion Starter · #6 ·
Tried resetting connectivity and re-setup my house wifi and carplay/hotspot connection. Still no OTA update and Software Update still shows blank with no version.
 

·
Registered
Joined
·
22 Posts
Yup, I have Alexa working, but it suddenly activated/revealed itself without any announced updates and the Software Update screen still shows blank.
I had the same experience with Alexa, and my updates screen was blank like yours until the 3.2.0a dropped yesterday. My understanding from something I read is that the cars check for updates randomly on a weekly basis to avoid overloading the Jag servers. Maybe just give it a few more days.
 

·
Registered
2022 I-Pace HSE Santorini Black
Joined
·
21 Posts
Discussion Starter · #10 ·
I had the same experience with Alexa, and my updates screen was blank like yours until the 3.2.0a dropped yesterday. My understanding from something I read is that the cars check for updates randomly on a weekly basis to avoid overloading the Jag servers. Maybe just give it a few more days.
Makes sense. I also read that these updates may be sent out on a schedule based on manufacture order. Mine is a 2022MY and manufactured in November 2021.
 

·
Registered
2022 I-Pace HSE Santorini Black
Joined
·
21 Posts
Discussion Starter · #11 ·
Finally got the update to 3.2.0a. First attempt failed because apparently you need to be unplugged from the charger when updating. Second attempt went through once I was fully charged and unplugged, windows closed, locked and alarmed, sacrificed a chicken, and said a prayer to The Stig.

Gadget Font Audio equipment Display device Multimedia
 

·
Registered
2022 I-Pace HSE Santorini Black
Joined
·
21 Posts
Discussion Starter · #12 ·
Some observations on OS 3.2.0a on my 22MY HSE I-Pace:
  • The percentage doesn't show up on the EV Tile. This was a feature people were touting for 3.2.0 and 3.2.0a. Instead I see a "fuel" icon with an arrow in its place.
  • People mentioned in other forums that the various Meridian Audio modes (stereo, Meridian, Meridian Surround) were missing after the 3.2.0 & 3.2.0a updates. I still see those options in my Audio settings and can switch between them.
  • I still get an occasional Electrical Fault alert after disconnecting from my home charger and starting up the car. Doesn't affect driving at all, I just have to clear it by clicking ok.
  • Preconditioning Schedules that are set for recurring days still don't work like 80% of the time. One time preconditioning schedules work perfectly fine. I have to delete and re-add recurring schedules to get them working again (for a bit). In the newer Pivi Pro 3.x is there a way to see already schedules on a calendar? I only see listings in the Remote App and nothing in car.
 

·
Registered
Joined
·
17 Posts
I also don't see the %SOC on my MY22 HSE I-Pace. Only the "fuel" icon. The 3.2.0a release notes do not mention %SOC or what3words integration. Is there a separate release note for 3.2.0? If so, could someone itemize the features?
 

·
Registered
2022 I-Pace HSE Santorini Black
Joined
·
21 Posts
Discussion Starter · #14 ·
There are some screenshots of it from the UK forums:
 

·
Registered
Joined
·
838 Posts
Interesting point about charging to 95%. I had car charged to 100% today and realized that the high regen doesn’t work then. I normally drive with low regen so never noticed.
 

·
Registered
Joined
·
8 Posts
MY22 updated to 3.2.0 today (interestingly, when it notified that it had downloaded and was ready to update, it said it was 3.2.0a; after completing the update install, it says it is 3.2.0...).
On the EV tile it now displays both the % SOC/miles remaining.
 

·
Registered
Joined
·
838 Posts
So when I first got my kitty in January I tried to use the low cost hours only option but it never worked.

today I only drove about 10 miles and when I returned figured I would try out the low cost charging only option - nd it seems to be working now. When I plugged it in the indicator light turned blue and it started charging in the low cost time period.

I set the thing up on the car itself, not in the app.

Have you guys been able to get to work before? I haven’t received an update. My version is still listed as 2.1.6 which I know is incorrect.
 

·
Registered
Joined
·
8 Posts
So when I first got my kitty in January I tried to use the low cost hours only option but it never worked.

today I only drove about 10 miles and when I returned figured I would try out the low cost charging only option - nd it seems to be working now. When I plugged it in the indicator light turned blue and it started charging in the low cost time period.

I set the thing up on the car itself, not in the app.

Have you guys been able to get to work before? I haven’t received an update. My version is still listed as 2.1.6 which I know is incorrect.
Got our MY22 in January as well, ran into all kinds of wonkiness with either a). trying to see the scheduled departure calendar on the car's display (could do in the app), or b). getting it to do anything other than immediate charging.

Since going to 3.2.0 this week, both issues are firmly resolved.

Nice to see they addressed it.
 
1 - 20 of 28 Posts
Top