Jaguar I-Pace EV400 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
The ACC works like it should but for the life of me I cannot close the gap to the car in front of me. The lines that show up in the manual to show how far away you are from the car in front and how far you are set, do not show up in my gauge cluster. It says in the manual to toggle the right rocker switch up to raise the gap and down to close the gap. All that does is raise or lower my cruise speed. Help!! I REALLY LIKE THE FEATURE, but not when everyone is cutting in front of me because the gap is so large.
Also got a good scare while under auto steering. A car cut from the left into my lane and somehow canceled auto steer, and the car keep going right on a big left hand sweeper. Almost lost it. Been taking some long freeway trip real range at 100% charge at 75 is 195 miles on a 70 degree day here in So Cal. Electro
 

·
Super Moderator
Joined
·
1,158 Posts
The ACC works like it should but for the life of me I cannot close the gap to the car in front of me. The lines that show up in the manual to show how far away you are from the car in front and how far you are set, do not show up in my gauge cluster. It says in the manual to toggle the right rocker switch up to raise the gap and down to close the gap. All that does is raise or lower my cruise speed. Help!! I REALLY LIKE THE FEATURE, but not when everyone is cutting in front of me because the gap is so large.
Also got a good scare while under auto steering. A car cut from the left into my lane and somehow canceled auto steer, and the car keep going right on a big left hand sweeper. Almost lost it. Been taking some long freeway trip real range at 100% charge at 75 is 195 miles on a 70 degree day here in So Cal. Electro
The little arrow dashed line on the right of the cruise set button decreases the gap. The longer one on the left increases it.
 

Attachments

·
Registered
Joined
·
30 Posts
Discussion Starter #3
Thanks Dantrium I would never have figured that out, and unless I am reading the manual incorrectly it's got the wrong in there. Electro
 

·
Super Moderator
Joined
·
1,158 Posts
Thanks Dantrium I would never have figured that out, and unless I am reading the manual incorrectly it's got the wrong in there. Electro
I was curious about what the manual said and sure enough it is completely wrong...that’s weird. Good thing I never look at the manual!
 

·
Registered
Joined
·
1,494 Posts
You push the ACC Range button once to pull up the screen, then a second time to adjust it.
It's simpler than some cars, but more complex than others.

DO NOT hold down the range button for a long time. That will kick it into "No Ranging" mode, aka conventional cruise control.
I set my dash so the left side is Driver Assistance, which shows the following distance bars, and shows the autosteering status. My center is my speedo and power meter. My right is my NAV.
Ditto for my HUD.
So I don't really need the center console display while driving.
 
  • Like
Reactions: BeachCliff

·
Registered
Joined
·
562 Posts
Has anyone noticed the ACC is getting better with time? Seemed very abrupt when I first was using the system but now the ACC seems to have smoothed out considerably. I am actually starting to like it. Seems to adjust the gap much better.

Maybe the lane assist will also improve with time.
 

·
Super Moderator
Joined
·
1,929 Posts
Imagination? ;)

It would have to have been a software upgrade, ¿no?
I don't think it has learning capabilities, does it?
 

·
Registered
Joined
·
1,494 Posts
The first time you drive with ACC you don't trust it all. Then you trust it more. Eventually, you know when it it might hiccup and just naturally compensate without thinking about.

I had to nearly fight my wife and daughter to get them to try ACC. Now they are addicted. But not on daddy's car. :D
 

·
Registered
Joined
·
36 Posts
I love using the ACC specially on the highway and it has been great till last week. Suddenly the Set button won't work. I have to press it about 8-10 times before it kicks in. I have had to press it up to 45 times once, to get it to work! My car has done about 3800 miles.
Am scheduled to go to the dealer tomorrow for a fix.
Anyone with a similar problem?
 

·
Registered
Joined
·
146 Posts
It is most likely a "dirty" problem, one of the sensors on the front is dirty and so it isn't able to engage. Try cleaning the car first.
I love using the ACC specially on the highway and it has been great till last week. Suddenly the Set button won't work. I have to press it about 8-10 times before it kicks in. I have had to press it up to 45 times once, to get it to work! My car has done about 3800 miles.
Am scheduled to go to the dealer tomorrow for a fix.
Anyone with a similar problem?
 

·
Registered
Joined
·
36 Posts
It is most likely a "dirty" problem, one of the sensors on the front is dirty and so it isn't able to engage. Try cleaning the car first.
The car is absolutely clean -- did that first thing to make sure! I have never had a similar problem with all my various cars over the years -- BMW, Mercedes, Subaru. They all have similar "Set" buttons. I think it is more of a defective sensor than just "dirt"
Hope they fix it soon -- will keep the forum posted.
 

·
Registered
Joined
·
1,494 Posts
Make sure you are not pressing the accelerator or brake very hard.
It also won't set below 15 mph?
 

·
Registered
Joined
·
36 Posts
I love using the ACC specially on the highway and it has been great till last week. Suddenly the Set button won't work. I have to press it about 8-10 times before it kicks in. I have had to press it up to 45 times once, to get it to work! My car has done about 3800 miles.
Am scheduled to go to the dealer tomorrow for a fix.
Anyone with a similar problem?
The car was at the dealer yesterday -- they did not find any error code but they did some random adjustments and test drove it and it is now working fine! I have driven the car since and it is working well every time.
Lets see how long it lasts. This problem is unacceptable in the first 3 months.
Also, to answer McRat -- I did not use it at low speeds and I have used it successfully for over 2 months without a hitch -- I know how to operate it.
 
1 - 14 of 14 Posts
Top