Jaguar I-Pace EV400 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
266 Posts
Discussion Starter #1 (Edited)
The ac seems to run fine when I'm driving the car (SFAIK-- maybe it's not cooling as quickly as it should).


I've only done a few loosely scheduled trips, and I noticed several times it wasn't very cool when I got in. I chalked that up to delaying my actual departure past the time I had scheduled, and the cab reheating in the meantime in the hot sun after the time had expired.


I happened to get in the car during some pre-conditioning time today, and I noticed the air was not cold at all.



Can the system cool while running but not in pre-conditioning? I expect the moving air flow helps the heat transfer, but the fan runs during pre-conditioning for the same purpose.


Unrelated question: why do my line returns turn into doubled line spacing? Is there a preference I can change to get single spacing? I've looked around but haven't seen anything like that.
 

·
Registered
Joined
·
189 Posts
The ac seems to run fine when I'm driving the car (SFAIK-- maybe it's not cooling as quickly as it should).


I've only done a few loosely scheduled trips, and I noticed several times it wasn't very cool when I got in. I chalked that up to delaying my actual departure past the time I had scheduled, and the cab reheating in the meantime in the hot sun after the time had expired.


I happened to get in the car during some pre-conditioning time today, and I noticed the air was not cold at all.



Can the system cool while running but not in pre-conditioning? I expect the moving air flow helps the heat transfer, but the fan runs during pre-conditioning for the same purpose.


Unrelated question: why do my line returns turn into doubled line spacing? Is there a preference I can change to get single spacing? I've looked around but haven't seen anything like that.

My I-Pace is at my dealer just North of you since Mon, 5/13/19 because the A/C doesn't work...just blows warm, humid air like the a/c compressor failed and won't turn on. My Jaguar I-Pace is a piece of garbage and I'm furious and disappointed (even though I love it when I actually get to drive it). However, it's the most unreliable vehicle I've ever owned; it's in the shop more than I drive it! :( See my thread...


https://www.i-paceforum.com/forum/193-2018-jaguar-i-pace-ev-400-general-discussion/3129-my-1st-my-last-jaguar.html#post33635
 

·
Registered
Joined
·
266 Posts
Discussion Starter #3
My I-Pace is at my dealer just North of you since Mon, 5/13/19 because the A/C doesn't work...just blows warm, humid air like the a/c compressor failed and won't turn on. My Jaguar I-Pace is a piece of garbage and I'm furious and disappointed (even though I love it when I actually get to drive it). However, it's the most unreliable vehicle I've ever owned; it's in the shop more than I drive it! :( See my thread...


https://www.i-paceforum.com/forum/193-2018-jaguar-i-pace-ev-400-general-discussion/3129-my-1st-my-last-jaguar.html#post33635

I respect and regret your experience, which I had read, but mine differs so far. I'll have my first trip in for service on Friday and find out what's going on and check back in.


I wonder if you may qualify under the lemon law, but I'm not sure all that requires. I surely understand your frustration, and wish you best luck at getting squared away in a way that suits you.
 
1 - 3 of 3 Posts
Top