Jaguar I-Pace EV400 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1,090 Posts
Discussion Starter · #1 ·
I finally managed to have my 2019 I Pace updated to later TCU and battery versions (In all previous attempts no version would show up, now it does). So that’s the good part. But now I have noticed that I can no longer remotely connect to my car in just a couple of idle days. And battery and range on server are blank.

this wasn’t the case before the update, the car wouldn’t go into deep sleep for at least 10 days. This is an issue as my car will be in a storage site amd iused to remotely start charging as needed.

anyone else have this?
 

·
Registered
Joined
·
2 Posts
I finally managed to have my 2019 I Pace updated to later TCU and battery versions (In all previous attempts no version would show up, now it does). So that’s the good part. But now I have noticed that I can no longer remotely connect to my car in just a couple of idle days. And battery and range on server are blank.

this wasn’t the case before the update, the car wouldn’t go into deep sleep for at least 10 days. This is an issue as my car will be in a storage site amd iused to remotely start charging as needed.

anyone else have this?
My BECS and VCS versions also show up blank. Dealer said VCS is up to date, but BECM is not. However, they were instructed by Jaguar to not update any software unless there is a problem so they will not do so. Did your car have to be updated via the dealer, or through SOTA? My dealer is also saying SOTA is not available for BECM or VCS modules.
 

·
Registered
Joined
·
1,090 Posts
Discussion Starter · #3 ·
My BECS and VCS versions also show up blank. Dealer said VCS is up to date, but BECM is not. However, they were instructed by Jaguar to not update any software unless there is a problem so they will not do so. Did your car have to be updated via the dealer, or through SOTA? My dealer is also saying SOTA is not available for BECM or VCS modules.
Mine was done at the dealer, I specifically pointed out that I had blank version, and to try again. This time it stuck.
 
1 - 3 of 3 Posts
Top