Jaguar I-Pace EV400 Forum

Jaguar I-Pace EV400 Forum (https://www.i-paceforum.com/forum/)
-   2018+ I-Pace EV Batteries And Charging (https://www.i-paceforum.com/forum/554-2018-i-pace-ev-batteries-charging/)
-   -   Juicebox, I-Pace, and Time of Use (https://www.i-paceforum.com/forum/554-2018-i-pace-ev-batteries-charging/2637-juicebox-i-pace-time-use.html)

piekas 02-17-2019 11:20 AM

Juicebox, I-Pace, and Time of Use
 
Hello all,

I recently purchased and installed a JuiceBox Pro for my I-Pace. I thought that it would solve a problem that I had with two other chargers, but so far it hasn't. The issue is that when I plug an inactive charger into the car, and power it up a few hours later (or minutes), the car does not start charging unless I unlock and relock the doors. Specifically:

- car is plugged in to Juicebox outside of Juicebox Time of Use window
- car is locked
- No time of use/delayed charging is set on the car
- when the Time of Use arrives, charger powers on, but car doesn't start to charge
- only way to get it to start to charge other than unplugging/plugging back in is to lock and unlock the car

I've had this be the case with one other L2 charger: if the charger is off/unpowered when plugged in and later powered up (at least several minutes later), car will not start charging.

Is this a "how it is" situation with the I-Pace or do others have a different experience. In short, I can't find a time of use solution that actually works.

Thanks!

Time2Roll 02-17-2019 12:08 PM

I agree I-Pace seems reluctant to charge in many situations. I assume you need to use the I-Pace timer.
i also wonder what happens if there is a short power outage overnight... will I-Pace continue charging?
Good chance the JLR engineers have not driven an EV in the US and it shows.

McRat 02-17-2019 01:43 PM

It is either erratic, or I messed something up. Twice it worked, but the next time it did not, and I didn't take notes.
You can tell you're going to have a problem when the mobile app reports NOT CONNECTED when you are.

alphanstein 02-17-2019 02:43 PM

I have a Juicebox 40, set it up to start TOU at 12am since that is when the discounted rate for SDG&E kicks in. Have experienced no issues so far with it charging. I see it starts the initializing on the in car dash, but then the red light on the Juicebox flashes (indicator for waiting for TOU). I get a push notification on my phone at about 12:01 to 12:02 nightly that charging has started. So far, not a single issue with it charging and this has been with either leaving the car locked or unlocked in my garage.

Only a couple of times have had to lock/unlock the car to get the charging handle pin to release.

piekas 02-18-2019 12:19 AM

Quote:

Originally Posted by alphanstein (Post 27575)
I have a Juicebox 40, set it up to start TOU at 12am since that is when the discounted rate for SDG&E kicks in. Have experienced no issues so far with it charging. I see it starts the initializing on the in car dash, but then the red light on the Juicebox flashes (indicator for waiting for TOU). I get a push notification on my phone at about 12:01 to 12:02 nightly that charging has started. So far, not a single issue with it charging and this has been with either leaving the car locked or unlocked in my garage.

Only a couple of times have had to lock/unlock the car to get the charging handle pin to release.


Sounds like you're having better luck than I am. Our TOU here in Portland, OR is at 10pm. The Juicebox app switches from "Plugged In" to "Charging" briefly, but then never actually starts charging. Before this, I had a generic L2 charger on a timer, and it would never start charging if it was off when initially plugged in...

Thanks for the input.

piekas 02-18-2019 12:21 AM

Quote:

Originally Posted by Time2Roll (Post 27549)
I agree I-Pace seems reluctant to charge in many situations. I assume you need to use the I-Pace timer.
i also wonder what happens if there is a short power outage overnight... will I-Pace continue charging?
Good chance the JLR engineers have not driven an EV in the US and it shows.

Unfortunately I've never had the i-Pace timer actually work. Someone posted some documentation that suggests the built in timer only works on a very narrow set of conditions...so narrow that it's pretty much useless. In my experience, any charging interruption I've had the car does not resume charging.

Time2Roll 02-18-2019 12:47 AM

At this point I plug mine in at 10pm or maybe catch an hour in the morning before 8am. My Schneider has a delay function that worked fine with LEAF and RAV4. Not so good with I-Pace.
Mostly I charge at work. Even that is a pitn because I must disconnect the vehicle for the next person. This often leaves me unplugging earlier than needed. Charging algorithm is a D-

And the L3 charging station by my house seems to work on other cars... not I-Pace. Maybe I need to call EV Pump tomorrow and see what they say. My guess is Jaguar issue.

piekas 02-18-2019 02:15 AM

Quote:

Originally Posted by Time2Roll (Post 27619)
At this point I plug mine in at 10pm or maybe catch an hour in the morning before 8am. My Schneider has a delay function that worked fine with LEAF and RAV4. Not so good with I-Pace.
Mostly I charge at work. Even that is a pitn because I must disconnect the vehicle for the next person. This often leaves me unplugging earlier than needed. Charging algorithm is a D-

And the L3 charging station by my house seems to work on other cars... not I-Pace. Maybe I need to call EV Pump tomorrow and see what they say. My guess is Jaguar issue.

So frustrating! My i3 was simple-when there was power at the plug, it charged.

SipherHex 02-18-2019 12:29 PM

I also have a JuiceBox Pro, which had been working fine so far with the I-Pace, but just this past week (2/14) I'm getting similar symptoms described on the start of the thread, with one differences: TOU start and no charging, but if TOU enabled and a I unlock/relock the car it didn't start. I needed to physically jiggle the charging plug, which was already locked in. I find the charging plug to be surprisingly loose and wiggly.

Interestingly, I have found this symptom (not charging during TOU) to happen intermittently on our other plug-in hybrid (a Volvo XC90). So I'm not clear exactly which part of the system is to blame.

JuiceBox explicitly claims they support the I-Pace, it may be time to ask them for input on diagnostics.

alphanstein 02-18-2019 08:47 PM

I forgot to add that via the infotainment screen I also have pre-conditioning set for Mon - Fri at 7am. This also works with the Juicebox as once it finishes charging at night, I get another alert in the morning that charging is started again. It comes on about 10min prior to the scheduled departure and in the Juicebox app, I can see it peaks to 7kW but quickly drops. Then it is pulling about 6amps for the short duration to pre-condition. So this one has the iPace triggering the Juicebox for the pre-conditioning charge while the earlier post I have Juicebox triggering the iPace for the 12PM start TOU charge. So far knock on wood no issues with either set up.


All times are GMT -4. The time now is 07:10 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.