Jaguar I-Pace EV400 Forum

Jaguar I-Pace EV400 Forum (https://www.i-paceforum.com/forum/)
-   Technical Discussion (https://www.i-paceforum.com/forum/377-technical-discussion/)
-   -   Center Display Issues (https://www.i-paceforum.com/forum/377-technical-discussion/2159-center-display-issues.html)

PGhiron 12-05-2018 09:59 PM

Center Display Issues
 
So I have something strange going on with my I-Pace erratically the center display does NOT display what I have set for it to do. I have it set for Map, and sometimes I will start out and I only get the Car image there. Other times the Map is displayed right from the start.

Also surprisingly, if I go to the set-up I will see map selected but when I return the map is not there.
However, if I select something else like none or media and then switch back to map it displays correctly.

Anyone else have seen this issue?

sciencegeek 12-05-2018 10:13 PM

1 Attachment(s)
bugs

McRat 12-05-2018 11:01 PM

Yes, I've seen it. Normally if I give it a destination the map will reappear.
Not sure what triggers it. It could be a loss of GPS signal since it was raining. It just happened yesterday for the first time.

McRat 12-05-2018 11:05 PM

Also another unrelated display bug:

The AC knob switched from F to C, but the dash display was OK. I checked the menu, and it was set to F, so I switched to C then back to F and it was fixed.

I think we need a way to contact Jaguar with bug reports.

sciencegeek 12-05-2018 11:11 PM

Quote:

Originally Posted by McRat (Post 20775)
I think we need a way to contact Jaguar with bug reports.

Totally agree!

I'm sure they monitor forums but we could make it much easier for them if there's a sticky thread "Bug reports"
Hey admin whaddaya think about that

WattAJag 12-06-2018 12:08 AM

I saw the front control knobs revert to Celsius - despite the Units option being Fahrenheit -- and the back ones (according to my son) were still showing F. It went away after a shutdown, restart.

phil 12-06-2018 01:22 AM

Quote:

Originally Posted by WattAJag (Post 20781)
I saw the front control knobs revert to Celsius - despite the Units option being Fahrenheit -- and the back ones (according to my son) were still showing F. It went away after a shutdown, restart.

According to your son? It sounds like you don't consider him to be 100% trustworthy.

Bridor 12-06-2018 11:18 AM

I also had the issue with the Celsius vs Fahrenheit. I changed to Celsius and back to Fahrenheit and it went away. However, now my center screen is completely black. I can see a slight backlight, but nothing else. My climate dial controls used to have numbers but they too are black. The bottom screen is also black. I have driven it to several locations, turning the vehicle on and off... I have also pulled Fuse #5 and Fuse #16. I have an appointment on Friday, but was hoping there was some way to reset the system to see if I can get it back.

Brent

NerdUno 12-06-2018 11:35 AM

Quote:

Originally Posted by PGhiron (Post 20753)
So I have something strange going on with my I-Pace erratically the center display does NOT display what I have set for it to do. I have it set for Map, and sometimes I will start out and I only get the Car image there. Other times the Map is displayed right from the start.

We've have seen the car icon as well. Typically, it happens on the dash. FWIW, I've found that it never happens if we leave the car in Park until the map display appears. Putting the car in reverse immediately after starting the car almost always yields a car icon.

WattAJag 12-06-2018 12:13 PM

I wasn't having that problem, but - I don't have the Map as my default on the big screen. I have (had) the customized HOME screen as my default on the big screen. I put the map on the instrument cluster.


All times are GMT -4. The time now is 12:00 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.