Jaguar I-Pace EV400 Forum - View Profile: LOLTSLA

LOLTSLA LOLTSLA is online now

Junior Member

  About Me

  • About LOLTSLA
    Location
    Greater Seattle Area

  Statistics

Total Posts
General Information
  • Last Activity: Today 07:35 PM
  • Join Date: 05-12-2019
  • Referrals: 0

  Mentions

No results to display...

  Quotes

05-21-2019
12:03 AM - LOLTSLA quoted dtgsrq in post Battery fault detected...car needed to be towed
Based on this forum, you ca...
05-19-2019
10:23 AM - LOLTSLA quoted cesarsc in post Battery fault detected...car needed to be towed
We purchased the car 5 days ...
05-18-2019
03:33 PM - Mister Dave quoted LOLTSLA in post My 1st & My LAST Jaguar
LOL - a well designed GUI yo...
01:48 PM - jsimon7777 quoted LOLTSLA in post My 1st & My LAST Jaguar
Dennis there is a big differ...
11:45 AM - LOLTSLA quoted dennis in post My 1st & My LAST Jaguar
Now try setting up Homelink...
05-17-2019
09:40 PM - sflgator quoted LOLTSLA in post My 1st & My LAST Jaguar
You're writing off Jaguar ov...
08:01 PM - epirali quoted LOLTSLA in post Wondered why my iPace software was degraded to A
Okay everyone. It's I-PACE, ...
06:33 PM - LOLTSLA quoted sflgator in post My 1st & My LAST Jaguar
UPDATE: just got my I-Pace b...
05-16-2019
01:08 PM - LauderdaleFE quoted LOLTSLA in post My 1st & My LAST Jaguar
I had to grab a salesperson ...
05-15-2019
10:57 PM - sciencegeek quoted LOLTSLA in post My 1st & My LAST Jaguar
I had to grab a salesperson ...
10:55 PM - LOLTSLA quoted rafsteinberg in post My 1st & My LAST Jaguar
I do get the sense that customer ...
10:45 PM - LOLTSLA quoted sgtpeper in post My 1st & My LAST Jaguar
Today I was showing homes in ...
12:20 AM - LOLTSLA quoted sflgator in post My 1st & My LAST Jaguar
Hoping after 3 years and appr...
05-12-2019
07:35 PM - LOLTSLA quoted Bridor in post 100kW charge rate misleading, see chart
I hate to fly and I love ha...

Search Tags for this Page

Jaguar I-Pace Forum

,
Jaguar
,
IPace Forum
,
I-Pace Forum
,
I-Pace
,
IPace
 
For the best viewing experience please update your browser to Google Chrome