InControl - Custom Home and Contacts - Jaguar I-Pace EV400 Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 04-23-2019, 07:12 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 5
Question InControl - Custom Home and Contacts

Hi all
Just picked up my lovely i-pace (red of course). Loving the drive and the switch to an EV.

I've been customizing my home page on the screen. Having the quick dial buttons for the family is very helpful.

Here's my snag. The pictures associated with the contacts aren't always transferring to the car. That means that when I have the small buttons, there is only a generic icon for the person and not a picture. Makes it impossible to quickly dial.

Is there any way to 'Push' contacts from my phone to the car (or tell the car to pull them from my phone?).

I'm using a Samsung Android.

Charles
redcarsgofaster is offline  
post #2 of 2 (permalink) Old 04-29-2019, 12:58 PM
Senior Member
 
fedorachef's Avatar
 
Join Date: Nov 2018
Location: Nor Cal
Posts: 226
Quote:
Originally Posted by redcarsgofaster View Post
Hi all
Just picked up my lovely i-pace (red of course). Loving the drive and the switch to an EV.

I've been customizing my home page on the screen. Having the quick dial buttons for the family is very helpful.

Here's my snag. The pictures associated with the contacts aren't always transferring to the car. That means that when I have the small buttons, there is only a generic icon for the person and not a picture. Makes it impossible to quickly dial.

Is there any way to 'Push' contacts from my phone to the car (or tell the car to pull them from my phone?).

I'm using a Samsung Android.

Charles
I've had similar problem. When I setup a contact the picture icon will initially show, but then at a later time will disappear. I removed the contact and readded, but same cycle happens.
fedorachef is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome