My First Problem - Page 5 - Jaguar I-Pace EV400 Forum
 18Likes
Reply
 
LinkBack Thread Tools
post #41 of 44 (permalink) Old 12-05-2018, 03:10 PM
Senior Member
 
Join Date: Jun 2018
Location: California
Posts: 302
Quote:
Originally Posted by bruintoo View Post
And another yikes! Keep us updated.
Yours will probably be fine!
phil is offline  
post #42 of 44 (permalink) Old 12-21-2018, 11:30 AM
Senior Member
 
fedorachef's Avatar
 
Join Date: Nov 2018
Location: Nor Cal
Posts: 226
Quote:
Originally Posted by Dantrium View Post
Heres the bulletin
Would love to read this bulletin, but your attachment won't open. Tried on the mobile app and website. Do you have others too?
fedorachef is offline  
post #43 of 44 (permalink) Old 12-21-2018, 12:57 PM
Senior Member
 
Join Date: Sep 2018
Posts: 765
Quote:
Originally Posted by fedorachef View Post
Would love to read this bulletin, but your attachment won't open. Tried on the mobile app and website. Do you have others too?
This one was about the front suspension and I pulled it off a FB post. I didn't save it so I cannot repost.
Dantrium is online now  
Sponsored Links
Advertisement
 
post #44 of 44 (permalink) Old 12-24-2018, 03:02 PM Thread Starter
Senior Member
 
Join Date: Nov 2018
Location: Scottsdale, AZ
Posts: 336
So, to put a "cap" on this thread ... I'm linking to the follow up ...

https://www.i-paceforum.com/forum/43...html#post22485
WattAJag is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Poor fuel efficiency isn’t a problem, until it is Dantrium 2018+ I-Pace EV Range, MPGE And Economy 59 12-08-2018 11:14 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome