ChargePoint Home Charger - Delayed Charging - Jaguar I-Pace EV400 Forum
 7Likes
Reply
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 02-08-2020, 12:52 AM Thread Starter
Member
 
ipace2020's Avatar
 
Join Date: Jan 2020
Posts: 38
ChargePoint Home Charger - Delayed Charging

Hey all,

I have the CHargePoint home charger, and it works fine. With PG&E (awful) I moved to the timed plan, not tiered. So we entered the plan into the CP app, and it shows the right time to charge (12a-3p). Problem is whenever we plug it in, no matter the time, it starts charging.

We have no timer set in the vehicle. Just the charger.

Any ideas?
ipace2020 is offline  
post #2 of 14 (permalink) Old 02-08-2020, 01:51 AM
Member
 
CurtSprings2's Avatar
 
Join Date: Jan 2020
Location: Colorado Springs
Posts: 78
Quote:
Originally Posted by ipace2020 View Post
Hey all,

I have the CHargePoint home charger, and it works fine. With PG&E (awful) I moved to the timed plan, not tiered. So we entered the plan into the CP app, and it shows the right time to charge (12a-3p). Problem is whenever we plug it in, no matter the time, it starts charging.

We have no timer set in the vehicle. Just the charger.

Any ideas?
I had the same problem with my Chargepoint system. If I set a timed charge in either Chargepoint or in the car/InControl Remote app charging would start immediately. Out of curiosity I set exactly the same charge time in both Chargepoint and InControl app and it's worked like a charm since.

Remember that you have to set a departure time in either the car or the InControl app and when you shut off the car you have to press "on" for departure time in the Goodbye screen. On the day you want to charge you have to select "on" when shutting down the car. I set a recurring departure for every Saturday to ensure there's one always set.

Some members post that they don't need to set a timed charge in both systems but I have never had success when using one or the other. It's an odd analogy but it seems as if both Chargepoint and the car are fighting for control over the charging.
ipace2020 likes this.
CurtSprings2 is online now  
post #3 of 14 (permalink) Old 02-08-2020, 03:00 AM Thread Starter
Member
 
ipace2020's Avatar
 
Join Date: Jan 2020
Posts: 38
Quote:
Originally Posted by CurtSprings2 View Post
I had the same problem with my Chargepoint system. If I set a timed charge in either Chargepoint or in the car/InControl Remote app charging would start immediately. Out of curiosity I set exactly the same charge time in both Chargepoint and InControl app and it's worked like a charm since.

Remember that you have to set a departure time in either the car or the InControl app and when you shut off the car you have to press "on" for departure time in the Goodbye screen. On the day you want to charge you have to select "on" when shutting down the car. I set a recurring departure for every Saturday to ensure there's one always set.

Some members post that they don't need to set a timed charge in both systems but I have never had success when using one or the other. It's an odd analogy but it seems as if both Chargepoint and the car are fighting for control over the charging.
Thanks. I am new to this, but wouldn't setting a timer in the car prevent you from charging on the road if you needed to? That was my hesitation in setting the car.
ipace2020 is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 02-08-2020, 12:24 PM
Member
 
CurtSprings2's Avatar
 
Join Date: Jan 2020
Location: Colorado Springs
Posts: 78
Quote:
Originally Posted by ipace2020 View Post
Thanks. I am new to this, but wouldn't setting a timer in the car prevent you from charging on the road if you needed to? That was my hesitation in setting the car.
Lol, there's been a ton of conversation about why Jaguar makes the driver select "on" to timed charging in the Goodbye screen and you've provided the answer - charging on the road. If you're charging on the road don't select "on" and the car will charge immediately.
ipace2020 likes this.
CurtSprings2 is online now  
post #5 of 14 (permalink) Old 02-08-2020, 01:31 PM
Senior Member
 
squishball's Avatar
 
Join Date: Jan 2019
Location: San Francisco, CA
Posts: 110
My solution for on the road charging is to follow CurtSpring2’s procedure for ChargePoint, but not to set anything in the Jaguar InControl app. Consequently, I have timed (PGE) charging at home, but no timed charging on the road. The other minor difference between CurtSpring2’s procedure and mine is that I set my departure time to about 15 minutes after I want my timed charging to begin, rather than when I am actually departing. As CurtSpring2 mentioned there are many ways to skin this cat, but there doesn’t appear to one single procedure that works for everyone. Lastly, ChargePoint is aware of this issue, but believes it to be a quirk of the I-Pace.
ipace2020 likes this.

I-Pace FE, Corris Gray, 20" rims
squishball is offline  
post #6 of 14 (permalink) Old 02-09-2020, 02:52 PM Thread Starter
Member
 
ipace2020's Avatar
 
Join Date: Jan 2020
Posts: 38
Quote:
Originally Posted by CurtSprings2 View Post
I had the same problem with my Chargepoint system. If I set a timed charge in either Chargepoint or in the car/InControl Remote app charging would start immediately. Out of curiosity I set exactly the same charge time in both Chargepoint and InControl app and it's worked like a charm since.

Remember that you have to set a departure time in either the car or the InControl app and when you shut off the car you have to press "on" for departure time in the Goodbye screen. On the day you want to charge you have to select "on" when shutting down the car. I set a recurring departure for every Saturday to ensure there's one always set.

Some members post that they don't need to set a timed charge in both systems but I have never had success when using one or the other. It's an odd analogy but it seems as if both Chargepoint and the car are fighting for control over the charging.
I'm sorry, I'm having a terrible time understanding this. Delayed charge is somehow set in preconditioning? Is that right? Lord this is more complicated than it should be.
ipace2020 is offline  
post #7 of 14 (permalink) Old 02-09-2020, 05:25 PM
Member
 
CurtSprings2's Avatar
 
Join Date: Jan 2020
Location: Colorado Springs
Posts: 78
Quote:
Originally Posted by ipace2020 View Post
I'm sorry, I'm having a terrible time understanding this. Delayed charge is somehow set in preconditioning? Is that right? Lord this is more complicated than it should be.
You can set delayed charging in either the app or car. If you set it in the car you must press the preconditioning button in the Extra Features menu. When the preconditioning window opens, press the settings button on the bottom of the touchscreen. When the settings window opens, you'll see the option for preconditioning settings. Press the option and you'll see the timed charging option appear. Select the option to set your time.

Whichever way you set the timed charge you have to have a departure time set, which you also can do in either the app or car, and when you shut down the car the Goodbye screen appears. In that screen will be the option to turn on timed charging. You must select On for timed charging to work. I only select On for the days I want to charge but you can select it everytime you shut off the car if it helps you remember.

It's a crazy system that's been slammed on this forum but for now it's the only way to make timed charging work. Just before shutting off the car I open the preconditioning window to ensure it's on and a departure time is set. Then after shutting off the car I press On for timed charging on the Goodbye screen.

As posted before some owners don't have to set a timed charge in both the ChargePoint app and in the car/Jaguar app but it's been the only way I can make it work for me - both start and time must be the same.

Since you haven't had luck using only ChargePoint, try just setting a time in the car and if that doesn't work, set a time in both systems. Please report back on your success or PM me if you have questions. Best of luck!
ipace2020 likes this.
CurtSprings2 is online now  
post #8 of 14 (permalink) Old 02-09-2020, 05:53 PM
Senior Member
 
Join Date: Sep 2018
Location: So Calif
Posts: 498
Quote:
Originally Posted by ipace2020 View Post
Lord this is more complicated than it should be.
I agree. I gave up.
ipace2020 likes this.
Time2Roll is offline  
post #9 of 14 (permalink) Old 02-09-2020, 10:43 PM Thread Starter
Member
 
ipace2020's Avatar
 
Join Date: Jan 2020
Posts: 38
Well did all that stuff, I set a made up precon time and set the delayed charging, but what a pain in the azz to have to do that EVERY TIME YOU STOP THE CAR.

Come on, I know we're early adopters and all, but cripe's sake.
ipace2020 is offline  
post #10 of 14 (permalink) Old 02-10-2020, 02:16 AM
Member
 
CurtSprings2's Avatar
 
Join Date: Jan 2020
Location: Colorado Springs
Posts: 78
Quote:
Originally Posted by ipace2020 View Post
Well did all that stuff, I set a made up precon time and set the delayed charging, but what a pain in the azz to have to do that EVERY TIME YOU STOP THE CAR.

Come on, I know we're early adopters and all, but cripe's sake.
Great job getting everything set up!
This complexity is why I set a weekly repeating departure time. Then I only have to select On when the Goodbye screen appears on the day I want to charge. Once everything is set the process is straightforward. If I ignore the Goodbye screen on non-charging days timed charging is still available on the days I need it.

The major bug is if you turn off a departure time in the app, preconditioning turns off in the car and timed charging will be unavailable. I allow the car to go through the entire departure/preconditioning on Saturday morning even if I don't need it. This keeps everything enabled and I don't have to remember to turn preconditioning On in the car.
ipace2020 likes this.
CurtSprings2 is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome