Post H264 Phantom drain - Jaguar I-Pace EV400 Forum
 23Likes
Reply
 
LinkBack Thread Tools
post #1 of 25 (permalink) Old 01-03-2020, 02:27 AM Thread Starter
Senior Member
 
PS702's Avatar
 
Join Date: Jul 2019
Posts: 446
Post H264 Phantom drain

I received the H264 update the other day, got home, charged to 100%, drove 160 miles, came home to charge up to 53%

Car has been sitting for 24 hours and has lost 5% of its charge

Anyone else experiencing this problem?
Pre H264, I've never had any drain even when sitting for a week

2019 HSE Ceasium Blue/oyster, 5068 wheels
April 2019 build date
Southern California, USA
PS702 is online now  
post #2 of 25 (permalink) Old 01-03-2020, 03:08 AM
Super Moderator
 
sciencegeek's Avatar
 
Join Date: Jun 2018
Location: Palo Alto
Posts: 1,413
Any outside conditions that changed? Was the car locked? I wouldn't be surprised if their battery management has gotten better and what you're witnessing is a real-time adjustment due to cell balancing .. but it could also be bad news. I'd keep monitoring and calculating consumption.
LauderdaleFE and Deutsch100 like this.
sciencegeek is online now  
post #3 of 25 (permalink) Old 01-03-2020, 03:12 AM Thread Starter
Senior Member
 
PS702's Avatar
 
Join Date: Jul 2019
Posts: 446
Quote:
Originally Posted by sciencegeek View Post
Any outside conditions that changed? Was the car locked? I wouldn't be surprised if their battery management has gotten better and what you're witnessing is a real-time adjustment due to cell balancing .. but it could also be bad news. I'd keep monitoring and calculating consumption.
Weather has been warmer, car is always unlucked in the same spot
I did open and close the door a few times and the infotainment boots up much faster, but nothing else
Cell rebalancing sounds right because up until now, it's been perfect
Deutsch100 likes this.

2019 HSE Ceasium Blue/oyster, 5068 wheels
April 2019 build date
Southern California, USA
PS702 is online now  
Sponsored Links
Advertisement
 
post #4 of 25 (permalink) Old 01-03-2020, 11:36 AM
Senior Member
 
Deutsch100's Avatar
 
Join Date: Dec 2019
Location: Calabasas, CA
Posts: 215
Being honest, I have not checked actual SOC %, but I have noticed that post H264, the guesstimated range is lower on the main display when my car is parked, unlocked in the garage. Meaning, pre H264 if my "range" said 160 after parking and I did not drive for a day or two...the range would still say 160. Now, after sitting for many hours or a day, the range is decreased simply by sitting in the locked, not cold garage.

Temps are much warmer this week than the past two weeks too. Either H264 is giving us more accurate battery/range info, or something is using some power now when our I-Paces are parked :-O

2019 Jaguar I-Pace HSE Indus Silver
Deutsch100 is online now  
post #5 of 25 (permalink) Old 01-03-2020, 11:43 AM
Super Moderator
 
Join Date: Sep 2018
Posts: 1,125
Quote:
Originally Posted by Deutsch100 View Post
Being honest, I have not checked actual SOC %, but I have noticed that post H264, the guesstimated range is lower on the main display when my car is parked, unlocked in the garage. Meaning, pre H264 if my "range" said 160 after parking and I did not drive for a day or two...the range would still say 160. Now, after sitting for many hours or a day, the range is decreased simply by sitting in the locked, not cold garage.

Temps are much warmer this week than the past two weeks too. Either H264 is giving us more accurate battery/range info, or something is using some power now when our I-Paces are parked :-O
My car sat outside in below freezing temps for up to 3 weeks without losing any SOC. If the battery is now noticeably draining after a day or two, that would be concerning.
Deutsch100 likes this.
Dantrium is online now  
post #6 of 25 (permalink) Old 01-03-2020, 11:46 AM
Senior Member
 
Deutsch100's Avatar
 
Join Date: Dec 2019
Location: Calabasas, CA
Posts: 215
Quote:
Originally Posted by Dantrium View Post
My car sat outside in below freezing temps for up to 3 weeks without losing any SOC. If the battery is now noticeably draining after a day or two, that would be concerning.
I did not actually check the SOC, so maybe it is fine. I did notice the GoM estimated range was lower after sitting/being parked. Maybe all is ok, but we will all need to monitor this!
ryzvy likes this.

2019 Jaguar I-Pace HSE Indus Silver
Deutsch100 is online now  
post #7 of 25 (permalink) Old 01-03-2020, 12:09 PM
Senior Member
 
Join Date: Jan 2019
Location: SF Bay Area
Posts: 211
Garage
It could be that the GoM is now factoring in current battery temperature and it didn't used to. If that's the case, I would expect too see lower range after the car has been idle long enough for the battery to cool down to ambient temp, if the ambient is < 60.
CyberSlug is online now  
post #8 of 25 (permalink) Old 01-03-2020, 12:10 PM Thread Starter
Senior Member
 
PS702's Avatar
 
Join Date: Jul 2019
Posts: 446
My GOM has not changed, but since I posed this last night, I lost another 2% SOC
PS702 is online now  
post #9 of 25 (permalink) Old 01-03-2020, 02:15 PM
Member
 
Join Date: Nov 2019
Posts: 40
My Tesla always loses a little range when sitting unplugged and thought it was interesting that the I-Pace did not. Sounds like the new software is just better at showing reality than it used to.
Deutsch100 likes this.
x43x is offline  
post #10 of 25 (permalink) Old 01-03-2020, 03:30 PM Thread Starter
Senior Member
 
PS702's Avatar
 
Join Date: Jul 2019
Posts: 446
Tech at the dealership said the car needs to be locked to go into deep sleep.

Maybe this is something new with the H264 update so I will give it a shot and see what happens over the weekend. I always leave it unlocked with the key in the car so this is new to me



Will keep everyone posted
Deutsch100 likes this.
PS702 is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome