Timed charging works - sort of - Jaguar I-Pace EV400 Forum
 9Likes
Reply
 
LinkBack Thread Tools
post #1 of 35 (permalink) Old 07-15-2019, 08:18 PM Thread Starter
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 329
Timed charging works - sort of

Prior to the brake regeneration recall and infotainment update to 19A I was able to use the Chargepoint app to set timed charging. After the update with timed charging set on the app, the car would sometimes start charging immediately after plugging in the car and not stop until reaching 100% SOC. Sometimes it wouldn't charge at all. I also tried setting an I-Pace departure and timed charge along with setting a charge time in the app with no success.

The past few days I've had good luck by setting the exact same charge time in both the app and car. Of course I still must set a departure and then "On" to the goodbye screen timed charge option.
The departure day is for every Sunday at 8:00 but I still set departures for planned trips and successfully timed charge daily.

When I plug in the charging cable, the LED flashes white and not blue indicating that the Chargepoint app is controlling the timing and not the car.
CurtSprings is online now  
post #2 of 35 (permalink) Old 07-16-2019, 12:25 AM
Senior Member
 
PGhiron's Avatar
 
Join Date: Nov 2018
Location: Westchester, New York
Posts: 139
I still cannot get the timed (read delay) charging to work correctly. My Time of Use rates begin at midnight, and if I plug in the chargepoint cable before then with a midnight start time set in the chargepoint app, the car never progresses from initializing to charging at midnight unless I cycle the door locks.

I have had luch doing the cycling by the in control app (very slow) to get it to start charging. But having it start by itself doesn't seem to work. anyone getting this to work and if so what conditions will it start to charge after a few hours delay after plugging in?

Jaguar I-Pace First Edition Photon Red
PGhiron is offline  
post #3 of 35 (permalink) Old 07-16-2019, 12:33 AM Thread Starter
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 329
Quote:
Originally Posted by PGhiron View Post
I still cannot get the timed (read delay) charging to work correctly. My Time of Use rates begin at midnight, and if I plug in the chargepoint cable before then with a midnight start time set in the chargepoint app, the car never progresses from initializing to charging at midnight unless I cycle the door locks.

I have had luch doing the cycling by the in control app (very slow) to get it to start charging. But having it start by itself doesn't seem to work. anyone getting this to work and if so what conditions will it start to charge after a few hours delay after plugging in?
The past few days I've had luck with setting both the Chargepoint app and the car to the same charging time and selecting timed charge to "On" on the goodbye screen. The car has started to immediately charge once or twice but I use the InControl app to stop charging and when the scheduled time arrives the car will charge within the desired window.
PGhiron likes this.
CurtSprings is online now  
Sponsored Links
Advertisement
 
post #4 of 35 (permalink) Old 07-16-2019, 12:35 AM Thread Starter
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 329
Locking the car and doing the hokey pokey helps too.
epirali and PGhiron like this.
CurtSprings is online now  
post #5 of 35 (permalink) Old 07-16-2019, 05:34 PM Thread Starter
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 329
Update: The car sat unused for a day and started charging right on time. I really believe that setting the charge time for both the vehicle and app is the trick - at least for Chargepoint.
CurtSprings is online now  
post #6 of 35 (permalink) Old 07-17-2019, 05:53 PM
kmp
Junior Member
 
Join Date: Feb 2019
Posts: 15
For me, setting the start time in the car, and using the stop time in the ChargePoint app is best. With a planned departure the next day.

If the Chargepoint start time is set at a time before I plug in, it will start a trickle charge but won't begin full charging until the start time in the car. However if I don't use the Chargepoint time to stop things, it will ignore the car stop time and charge to 100%, going beyond my cheaper Time of Use rates.
kmp is offline  
post #7 of 35 (permalink) Old 07-17-2019, 06:05 PM
Senior Member
 
bruintoo's Avatar
 
Join Date: Jun 2018
Location: California, USA
Posts: 379
I have a run of the mill Level 2 EVSE and rely on the I-Pace's timed charging schedule. It has always worked for me. It even warns me on the InControl Remote app if there is not enough time to charge to 100% before my scheduled departure time.
bruintoo is online now  
post #8 of 35 (permalink) Old 07-17-2019, 06:12 PM Thread Starter
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 329
Quote:
Originally Posted by bruintoo View Post
I have a run of the mill Level 2 EVSE and rely on the I-Pace's timed charging schedule. It has always worked for me. It even warns me on the InControl Remote app if there is not enough time to charge to 100% before my scheduled departure time.
Prior to the update I could use the Chargepoint app but not the car. After the update I couldn't use either system until I set the same time in both. Weird.
CurtSprings is online now  
post #9 of 35 (permalink) Old 07-17-2019, 11:00 PM
Senior Member
 
sciencegeek's Avatar
 
Join Date: Jun 2018
Location: Palo Alto
Posts: 921
Quote:
Originally Posted by CurtSprings View Post
Prior to the update I could use the Chargepoint app but not the car. After the update I couldn't use either system until I set the same time in both. Weird.
A+ software engineering
sciencegeek is online now  
post #10 of 35 (permalink) Old 07-18-2019, 12:28 AM
Member
 
squishball's Avatar
 
Join Date: Jan 2019
Location: San Francisco, CA
Posts: 47
ChargePoint has confirmed that the I-Pace fails to wake up for its scheduled charge period. JuiceBox also experiences the same problem. However, it doesnt appear to affect all I-Paces. A forum contributor has found a simple work around, which Ive adjusted for my use. Set the I-Paces destination time about 15 minutes after you want charging to begin. The I-Pace will wake up approximately 30 minutes before the destination time, which will allow ChargePoint to communicate with the vehicle. Charging terminates at your scheduled ChargePoint stop time. There is another thread on this same topic.

I-Pace FE, Corris Gray, 20" rims
squishball is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome