To charge battery, follow owners manual? - Jaguar I-Pace EV400 Forum
 1Likes
  • 1 Post By CurtSprings
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 05-28-2019, 06:06 PM Thread Starter
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 333
To charge battery, follow owners manual?

My car has twice failed to charge at an EVgo fast charging station. EVgo customer service had me turn off the car, lock doors, unplug all connected devices and turn off Bluetooth on my phone. Owners manual tells me to turn off electrical motor but leave electrical system running which indicates the doors will be unlocked. How are you getting successful charges at commercial stations? Thanks.
CurtSprings is online now  
post #2 of 7 (permalink) Old 05-28-2019, 07:57 PM
Senior Member
 
sciencegeek's Avatar
 
Join Date: Jun 2018
Location: Palo Alto
Posts: 926
Well how did you get it to charge eventually, or did you 'give up'?

When I have charged at EVgo or ChargePoint there were usually passengers in the car (i.e., unlocked) but I'm pretty sure I had pressed the off button (and given that the car turns itself off anyway when you're in park and open the door I'm certain it was off). That said, at home here with the 7kW cable I sometimes have to engage in locking/unlocking / door opening/closing gymnastics before it starts.
sciencegeek is online now  
post #3 of 7 (permalink) Old 05-28-2019, 08:45 PM Thread Starter
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 333
Quote:
Originally Posted by sciencegeek View Post
Well how did you get it to charge eventually, or did you 'give up'?

When I have charged at EVgo or ChargePoint there were usually passengers in the car (i.e., unlocked) but I'm pretty sure I had pressed the off button (and given that the car turns itself off anyway when you're in park and open the door I'm certain it was off). That said, at home here with the 7kW cable I sometimes have to engage in locking/unlocking / door opening/closing gymnastics before it starts.
I gave up after multiple attempts trying door locked, unlocked and with motors off but electronics on. The error message I receive is "Unable to communicate with vehicle" then seconds later "Charge Failed". EVgo customer service was unable to force a charge from their end.

In Colorado Springs EVgo owns every fast charger except an EA system 20 miles away and both Nissan dealers have a fast charger but I don't know if the public has access.
CurtSprings is online now  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 05-28-2019, 09:22 PM
Senior Member
 
Join Date: Sep 2018
Location: So Calif
Posts: 362
EV-Pump by my house has failed at least 5 attempts. Gets stuck "communicating with vehicle" and times out.
ChargePoint down the road works easy all of the 3 times I used it.

I assume if the charging fails it is the charger not the vehicle.
Time2Roll is online now  
post #5 of 7 (permalink) Old 05-29-2019, 12:03 AM Thread Starter
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 333
Quote:
Originally Posted by Time2Roll View Post
EV-Pump by my house has failed at least 5 attempts. Gets stuck "communicating with vehicle" and times out.
ChargePoint down the road works easy all of the 3 times I used it.

I assume if the charging fails it is the charger not the vehicle.
If EVgo has an issue with my car then I'm down to one option in town. The scary part is what happens on a long trip and the only available fast charger fails. I guess that's why many members of this forum have portable chargers. Guess it's time to pony up and buy one.
CurtSprings is online now  
post #6 of 7 (permalink) Old 05-29-2019, 01:52 AM
Senior Member
 
sciencegeek's Avatar
 
Join Date: Jun 2018
Location: Palo Alto
Posts: 926
Yes, an at-home Level2 charger is a good idea, but don't underestimate the usefulness of the supplied granny cable. 1kW is better than nottin.
sciencegeek is online now  
post #7 of 7 (permalink) Old 05-29-2019, 10:00 PM Thread Starter
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 333
I successfully charged at an EA fast charging station at the Colorado Springs Sam's Club. There were six stations sitting in a row (all fast charging) some with 350kW rates. Pristine condition and not the crap that EVgo stations have devolved to here. I'm happy to confirm that the failed charging was an EVgo issue and not my car.
sciencegeek likes this.
CurtSprings is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome