Juicebox, I-Pace, and Time of Use - Page 2 - Jaguar I-Pace EV400 Forum
 8Likes
Reply
 
LinkBack Thread Tools
post #11 of 47 (permalink) Old 02-19-2019, 09:40 AM Thread Starter
Member
 
Join Date: Dec 2018
Posts: 34
Quote:
Originally Posted by SipherHex View Post
I also have a JuiceBox Pro, which had been working fine so far with the I-Pace, but just this past week (2/14) I'm getting similar symptoms described on the start of the thread, with one differences: TOU start and no charging, but if TOU enabled and a I unlock/relock the car it didn't start. I needed to physically jiggle the charging plug, which was already locked in. I find the charging plug to be surprisingly loose and wiggly.

Interestingly, I have found this symptom (not charging during TOU) to happen intermittently on our other plug-in hybrid (a Volvo XC90). So I'm not clear exactly which part of the system is to blame.

JuiceBox explicitly claims they support the I-Pace, it may be time to ask them for input on diagnostics.
In your case I wonder whether there is also an issue with the plug. The plug fits snugly in my I-Pace, as it should.
piekas is offline  
post #12 of 47 (permalink) Old 02-19-2019, 09:44 AM Thread Starter
Member
 
Join Date: Dec 2018
Posts: 34
Quote:
Originally Posted by alphanstein View Post
I forgot to add that via the infotainment screen I also have pre-conditioning set for Mon - Fri at 7am. This also works with the Juicebox as once it finishes charging at night, I get another alert in the morning that charging is started again. It comes on about 10min prior to the scheduled departure and in the Juicebox app, I can see it peaks to 7kW but quickly drops. Then it is pulling about 6amps for the short duration to pre-condition. So this one has the iPace triggering the Juicebox for the pre-conditioning charge while the earlier post I have Juicebox triggering the iPace for the 12PM start TOU charge. So far knock on wood no issues with either set up.
Sounds like it's working perfectly. Out of curiosity do you have any kind of time of use setting set up in the car?
piekas is offline  
post #13 of 47 (permalink) Old 02-19-2019, 06:38 PM
Member
 
Join Date: Sep 2018
Location: San Diego, CA
Posts: 91
Quote:
Originally Posted by piekas View Post
Sounds like it's working perfectly. Out of curiosity do you have any kind of time of use setting set up in the car?
No, I kept the TOU in the car off, only wanted one master to own the schedule.
alphanstein is offline  
Sponsored Links
Advertisement
 
post #14 of 47 (permalink) Old 02-19-2019, 06:42 PM Thread Starter
Member
 
Join Date: Dec 2018
Posts: 34
Quote:
Originally Posted by alphanstein View Post
No, I kept the TOU in the car off, only wanted one master to own the schedule.
Same here. So then I wonder why yours works and mine doesn't. We're both in the U.S., so I don't think we've yet had any SW updates. I took delivery in early in Dec.
piekas is offline  
post #15 of 47 (permalink) Old 02-19-2019, 07:25 PM
Member
 
Join Date: Sep 2018
Location: San Diego, CA
Posts: 91
Best I could suggest is maybe to reset your Juicebox. Get it back to unpaired/unconnected and then power it off, try resetting it up again. My steps were to get it set up with power, connected to Wifi, configured it with the iPace in the app. Verified that it charged. Then I set up the TOU period in the Juice box app. FWIW, I left the default config it populated for the iPace which was 90kWh battery, 240m driving range, 10kW charging rate, and 92% EVSE efficiency. I have it set to fully recharge (dial the limit all the way up on the 2nd charging page to 90kWh). In settings, min charge is toggled to off. Push notifications set to on for only charging start and stop, the rest I have toggled off, and push notification for 10pm if EV is not plugged in.
alphanstein is offline  
post #16 of 47 (permalink) Old 02-19-2019, 08:55 PM
EdG
Junior Member
 
Join Date: Feb 2019
Posts: 4
Quote:
Originally Posted by piekas View Post
Same here. So then I wonder why yours works and mine doesn't. We're both in the U.S., so I don't think we've yet had any SW updates. I took delivery in early in Dec.
I have the JuiceBox 40 and my I-Pace does not charge unless I hit lock/unlock after the time of use period starts on the charger. I am hoping that after setting a departure time and clearing the time of charging in the car it charges tonight. A little frustrating.
EdG is online now  
post #17 of 47 (permalink) Old 02-19-2019, 11:28 PM
Junior Member
 
landro's Avatar
 
Join Date: Jan 2019
Posts: 28
Quote:
Originally Posted by alphanstein View Post
Best I could suggest is maybe to reset your Juicebox. Get it back to unpaired/unconnected and then power it off, try resetting it up again. My steps were to get it set up with power, connected to Wifi, configured it with the iPace in the app. Verified that it charged. Then I set up the TOU period in the Juice box app. FWIW, I left the default config it populated for the iPace which was 90kWh battery, 240m driving range, 10kW charging rate, and 92% EVSE efficiency. I have it set to fully recharge (dial the limit all the way up on the 2nd charging page to 90kWh). In settings, min charge is toggled to off. Push notifications set to on for only charging start and stop, the rest I have toggled off, and push notification for 10pm if EV is not plugged in.
Do you get 10kW charging with the JuiceBox? Jaguar updated their website to 7.5kW home charging for I-pace down from 10 so I'm looking at getting the JuiceBox 32 in stead
landro is offline  
post #18 of 47 (permalink) Old 02-19-2019, 11:35 PM
Senior Member
 
Join Date: Sep 2018
Location: So Calif
Posts: 372
Quote:
Originally Posted by EdG View Post
I have the JuiceBox 40 and my I-Pace does not charge unless I hit lock/unlock after the time of use period starts on the charger. I am hoping that after setting a departure time and clearing the time of charging in the car it charges tonight. A little frustrating.
Are you leaving the car unlocked at night?
Time2Roll is online now  
post #19 of 47 (permalink) Old 02-20-2019, 01:14 AM
Member
 
Join Date: Sep 2018
Location: San Diego, CA
Posts: 91
Quote:
Originally Posted by landro View Post
Do you get 10kW charging with the JuiceBox? Jaguar updated their website to 7.5kW home charging for I-pace down from 10 so I'm looking at getting the JuiceBox 32 in stead
I got the 40amp, was at Costco for relatively the same price as the 32amp, so gives me some future proofing. The iPace only pulls about 32amps out of the Juicebox when charging, so it is limiting to the 7kW.
alphanstein is offline  
post #20 of 47 (permalink) Old 02-20-2019, 01:18 AM
Junior Member
 
landro's Avatar
 
Join Date: Jan 2019
Posts: 28
Quote:
Originally Posted by alphanstein View Post
I got the 40amp, was at Costco for relatively the same price as the 32amp, so gives me some future proofing. The iPace only pulls about 32amps out of the Juicebox when charging, so it is limiting to the 7kW.
That's helpful thank you, the 32amp is a bit cheaper online and don't want to spend on the 40 if I don't have to
landro is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome