Car not Charging - Jaguar I-Pace EV400 Forum
 5Likes
Reply
LinkBack Thread Tools
post #1 of 25 (permalink) Unread 01-18-2020, 06:36 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Location: San Jose, CA
Posts: 12
Car not Charging

Hi everybody.

I am new to this forum and 2 days ago i leased a brand new 2020 iPace SE, Hello everybody!

Here are the events following the decision to lease the car

i signed all the papers etc... in the meantime the dealer detail and charged the car and i drove it home.
The next day I drove the iPace to work and charged it at work for about 3 hours and it worked fine with no issues. I had to stop charging and go home so i decide to charge it at home later on.

The car can't charge ever since, at home when I plug it in it waits in "preparing for Charge" state forever.

So I called the dealership and drove the car there, they have a DC charger and they couldn't charge it also (communication issue according to the DC charger)


A brand new car already have issues, the dealership told me to leave the car with them and they sent me home and told me they will call me next week with information since they don't know what is going on.
I told them I want to cancel the deal since the car is not charging a day after i drove it off the lot, They called Jaguar to ask for advice and Jaguar responded with "fix it" so as of now they will try to fix it and are not willing to cancel the deal.

I think i made a huge mistake getting the iPace, does anyone had the issue I am having? any ideas or advice on what is going on with the car? what are my options?


Thanks!
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2020-01-18 at 2.38.10 PM.jpg
Views:	35
Size:	269.8 KB
ID:	3299  

Last edited by yaniv3000; 01-18-2020 at 06:45 PM.
yaniv3000 is online now  
post #2 of 25 (permalink) Unread 01-18-2020, 07:39 PM
Senior Member
 
Join Date: Sep 2018
Location: So Calif
Posts: 499
I-Pace is a bit quirky with charging. Unless you have a timer set up or the EVSE has a delay mode the I-Pace should start charging as soon as you stop driving and immediately plug in.
If you wait a bit the car goes into a sleep mode and good luck waking it up. The app has a start charging function but that is not always reliable either.
Or maybe your car does have issues. I would expect things to get resolved soon.
Time2Roll is online now  
post #3 of 25 (permalink) Unread 01-18-2020, 07:53 PM
Member
 
SeanM1's Avatar
 
Join Date: Sep 2019
Posts: 56
We had no problems, it's been very very solid for us ( 2019 HSE with H264 update) Check the app and the settings that tell the car for time allowed for charging. Also maybe it needs all the software updates. It's a great car , totally amazing. You must have the H264 update .

Narvik Black HSE, all options including carbon fiber.
SeanM1 is offline  
Sponsored Links
Advertisement
 
post #4 of 25 (permalink) Unread 01-18-2020, 08:00 PM
Senior Member
 
PS702's Avatar
 
Join Date: Jul 2019
Posts: 451
Do you if your car was updated before leaving the lot?

2019 HSE Ceasium Blue/oyster, 5068 wheels
April 2019 build date
Southern California, USA
PS702 is online now  
post #5 of 25 (permalink) Unread 01-18-2020, 08:09 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Location: San Jose, CA
Posts: 12
Quote:
Originally Posted by SeanM1 View Post
We had no problems, it's been very very solid for us ( 2019 HSE with H264 update) Check the app and the settings that tell the car for time allowed for charging. Also maybe it needs all the software updates. It's a great car , totally amazing. You must have the H264 update .
Yes, they checked that and no setting is preventing from charging.


Quote:
Originally Posted by PS702 View Post
Do you if your car was updated before leaving the lot?
No.
yaniv3000 is online now  
post #6 of 25 (permalink) Unread 01-18-2020, 08:27 PM
Senior Member
 
PS702's Avatar
 
Join Date: Jul 2019
Posts: 451
Do you get it from Stevens Creek?

The dealers need to spend more time updating before releasing these cars

2019 HSE Ceasium Blue/oyster, 5068 wheels
April 2019 build date
Southern California, USA
PS702 is online now  
post #7 of 25 (permalink) Unread 01-18-2020, 08:31 PM
Senior Member
 
Join Date: Jan 2019
Location: SF Bay Area
Posts: 213
Garage
Not sure if this would have been the cause, but if you forcibly removed the charging cable without unlocking it first, that will break the clip in the socket of the car and it will no longer be able to charge. This happened to someone else on the board a few months ago. The fix was replacing the socket.
CyberSlug is online now  
post #8 of 25 (permalink) Unread 01-18-2020, 08:32 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Location: San Jose, CA
Posts: 12
Quote:
Originally Posted by Time2Roll View Post
I-Pace is a bit quirky with charging.
Quote:
Originally Posted by Time2Roll View Post
If you wait a bit the car goes into a sleep mode and good luck waking it up.
Those two statements just freaked me out even more. How can this be acceptable?
yaniv3000 is online now  
post #9 of 25 (permalink) Unread 01-18-2020, 08:33 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Location: San Jose, CA
Posts: 12
Quote:
Originally Posted by PS702 View Post
Do you get it from Stevens Creek?
yes
yaniv3000 is online now  
post #10 of 25 (permalink) Unread 01-18-2020, 08:38 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Location: San Jose, CA
Posts: 12
Quote:
Originally Posted by CyberSlug View Post
Not sure if this would have been the cause, but if you forcibly removed the charging cable without unlocking it first, that will break the clip in the socket of the car and it will no longer be able to charge. This happened to someone else on the board a few months ago. The fix was replacing the socket.
I don't think I forcibly removed it, I unlocked the car and pulled the cable out.
Is that mechanism this delicate?
yaniv3000 is online now  
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome