HUD issues? - Jaguar I-Pace EV400 Forum
Reply
LinkBack Thread Tools
post #1 of 11 (permalink) Unread 01-13-2020, 07:54 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Location: San Antonio, TX
Posts: 11
HUD issues?

My HUD has a smudge on the screen that the dealer is trying to tell me is normal-
anyone else with this issue?
Thanks
ALinSATx is online now  
post #2 of 11 (permalink) Unread 01-13-2020, 07:55 PM
Senior Member
 
PS702's Avatar
 
Join Date: Jul 2019
Posts: 319
Can you post a picture?

2019 HSE Ceasium Blue/oyster, 5068 wheels
April 2019 build date
Southern California, USA
PS702 is online now  
post #3 of 11 (permalink) Unread 01-13-2020, 09:02 PM
Senior Member
 
McRat's Avatar
 
Join Date: May 2018
Location: Norco, California, USA
Posts: 1,389
Sometimes they don't remove the film from the projector screen during prep.
See if you can see a protective film on the 'projector'.

Jaguar i-Pace FE Photon Red 20" wheels, "Leaper"
Two Chevrolet Volts in service
24.2 kW x 480v 3ph solar array self-installed.
McRat is online now  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Unread 01-13-2020, 10:49 PM
Member
 
gtquan's Avatar
 
Join Date: Oct 2019
Posts: 69
I had a smudge after getting tinting done. Buffed out with toothpaste.

2020 Silicon Silver HSE
gtquan is online now  
post #5 of 11 (permalink) Unread 01-13-2020, 11:30 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Location: San Antonio, TX
Posts: 11
will post a photo when I get it back from dealer-
now at 8 days
ALinSATx is online now  
post #6 of 11 (permalink) Unread Today, 10:14 AM Thread Starter
Junior Member
 
Join Date: Jan 2020
Location: San Antonio, TX
Posts: 11
I am guessing from the lack or replies, it is not an issue with anyone-,
dealer claims since it is on the other model at the dealership, it is not a defect
ALinSATx is online now  
post #7 of 11 (permalink) Unread Today, 11:32 AM
Senior Member
 
PS702's Avatar
 
Join Date: Jul 2019
Posts: 319
Quote:
Originally Posted by ALinSATx View Post
I am guessing from the lack or replies, it is not an issue with anyone-,
dealer claims since it is on the other model at the dealership, it is not a defect

Dealers love the "since its on other models" excuse. It more than likely what McRat said or a dirt on the lens
I assume you made all the proper adjustments and brightness?

2019 HSE Ceasium Blue/oyster, 5068 wheels
April 2019 build date
Southern California, USA
PS702 is online now  
post #8 of 11 (permalink) Unread Today, 11:42 AM Thread Starter
Junior Member
 
Join Date: Jan 2020
Location: San Antonio, TX
Posts: 11
update-
after 12 days at dealer- finally going to get car back
not resolved-
smudge is on the inside of screen, so instead or replacing, there have escalated/sent to JAG engineering, what ever that means, but want my car while waiting for resolution-
Thank you all for reponses
ALinSATx is online now  
post #9 of 11 (permalink) Unread Today, 05:45 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Location: San Antonio, TX
Posts: 11
Here are some pics-
Attached Thumbnails
Click image for larger version

Name:	smudge.1.jpg
Views:	4
Size:	137.4 KB
ID:	3281   Click image for larger version

Name:	smudge.2.jpg
Views:	4
Size:	117.5 KB
ID:	3283   Click image for larger version

Name:	smudge.3.jpg
Views:	4
Size:	89.6 KB
ID:	3285  
ALinSATx is online now  
post #10 of 11 (permalink) Unread Today, 05:49 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Location: San Antonio, TX
Posts: 11
Picked up from dealer-
They at last admitted it is not normal and are waiting for JAG to authorize repair/replace
Thanks to all
ALinSATx is online now  
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome