USB media not recognized - Jaguar I-Pace EV400 Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 12-07-2019, 01:40 AM Thread Starter
Senior Member
 
PS702's Avatar
 
Join Date: Jul 2019
Posts: 370
USB media not recognized

I got a SanDisk - Ultra Fit 32GB USB 3.1 Flash Drive, formated it to Fat32
The USB is recognized, but it's grayed out when I try to select it as a media source

2019 HSE Ceasium Blue/oyster, 5068 wheels
April 2019 build date
Southern California, USA
PS702 is online now  
post #2 of 4 (permalink) Old 12-07-2019, 09:31 PM
NSP
Junior Member
 
Join Date: Dec 2018
Posts: 16
Is this the 1st USB drive that you use in your car? You didn't mention if other drives have worked.

Are you inserting it in one of the two USB ports in the rear of the center storage bin (next to the sim slot)? THere are other USB ports in near the lower screen but I think they are just ofr charging.

One of my USB ports stopped working recently, but it is because the blue plastic tab in the USB port broke off when reomving a USB drive.
NSP is offline  
post #3 of 4 (permalink) Old 12-07-2019, 09:49 PM Thread Starter
Senior Member
 
PS702's Avatar
 
Join Date: Jul 2019
Posts: 370
Quote:
Originally Posted by NSP View Post
Is this the 1st USB drive that you use in your car? You didn't mention if other drives have worked.

Are you inserting it in one of the two USB ports in the rear of the center storage bin (next to the sim slot)? THere are other USB ports in near the lower screen but I think they are just ofr charging.

One of my USB ports stopped working recently, but it is because the blue plastic tab in the USB port broke off when reomving a USB drive.
It's my first USB I've tried. It's brand new so I thought I would try this to be sure.
I've tried both USB ports in the center arm rest and same results.

After it didn't work I reformatted it on my Windows 10 machine. Same results
I only have a few mp3s on there for testing

2019 HSE Ceasium Blue/oyster, 5068 wheels
April 2019 build date
Southern California, USA
PS702 is online now  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 12-11-2019, 12:50 PM Thread Starter
Senior Member
 
PS702's Avatar
 
Join Date: Jul 2019
Posts: 370
Got a Sandisk 64gb USB 2.0 and it works fine now. The problem was the USB 3.1 is not compatible
PS702 is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome