Full charge reset back to 201 miles - Jaguar I-Pace EV400 Forum
 3Likes
Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 12-01-2019, 10:52 AM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 3
Full charge reset back to 201 miles

The other day my screens went blank for a few minutes. When they came back up, the full charge now showed 201 miles (instead of 282 which is what it showed previously). I wasn't able to reset it nor was the dealer. So now I'm stuck with 201 miles when it's fully charged. Anyone else have this issue?
A330FO is offline  
post #2 of 13 (permalink) Old 12-01-2019, 11:55 AM
Super Moderator
 
Join Date: Sep 2018
Posts: 951
Quote:
Originally Posted by A330FO View Post
The other day my screens went blank for a few minutes. When they came back up, the full charge now showed 201 miles (instead of 282 which is what it showed previously). I wasn't able to reset it nor was the dealer. So now I'm stuck with 201 miles when it's fully charged. Anyone else have this issue?
Nothing changed in your car except for the numbers displayed, neither which are likely to be an accurate representation of how far you can drive on a full charge. I would encourage you not to be concerned with that display.
juice likes this.
Dantrium is online now  
post #3 of 13 (permalink) Old 12-01-2019, 12:07 PM
Junior Member
 
17holeinone's Avatar
 
Join Date: Nov 2019
Posts: 29
Quote:
Originally Posted by A330FO View Post
The other day my screens went blank for a few minutes. When they came back up, the full charge now showed 201 miles (instead of 282 which is what it showed previously). I wasn't able to reset it nor was the dealer. So now I'm stuck with 201 miles when it's fully charged. Anyone else have this issue?
I just got my I-Pace last week and after the first full charge, GOM said 325km, after speaking to the techs here, they told me that because there is no driving history, the GOM is out of wack, that I should give it a couple of days, and indeed it got resolved, went to 454km. Maybe when your screens went dark your driving history got wiped as well, see if it gets resolved in a few days.
[email protected] likes this.
17holeinone is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 12-02-2019, 05:09 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 3
Ok, thanks. The first time it happened i was able to reset it back to 282 using the: start button, pedal push method. This time that didn't work. I realize neither number is 'accurate". Just curious why it didn't reset this time, nor could the dealer reset it.
A330FO is offline  
post #5 of 13 (permalink) Old 12-02-2019, 07:30 PM
Super Moderator
 
Join Date: Sep 2018
Posts: 951
Quote:
Originally Posted by A330FO View Post
Ok, thanks. The first time it happened i was able to reset it back to 282 using the: start button, pedal push method. This time that didn't work. I realize neither number is 'accurate". Just curious why it didn't reset this time, nor could the dealer reset it.
One of the updates disabled the sensible way to reset it. The new way involved going fast and slamming on the brakes 3 times or some such nonsense. You can search the forum and find the exact sequence of acceleration/braking if you wish to give it a try
Dantrium is online now  
post #6 of 13 (permalink) Old 12-02-2019, 08:54 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 3
Quote:
Originally Posted by Dantrium View Post
One of the updates disabled the sensible way to reset it. The new way involved going fast and slamming on the brakes 3 times or some such nonsense. You can search the forum and find the exact sequence of acceleration/braking if you wish to give it a try
Thanks! I'll probably just accept the 201...lol
A330FO is offline  
post #7 of 13 (permalink) Old 12-03-2019, 02:48 PM
Senior Member
 
Join Date: Dec 2018
Location: Southwest, Florida USA
Posts: 428
When I first got the I-Pace (almost a year ago), my eyes were glued to that danm GOM, seeing how it changed when I drove highway vs. city, aggresssively vs. calmly, etc. A year later I hardly bother or notice... I look at the "gauge" and SOC to decide when and if I plug in, generally only when I fall below 50% or have a long (>100 mi) day of driving planned. Message to new owners: your fascination/obsession with the GOM will pass...
dtgsrq is online now  
post #8 of 13 (permalink) Old 12-03-2019, 03:56 PM
Super Moderator
 
Join Date: Sep 2018
Posts: 951
Quote:
Originally Posted by dtgsrq View Post
Message to new owners: your fascination/obsession with the GOM will pass...
...at least it should. It appears to have become an unfortunate albatross for EVs as ‘the’ measure of comparison. Too bad.
Dantrium is online now  
post #9 of 13 (permalink) Old 12-03-2019, 04:03 PM
Senior Member
 
Join Date: Oct 2018
Posts: 826
I always go back to the basics: reset your trip after each charge, compare miles you have driven to the SOC percent drop, and go from there.
epirali is online now  
post #10 of 13 (permalink) Old 12-03-2019, 08:30 PM
Member
 
Join Date: May 2019
Location: Montreal, Canada
Posts: 94
Quote:
Originally Posted by 17holeinone View Post
I just got my I-Pace last week and after the first full charge, GOM said 325km, after speaking to the techs here, they told me that because there is no driving history, the GOM is out of wack, that I should give it a couple of days, and indeed it got resolved, went to 454km. Maybe when your screens went dark your driving history got wiped as well, see if it gets resolved in a few days.
Mine has been consistently 325 since day 1. That was 6+ months ago. How di you get it to move?
rcomeau is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome