Wi-Fi on/off? - Jaguar I-Pace EV400 Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-14-2019, 07:14 AM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 2
Wi-Fi on/off?

Hi, I am going to connect to external wifi and choose All Settings and Connection.

There I can not find Hotspot or Wi-Fi settings (pic1). I think I've been in a menu and turned this off (pic2). Can't find this menu anywhere to enable it - do you know how?
Attached Thumbnails
Click image for larger version

Name:	tilkobl.jpg
Views:	40
Size:	88.7 KB
ID:	2527   Click image for larger version

Name:	wifi.png
Views:	41
Size:	490.2 KB
ID:	2529  
Sledge is offline  
post #2 of 3 (permalink) Old 09-15-2019, 07:27 AM
Senior Member
 
Join Date: Dec 2018
Location: Southwest, Florida USA
Posts: 395
What infotainment software version are you using? Judging by the language you've got a European model and the menu options (even allowing for language) look different than the US version. Also by number of posts perhaps you have a brand new vehicle with the very latest? (S_19B ?)
dtgsrq is online now  
post #3 of 3 (permalink) Old 09-15-2019, 08:11 AM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 2
No, I have the S18D_18
Sledge is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome