SIM card wonky - Jaguar I-Pace EV400 Forum
 3Likes
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 08-15-2019, 08:39 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 5
SIM card wonky

Hi. Got my car 2 guys ago and loving it. The bundled SIM card was working and picking up 3G on day 1, and now it intermittently connects, might show bars, never goes actually online, and is often in "reading SIM card' status. WiFi and Bluetooth work fine. I also cannot login to Live or the navigation pages. Is the SIM card or slot shot, or is this a broader connectivity issue? Have turned car on and off, reset card in slot, turned mobile data on and off, etc. Thanks.
Brian8225 is offline  
post #2 of 11 (permalink) Old 08-15-2019, 09:37 PM
Senior Member
 
2761's Avatar
 
Join Date: May 2019
Posts: 392
How is the AT&T coverage where you live? If the coverage is good you might try resetting the Jaguar Assist button on the upper console, driver's side.

Open the access door, press and hold the button while it flashes quickly then release the button when it flashes slowly. This will reset your live settings.

Last edited by 2761; 08-15-2019 at 09:42 PM.
2761 is offline  
post #3 of 11 (permalink) Old 08-15-2019, 10:07 PM
Senior Member
 
sciencegeek's Avatar
 
Join Date: Jun 2018
Location: Palo Alto
Posts: 1,090
rip it out and don't look back
sciencegeek is online now  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 08-15-2019, 10:49 PM
Senior Member
 
2761's Avatar
 
Join Date: May 2019
Posts: 392
Quote:
Originally Posted by sciencegeek View Post
rip it out and don't look back
I'm not sure I agree with you. I like live traffic updates and the ability to send destinations from the route planner. I simultaneously ran Waze through AA and the onboard nav (Waze was displayed on the touchscreen and the nav was on the instrument panel) and the onboard nav was quicker and more accurate. Waze showed me off road a number of times and the nav called turns at the right place while Waze was consistently late.

At least with my current version of 19A live settings hasn't affected the infotainment. Smart settings/profiles.... now that's a different matter. It's turned off.
sciencegeek and epirali like this.
2761 is offline  
post #5 of 11 (permalink) Old 08-15-2019, 11:07 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 5
Quote:
Originally Posted by CurtSprings View Post
How is the AT&T coverage where you live? If the coverage is good you might try resetting the Jaguar Assist button on the upper console, driver's side.

Open the access door, press and hold the button while it flashes quickly then release the button when it flashes slowly. This will reset your live settings.
My phone is on ATT and has 5 bars in the car. It seems to be stuck on "Reading SIM". Can I get a new SIM at an ATT store to diagnose read vs card, or do I have a better chance flying to the moon?
Brian8225 is offline  
post #6 of 11 (permalink) Old 08-15-2019, 11:28 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 5
Quote:
Originally Posted by sciencegeek View Post
rip it out and don't look back
I paid a lot for this car and have OCD, everything needs to work!
Brian8225 is offline  
post #7 of 11 (permalink) Old 08-15-2019, 11:32 PM
Senior Member
 
Join Date: Sep 2018
Location: San Diego, CA
Posts: 107
Quote:
Originally Posted by Brian8225 View Post
I paid a lot for this car and have OCD, everything needs to work!
Try hunting around for different APN settings for AT&T. It may be trying to register to the network on the auto setting and having issues, thus disconnecting you. I posted about my switch from ATT to Mint Mobile on another thread.

Other is to talk to your dealer since the first few months of data is supposed to be included/free, so they should make sure it is working for you. My dealer salesman set up my SIM and made sure it was working and showed it to me prior to my arrival to pick up the car.
alphanstein is online now  
post #8 of 11 (permalink) Old 08-15-2019, 11:44 PM
Senior Member
 
2761's Avatar
 
Join Date: May 2019
Posts: 392
Did you try to reset the Jaguar assistance button?
bruintoo likes this.
2761 is offline  
post #9 of 11 (permalink) Old 08-17-2019, 12:30 AM
Junior Member
 
Join Date: Apr 2019
Location: Los Angeles
Posts: 14
Garage
Had same issue with SIM.

Reading SIM but sometimes it worked for a few seconds. Dealer did a reset of SIM module ( did not learn exactly what) and since then it have worked.
Sehakank is offline  
post #10 of 11 (permalink) Old 08-21-2019, 07:41 PM
Junior Member
 
Join Date: Jul 2019
Posts: 2
From my experience with the SIM going in and out, I generally replace them with a brand new sim and 99% of the time works. Hopefully your local retailer is nice enough to get you a new SIM and get it registered for you. Let me know if you should need any assistance.

Another note - Are you on the trial plan or a paid plan? You can call AT&T to see if you're capped out. Also, in some vehicle I've been in, the mobile data limit is set. Might want to check that area and click it to off.

Last edited by JaguarFlatirons; 08-21-2019 at 07:44 PM.
JaguarFlatirons is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome