Forward Collision Alert defaults to "On" and dealer refuses to change it. - Jaguar I-Pace EV400 Forum
 6Likes
  • 1 Post By sciencegeek
  • 5 Post By jsimon7777
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 07-24-2019, 02:43 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 9
Thumbs down Forward Collision Alert defaults to "On" and dealer refuses to change it.

My car will not remember my setting for the Forward Collision Alert. It defaults back to "On" every time I restart the car. The dealer says that this is expected behavior, and Jaguar policy forbids them from changing it even though they have the ability to do so. Are they being facetious?



I drive aggressively on the highway and the alarm is ridiculously annoying. Has anyone else had this response from the dealer? Is there a workaround for this that I can perform myself?


I remember I had a similar problem with my F-Pace where the dealer wouldn't set the auto-start feature to default to off, and I was able to disable it completely by unplugging a cable in the trunk of the car. Is there something similar for the Forward Collision Alert?
EsotericNexus is offline  
post #2 of 9 (permalink) Old 07-24-2019, 03:02 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 9
I called Jaguar North America and they confirmed that it is in fact Jaguar's policy to default the alert to "On," so I guess the dealer was correct on that point. So I'm left with looking for a work around. Any ideas?
EsotericNexus is offline  
post #3 of 9 (permalink) Old 07-24-2019, 06:36 PM
Super Moderator
 
sciencegeek's Avatar
 
Join Date: Jun 2018
Location: Palo Alto
Posts: 1,202
I drive pretty aggressively too but that alert hardly ever comes on. I suspect that yours is overly sensitive for some reason (unless you really drive like a total a..hole)
deafsoundguy likes this.
sciencegeek is online now  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 07-24-2019, 06:41 PM
Super Moderator
 
Join Date: Sep 2018
Posts: 961
Quote:
Originally Posted by EsotericNexus View Post
My car will not remember my setting for the Forward Collision Alert. It defaults back to "On" every time I restart the car. The dealer says that this is expected behavior, and Jaguar policy forbids them from changing it even though they have the ability to do so. Are they being facetious?



I drive aggressively on the highway and the alarm is ridiculously annoying. Has anyone else had this response from the dealer? Is there a workaround for this that I can perform myself?


I remember I had a similar problem with my F-Pace where the dealer wouldn't set the auto-start feature to default to off, and I was able to disable it completely by unplugging a cable in the trunk of the car. Is there something similar for the Forward Collision Alert?
Quote:
Originally Posted by sciencegeek View Post
I drive pretty aggressively too but that alert hardly ever comes on. I suspect that yours is overly sensitive for some reason (unless you really drive like a total a..hole)
I thought mine was broken because I cannot get it to respond even when trying to. I was told it is working as designed...
Dantrium is online now  
post #5 of 9 (permalink) Old 07-24-2019, 09:13 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 9
Quote:
Originally Posted by sciencegeek View Post
I drive pretty aggressively too but that alert hardly ever comes on. I suspect that yours is overly sensitive for some reason (unless you really drive like a total a..hole)

Lol I probably do drive like an *******, but I live in Chicago and it's par for the course up here. Traffic is a bit ridiculous. It almost always comes on when I accelerate quickly to change lanes into a relatively small gap. I just got my car back after a week of getting software updates and recalls done. I'll see if anything has changed.
EsotericNexus is offline  
post #6 of 9 (permalink) Old 07-24-2019, 11:35 PM
Senior Member
 
2761's Avatar
 
Join Date: May 2019
Posts: 392
Is there a way to cover the sensors?
2761 is offline  
post #7 of 9 (permalink) Old 07-25-2019, 12:02 AM
Senior Member
 
jsimon7777's Avatar
 
Join Date: Jun 2018
Location: Castro Valley, CA
Posts: 776
Quote:
Originally Posted by sciencegeek View Post
I drive pretty aggressively too but that alert hardly ever comes on. I suspect that yours is overly sensitive for some reason (unless you really drive like a total a..hole)


Sometimes you just can't get to open ground unless you drive like an *******. But then the real assholes are the people driving side by side on the freeway.

Photon FE, 2013 FR-S, 2014 Forester, and maybe going to get a Fiat 500e
jsimon7777 is online now  
post #8 of 9 (permalink) Old 07-25-2019, 11:02 PM
Member
 
Join Date: Apr 2019
Location: Austin, TX
Posts: 83
Quote:
Originally Posted by CurtSprings View Post
Is there a way to cover the sensors?
That system is using radar, the same one used for adaptive speed control.
StormRune is online now  
post #9 of 9 (permalink) Old 07-26-2019, 12:48 AM
Super Moderator
 
sciencegeek's Avatar
 
Join Date: Jun 2018
Location: Palo Alto
Posts: 1,202
Quote:
Originally Posted by jsimon7777 View Post


Sometimes you just can't get to open ground unless you drive like an *******. But then the real assholes are the people driving side by side on the freeway.
Wait. ******* (singular) is censored, but assholes (plural) is not?!?
sciencegeek is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome