Can't get creep mode to stay on - Page 2 - Jaguar I-Pace EV400 Forum
Reply
 
LinkBack Thread Tools
post #11 of 15 (permalink) Old 07-22-2019, 03:47 PM Thread Starter
Junior Member
 
electro's Avatar
 
Join Date: May 2018
Location: San Diego California USA
Posts: 25
Anyone else care to chime in on this? Anyone else loose creep mode after the update? Any ideas on how to get it back? Jaguar needs to get this fixed. Electro

I like Big Putts
electro is offline  
post #12 of 15 (permalink) Old 07-22-2019, 04:07 PM
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 297
Quote:
Originally Posted by electro View Post
Anyone else care to chime in on this? Anyone else loose creep mode after the update? Any ideas on how to get it back? Jaguar needs to get this fixed. Electro
If you mean that Creep mode defaults to Off then yes, I have this problem. A few other members have had the mode unavailable to them. I made the mistake of trying to select it while the "transmission" was in Drive. Once I selected Park I could turn it on. Thanks to Sciencegeek for the tip.
CurtSprings is online now  
post #13 of 15 (permalink) Old 07-22-2019, 07:16 PM Thread Starter
Junior Member
 
electro's Avatar
 
Join Date: May 2018
Location: San Diego California USA
Posts: 25
I can get it to come on in park. It just won,t stay on for me since the update. It reverts back to off each time I turn off the car. McRat said to reboot the system but I don't know how. Does anyone out there know how to reboot the system? Electro

I like Big Putts
electro is offline  
Sponsored Links
Advertisement
 
post #14 of 15 (permalink) Old 07-22-2019, 07:32 PM
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 297
Quote:
Originally Posted by electro View Post
I can get it to come on in park. It just won,t stay on for me since the update. It reverts back to off each time I turn off the car. McRat said to reboot the system but I don't know how. Does anyone out there know how to reboot the system? Electro
I think McRat said to turn on the vehicle, select Creep mode to On, shut off the car, let it sit for a minute then restart. I haven't had success with this method. I've tried a number of ways including turning off Smart Settings but nothing has worked. I think we're stuck until the next software update. Of course something else will break...
CurtSprings is online now  
post #15 of 15 (permalink) Old 07-23-2019, 11:10 PM
Senior Member
 
Join Date: Dec 2018
Location: Southwest, Florida USA
Posts: 355
My 2019 FE had S18D, creep mode stayed on. My 2020 I just picked up Saturday has S19A, creep mode turns off every time I shut down the car. Read on this forum some have received emails announcing OTA updates coming (S19B, anyone?). Hope that fixes this annoying but minor issue.
dtgsrq is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome