GOM Reset Not Working - Page 3 - Jaguar I-Pace EV400 Forum
 9Likes
Reply
 
LinkBack Thread Tools
post #21 of 32 (permalink) Old 08-10-2019, 07:34 PM
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 303
My GoM was working perfectly after the brake regen update until I brought the car in for the unexpected battery drain. The service advisor told me that they couldn't reproduce the problem and that the car was on the latest software and that no updates were introduced. I drove home and now the GoM is stuck at 201 miles at 100% SoC and the reset procedure no longer works. I have no fricking idea what happened while the car was in for service! My last long driver prior to the trip to the dealer showed the GoM was within 1.4 miles after a 100 miles trip. I was happy that for some reason my car had escaped the GoM breaking but now it is not even close to real-world conditions.
CurtSprings is online now  
post #22 of 32 (permalink) Old 08-10-2019, 08:01 PM
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 303
After actually reading the entire Topix bulletin... it states that the GoM should slowly reset after 11 hours of driving. Has anyone who experienced this issue have the GoM come back to somewhat a normal state?
CurtSprings is online now  
post #23 of 32 (permalink) Old 08-10-2019, 10:58 PM
Senior Member
 
Join Date: Dec 2018
Location: Southwest, Florida USA
Posts: 355
Quote:
Originally Posted by Jtdavi3 View Post
Mine stuck too. 2020 with 19A... been 201 at 100% for the 6 weeks I’ve had it (1000-ish miles).
Ditto on my 2020 - started after 2 weeks and 1000 mi. ZERO variation in range from 201 mi at 100% SoC.
dtgsrq is online now  
Sponsored Links
Advertisement
 
post #24 of 32 (permalink) Old 08-10-2019, 11:50 PM Thread Starter
Senior Member
 
bruintoo's Avatar
 
Join Date: Jun 2018
Location: California, USA
Posts: 376
Just an update to this thread: I am able to reset now using the brake and accelerator pedal method. Maybe it has something to do with me resetting the "roadside assistance button."
bruintoo is online now  
post #25 of 32 (permalink) Old 08-11-2019, 01:04 AM
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 303
Quote:
Originally Posted by bruintoo View Post
Just an update to this thread: I am able to reset now using the brake and accelerator pedal method. Maybe it has something to do with me resetting the "roadside assistance button."
I'm imagining 100 guys, including myself, running out to their cars to try this technique. If true, bruintoo will be the hero of the forum. I will try this tomorrow morning as my wife already thinks I'm crazy by sitting in the car during the night pushing buttons.
dtgsrq likes this.
CurtSprings is online now  
post #26 of 32 (permalink) Old 08-11-2019, 01:16 PM
Member
 
Join Date: Sep 2018
Location: San Diego, CA
Posts: 83
I was getting the 201 mile GoM estimate, but I just ignored and continued driving. Not that I checked every day, but after some time which is like over the last 2-3 weeks, it is not stuck to 201 anymore when full charge is completed. It has posted 208, 205, 203, so there is some variance. This is with different driving since the trips are not the same each day. This after I had the aux battery replaced where before I was getting GoM estimates in the 230 range. The most we drive is about 120miles in a day, so not really worried about the complete full range based on how the vehicle is driven.
alphanstein is online now  
post #27 of 32 (permalink) Old 08-11-2019, 01:36 PM
Senior Member
 
CurtSprings's Avatar
 
Join Date: May 2019
Location: Colorado Springs
Posts: 303
Quote:
Originally Posted by alphanstein View Post
I was getting the 201 mile GoM estimate, but I just ignored and continued driving. Not that I checked every day, but after some time which is like over the last 2-3 weeks, it is not stuck to 201 anymore when full charge is completed. It has posted 208, 205, 203, so there is some variance. This is with different driving since the trips are not the same each day. This after I had the aux battery replaced where before I was getting GoM estimates in the 230 range. The most we drive is about 120miles in a day, so not really worried about the complete full range based on how the vehicle is driven.
Thanks, alphanstein. I tried resetting the Jaguar assistance button and then the GoM but was unsuccessful. I guess I need to be patient and hope to have it change over time.
CurtSprings is online now  
post #28 of 32 (permalink) Old 08-11-2019, 09:04 PM
Junior Member
 
Join Date: Jul 2019
Location: Cottonwood, AZ
Posts: 7
Garage
Range Reset

I have experienced range issues since Jaguar performed the two major software updates a few months ago. I was then told that the H228 Enhancement Program would resolve these issues. It did not resolve them so I have continued to complain to my dealer. Two weeks ago the dealer called me and asked to have my vehicle in the shop because they were about to have a visit from the Jaguar NA EV Specialist (apparently the only one in the US), Martin Barratt. After Martin had worked on my vehicle he reset the range to 282 by gunning it from stationary to 45mph three or four times which he informed me is now the Jaguar recommended reset method and all previous methods no longer work. He also informed me currently the range after a full charge will always read either 201 or 282. The problem for me is that neither of these numbers is close to being accurate. I have calculated that the real range for my car is around 180 or slightly less. Bottom line is that you cannot rely on the range indicator which really makes road trips difficult. Martin said that Jaguar Software Engineering are working on a new software to restore the range. It would seem that the updates have destroyed the ability of the vehicle to adjust the range prediction based on driving style, terrain, and traffic conditions.

Oh and by the way I now have another phenomenon in that if I select Eco driving mode the range reverts to 201 but if I select Comfort mode (the default) it will show 282. Also if I turn the A/C off the range will show 201. I can only get 282 range with the A/C turned on. Martin says that is because he calibrated it with the A/C on to allow for the heat in Arizona.
Excellentinman is offline  
post #29 of 32 (permalink) Old 08-11-2019, 10:04 PM
Senior Member
 
Join Date: Dec 2018
Location: Southwest, Florida USA
Posts: 355
Quote:
Originally Posted by Excellentinman View Post
After Martin had worked on my vehicle he reset the range to 282 by gunning it from stationary to 45mph three or four times which he informed me is now the Jaguar recommended reset method and all previous methods no longer work. He also informed me currently the range after a full charge will always read either 201 or 282.
Bad news is the GoM is even more worthless than it was before. Good news is that resetting it is a lot more fun than it was before!
Can't wait until morning to try it!
dtgsrq is online now  
post #30 of 32 (permalink) Old 08-12-2019, 02:56 AM
Senior Member
 
Join Date: Sep 2018
Posts: 761
Quote:
Originally Posted by Excellentinman View Post
...reset the range to 282 by gunning it from stationary to 45mph three or four times which he informed me is now the Jaguar recommended reset method...
as they say, truth is stranger than fiction...
dtgsrq likes this.
Dantrium is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome