H228 - Software Enhancement Program - Page 9 - Jaguar I-Pace EV400 Forum
 19Likes
Reply
 
LinkBack Thread Tools
post #81 of 94 (permalink) Old 08-30-2019, 12:12 AM
Member
 
squishball's Avatar
 
Join Date: Jan 2019
Location: San Francisco, CA
Posts: 89
I had all of the same updates as KMDas, and my I-Pace can still connect to my home WiFi. Only complaint I have is the SOTA 19A update does mess with the GOM.

I-Pace FE, Corris Gray, 20" rims
squishball is online now  
post #82 of 94 (permalink) Old 08-30-2019, 12:48 AM
Senior Member
 
2761's Avatar
 
Join Date: May 2019
Posts: 392
Quote:
Originally Posted by squishball View Post
I had all of the same updates as KMDas, and my I-Pace can still connect to my home WiFi. Only complaint I have is the SOTA 19A update does mess with the GOM.
The GoM will become more accurate as you drive over time. For me it was about 2 weeks but I don't drive a lot. My GoM no longer locks at 201 miles at 100% SoC and is very good when measured against actual kWh used as provided by WattCat. I trust the GoM and don't worry about or consider the car's efficiency numbers.
2761 is offline  
post #83 of 94 (permalink) Old 08-30-2019, 11:17 AM
Senior Member
 
Join Date: Nov 2018
Location: Washington, DC
Posts: 195
Garage
After the H228 update I can connect to a WiFi network but the car won't actually go online. By that I mean that when I try to use the browser or live traffic or any of the on-board apps that need internet connectivity they will not work. I can still use all the Android Auto apps cos that uses my phone so it's not too much of a hassle but still a bit frustrating. And yes, the GoM is completely messed up, never showing more than 201 miles of range even though I know for a fact that I am getting 220-230 miles.

HSE | Caesium Blue/Siena Tan | 20" Style 5068 wheels | Received 01/09/2019
ryzvy is offline  
Sponsored Links
Advertisement
 
post #84 of 94 (permalink) Old 08-31-2019, 07:51 PM
Junior Member
 
Join Date: Aug 2019
Location: Seattle, Washington
Posts: 7
Quote:
Originally Posted by ryzvy View Post
After the H228 update I can connect to a WiFi network but the car won't actually go online. By that I mean that when I try to use the browser or live traffic or any of the on-board apps that need internet connectivity they will not work. I can still use all the Android Auto apps cos that uses my phone so it's not too much of a hassle but still a bit frustrating. And yes, the GoM is completely messed up, never showing more than 201 miles of range even though I know for a fact that I am getting 220-230 miles.
So I had to take my car into the dealership for the Wi-Fi issue I mentioned. They are going to have me bring it in (again) in a couple of weeks for a “more complete” diagnostic because they suspect the module they replaced may be faulty. Great

I’ll report back (once I know) if this is a hardware or software problem. FWIW, my GoM was not affected by the H228 update, nor was creep mode. Go figure
KMDas is offline  
post #85 of 94 (permalink) Old 09-26-2019, 12:47 PM
Senior Member
 
epirali's Avatar
 
Join Date: Oct 2018
Location: Mid Atlantic USA
Posts: 872
Well this should be interesting, I have scheduled my batch of campaigns including this for next week. Mainly because I really need CarPlay to work ALL the time and I am hoping for faster boot/better response. If I can get this much then I can say I am fully happy with my I Pace.

Keeping fingers crossed...
epirali is online now  
post #86 of 94 (permalink) Old 09-26-2019, 01:07 PM
Senior Member
 
Join Date: Nov 2018
Location: Washington, DC
Posts: 195
Garage
Good luck @epirali ! BTW my internet connectivity and GoM issue was resolved with another trip to the dealer.

HSE | Caesium Blue/Siena Tan | 20" Style 5068 wheels | Received 01/09/2019
ryzvy is offline  
post #87 of 94 (permalink) Old 10-03-2019, 07:39 PM
Senior Member
 
epirali's Avatar
 
Join Date: Oct 2018
Location: Mid Atlantic USA
Posts: 872
Ok so just picked up car from H228 and other campaigns (regen, hood latch, sticker). So either JLR has refined the update since its start or I have a good dealer. The entire process took 1.5 days, and the extra day was to order the parts for latch and sticker (don’t know why they didn’t preorder but that’s a different issue). They were going to keep the car an extra day as the sticker was not in today but I decided to “risk” leaving without the charge port sicker update...🙄

The software updates seem to have gone without a hitch on mine. As other have said everything is snappier, even though the infotainment was still on 18D. Startup was faster, the response is noticeably better to changes in controls. The dealer assured me SOTA was on (he didn’t realize he still had to push a switch). After I checked and went back in he said he would do it and on my drive the update appeared and is installing now (19B). So I’ll report on that in a bit.

Some of this may be placebo but one thing I think I notice is slight difference in how the suspension is responding in comfort mode. I always switch to dynamic to tighten up the car as comfort was a little laggy in responding to bumps and floated a little. I may be wrong but I felt the car was smoother in comfort suspension wise.

I’ll report more as I get a little more stick time. A few settings got reset, had to set regen to high, re enable LKA steering assist on cruise, and the date/time order on console was wrong (d/m/y) although settings showed m/d/y. Switch the setting back and forth fixed it.

So far pleased.
epirali is online now  
post #88 of 94 (permalink) Old 10-04-2019, 09:18 AM
Senior Member
 
epirali's Avatar
 
Join Date: Oct 2018
Location: Mid Atlantic USA
Posts: 872
General impressions: the entire system boots up very fast, CarPlay is available almost instantly from startup, every page loads faster and now the reaction time of infotainment, although a little slow, is completely tolerable. This includes the climate control knobs, where before a “push, turn, wait 2 seconds, ah there it is” actually feels like a control.

I am not sure but LKA steering is not as jittery (seems a little better). So between this and 19B this car, to me, as it should have been from day one from the infotainment viewpoint. I also have not noticed any rear camera lags/freezes yet.

So pretty happy here. Oh and my full range charge shows 260 right now, but I also had the regen recall done. I am sure it will settle back to my usual 240-250 as I drive and if not it will be interesting. I am keep actual track of miles driven vs SOC just to compare.
epirali is online now  
post #89 of 94 (permalink) Old 10-04-2019, 11:34 AM
Member
 
Join Date: Apr 2019
Location: Austin, TX
Posts: 95
I agree with your observation that lane-keeping is notably improved after the H228 update... I've noticed less "ping-ponging" when lanes are wider, part of a more positive tendency to stay centered and maintain lane keeping in turns and during brief gaps in lines. I've also noticed improved startup times, but since I had both the H228 update and the later 19A version done back-to-back I hadn't know which to attribute it too.

I've sent a message to my SA asking him to enable 19B but haven't gotten any response. It seems each time I've needed something they drop the ball until I actually have to drop in and press them for help in person. Gah! They still haven't gotten back to me on the rest of the recall work (latch/sticker) from almost two months ago after having to have my battery control module replaced and the H228 update, despite a brief acknowledgement in an email that he was going to check on it and get back to me (not).
StormRune is offline  
post #90 of 94 (permalink) Old 10-05-2019, 01:03 PM
Senior Member
 
Join Date: Sep 2018
Location: So Calif
Posts: 466
This is all very encouraging. Mine is mostly OK so I might still wait for the first regular service to do everything.
Time2Roll is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome