Lost driver profiles - Jaguar I-Pace EV400 Forum
 2Likes
  • 1 Post By Dantrium
  • 1 Post By McRat
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-03-2019, 12:30 PM Thread Starter
Junior Member
 
Almost arctic's Avatar
 
Join Date: May 2019
Posts: 12
We are generally happy with our 2019 ipace and took it on a road trip. Great highest cruiser. However after 450km driving and one fast charge it lost all the driver profile settings. We tried entering the car with different fobs. No restoration of profiles. Anyone else ran into this? We are running touch software S19A_19.11.4-330884

Last edited by Almost arctic; 07-03-2019 at 12:35 PM.
Almost arctic is offline  
post #2 of 5 (permalink) Old 07-03-2019, 01:19 PM
Senior Member
 
Join Date: Sep 2018
Posts: 799
Quote:
Originally Posted by Almost arctic View Post
We are generally happy with our 2019 ipace and took it on a road trip. Great highest cruiser. However after 450km driving and one fast charge it lost all the driver profile settings. We tried entering the car with different fobs. No restoration of profiles. Anyone else ran into this? We are running touch software S19A_19.11.4-330884
It is not an uncommon experience...
bruintoo likes this.
Dantrium is online now  
post #3 of 5 (permalink) Old 07-03-2019, 02:10 PM Thread Starter
Junior Member
 
Almost arctic's Avatar
 
Join Date: May 2019
Posts: 12
My 20 year old XP desktop never lost a profile. JLR would have been better off using India-based TATA programmers, judging from all the software glitches here. Will contact dealer to wait for next update.
Almost arctic is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-03-2019, 02:21 PM
Senior Member
 
2761's Avatar
 
Join Date: May 2019
Posts: 392
Quote:
Originally Posted by Almost arctic View Post
My 20 year old XP desktop never lost a profile. JLR would have been better off using India-based TATA programmers, judging from all the software glitches here. Will contact dealer to wait for next update.
Have you tried rebuilding the profile? Mine occasionally disappear but rebuilding is easy. I agree that it's unacceptable for the car to have so many software bugs but the updates are fixing some while introducing others.
2761 is offline  
post #5 of 5 (permalink) Old 07-03-2019, 02:30 PM
Senior Member
 
McRat's Avatar
 
Join Date: May 2018
Location: Norco, California, USA
Posts: 1,304
Mine has never really lost the profile except when reflashed by the dealer.

You will know when it loses your profile when the dashboard/HUD settings change to the default, and your FM favorites are lost.

There have been minor 'forgetful' incidents. The change to Celsius on the knobs, the occasional source swap on the stereo, and some other minor occurrences have come up about every 1000 miles or so. Not too common.
Jtdavi3 likes this.

Jaguar i-Pace FE Photon Red 20" wheels, "Leaper"
Two Chevrolet Volts in service
24.2 kW x 480v 3ph solar array self-installed.
McRat is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome