8K Miles - Suspension Failure Warning - Jaguar I-Pace EV400 Forum
 2Likes
  • 1 Post By Dantrium
  • 1 Post By CyberSlug
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 06-29-2019, 06:50 PM Thread Starter
Senior Member
 
Join Date: Nov 2018
Location: Scottsdale, AZ
Posts: 385
8K Miles - Suspension Failure Warning

Just today got a Suspension Failure Warning (Press OK to drive). It seems to drive normally, but I can't use the Cruise Control now. And, it says Emergency Braking is disabled.

Anybody else?
WattAJag is offline  
post #2 of 9 (permalink) Old 06-29-2019, 07:17 PM
Super Moderator
 
Join Date: Sep 2018
Posts: 958
Quote:
Originally Posted by WattAJag View Post
Just today got a Suspension Failure Warning (Press OK to drive). It seems to drive normally, but I can't use the Cruise Control now. And, it says Emergency Braking is disabled.

Anybody else?
That message or similar has popped up a few times, but has always gone away as mysteriously as it has appeared. I’ve always chalked it up to a software glitch.
epirali likes this.
Dantrium is online now  
post #3 of 9 (permalink) Old 06-30-2019, 12:12 AM
Senior Member
 
Join Date: Jan 2019
Location: SF Bay Area
Posts: 138
Garage
I suspect a lot of these “glitches” are actually comm failures on the CAN bus, either hardware (loose connections) or race conditions in receiving the messages on the bus. It definitely doesn’t seem to have engineered for redundancy and reliable delivery of the messages given all the other bugs people have mentioned where the modules failed to properly communicate (like the black screen issue as an example).
Mister Dave likes this.
CyberSlug is online now  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 06-30-2019, 10:04 PM Thread Starter
Senior Member
 
Join Date: Nov 2018
Location: Scottsdale, AZ
Posts: 385
And, as you predicted, the next day - things were back to normal. No problems. Thanks, folks!
WattAJag is offline  
post #5 of 9 (permalink) Old 07-01-2019, 09:48 AM
Senior Member
 
Join Date: Nov 2018
Location: Central Florida
Posts: 329
Quote:
Originally Posted by WattAJag View Post
And, as you predicted, the next day - things were back to normal. No problems. Thanks, folks!
Have you had your car in for H193 Body Control Module/Gateway Module (BCM/GWM) - Update ECU? This update and the Recall for Regenerative braking should probably be done. The GWM controls a lot of stuff (technical term). So if you haven't done H193 and H213, you might schedule some time and then let the dealer know about the error you encountered. They can do a software check on all the modules while it's in.

2019 I-Pace EV400 SE
Firenze Red - Ebony/Ebony
Driver Assist Pack
Black Exterior Pack
20" 5 Spoke Style 5068 Gloss Black Wheels
plus a few extras
Sbingham60 is offline  
post #6 of 9 (permalink) Old 07-03-2019, 08:52 PM
Member
 
Join Date: Jul 2018
Location: Northern NJ
Posts: 56
Suspension Issues

I’ve brought my car back to the dealer twice. When I go over rough surfaces or different surfaces my steering wheel chatters. Alignment and wheels are properly aligned with correct pressure. I turn off lane keep assist and seems better but not like my F pace. Anyone have any similar issues. Oh I’m running 20s with 2000 miles.
Katatonic is offline  
post #7 of 9 (permalink) Old 07-04-2019, 11:41 AM
Senior Member
 
Join Date: Aug 2018
Posts: 172
I'm no expert, but your reporting of "steering wheel chatter" sounds like an actual mechanical problem.
Calidave is online now  
post #8 of 9 (permalink) Old 07-04-2019, 02:06 PM
Senior Member
 
McRat's Avatar
 
Join Date: May 2018
Location: Norco, California, USA
Posts: 1,352
Quote:
Originally Posted by Katatonic View Post
I’ve brought my car back to the dealer twice. When I go over rough surfaces or different surfaces my steering wheel chatters. Alignment and wheels are properly aligned with correct pressure. I turn off lane keep assist and seems better but not like my F pace. Anyone have any similar issues. Oh I’m running 20s with 2000 miles.
You need to find an area around the dealership where you can demonstrate it. It's hard to troubleshoot anything that is intermittent. Take the service writer for a ride.

Jaguar i-Pace FE Photon Red 20" wheels, "Leaper"
Two Chevrolet Volts in service
24.2 kW x 480v 3ph solar array self-installed.
McRat is offline  
post #9 of 9 (permalink) Old 07-17-2019, 09:41 AM
Member
 
Join Date: Jul 2018
Location: Northern NJ
Posts: 56
Quote:
Originally Posted by McRat View Post
You need to find an area around the dealership where you can demonstrate it. It's hard to troubleshoot anything that is intermittent. Take the service writer for a ride.
Thanks It's on my to do list...
Katatonic is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome