Apple Carplay issue - Page 2 - Jaguar I-Pace EV400 Forum
Reply
 
LinkBack Thread Tools
post #11 of 28 (permalink) Old 06-22-2019, 09:00 AM
Super Moderator
 
Join Date: Sep 2018
Posts: 892
Quote:
Originally Posted by bruintoo View Post
Maybe this will help?
1. Try deleting Jaguar I-Pace from the list of My Cars
2. Reset your iPhone (volume dp, volume down, then keep holding the power button until the Apple icon appears).
3. Start your I-Pace, wait until everything loads.
4. Connect your iPhone and add it to CarPlay.
No change. I don't use Siri much, so I can't really speak to that. The issue I have is with phone calls. I never have a problem making an outgoing call whether connected to CarPlay or not. However incoming calls rarely work. I can hear the caller just fine, but 9 out of 10 times the only way they can hear me is if I disconnect from Carplay.
Dantrium is online now  
post #12 of 28 (permalink) Old 06-22-2019, 10:16 AM Thread Starter
Junior Member
 
Join Date: May 2019
Location: South Florida
Posts: 16
Quote:
Originally Posted by Dantrium View Post
I just picked up my car today. It was completely updated, all modules, 30+ updates installed. It took them nearly 3 full days with the car hooked up to their pathfinder system to get them all done..

CarPlay still doesnt work right.
Sorry to hear that :-( and what version of touch pro software did they install?
tedno is online now  
post #13 of 28 (permalink) Old 06-22-2019, 10:35 AM
Senior Member
 
Join Date: Dec 2018
Posts: 375
@Dantrium - I have a similar issue. I can't receive incoming calls and it drives me nuts. As a real estate agent, since our built in nav is such crap, I use car play for nav constantly. I also receive like 100 calls per day so when you put the 2 together it's really hard to get anywhere and use the phone hands-free.

With incoming calls in my car, the caller can hear me but I can't hear them. I have to put the phone on speaker to hear anything - which means I have to drive holding the phone... It's really annoying...

Jeff in Denver
'19 Jaguar I-Pace First Edition
'03 Porsche 911 Turbo 6MT X50
'74 Alfa Romeo Spider
'17 Volvo XC90 Inscription - Wife's
sgtpeper is offline  
Sponsored Links
Advertisement
 
post #14 of 28 (permalink) Old 06-22-2019, 11:34 AM
Super Moderator
 
Join Date: Sep 2018
Posts: 892
Quote:
Originally Posted by tedno View Post

Sorry to hear that 😞 and what version of touch pro software did they install?
the only software I can see version number for is the InControl Touch Pro: S19A_19.11.4-330884. My car used to display Telematics version, but it is now blank. Battery software version is also blank on my car.

Most of the software versions that control the car are only visible by the dealers using pathfinder.

The crazy thing is while waiting for them to finish my car I went to the Audi dealer next door and spent 90 minutes with an eTron. It took me less than a minute to connect my phone. It and CarPlay worked flawlessly.

As we all know, JLR has some work to do on their software...
Dantrium is online now  
post #15 of 28 (permalink) Old 06-22-2019, 11:50 AM
Member
 
Join Date: Mar 2019
Location: Durham, NC
Posts: 85
Don't know if anyone else has mentioned this, if so, apologies.

It seems the car controls volume in at least 2 discrete settings. Specifically, music/podcast/audiobook volume (entertainment) has one volume level and the car itself has a separate volume setting. I wasn't able to hear Siri or the text message read-out or incoming calls even though my music was perfectly audible. I tried cranking up the volume as the car - not the music - was audible and it worked, music level didn't change but the navigation/siri/text message volume increased. So maybe try to get the carplay app to "read" you a text message (it'll be really quiet) and turn up the volume as it's "reading" - dumb, but seemed to work for me and now I can hear texts and nav and phone calls just fine.
Jtdavi3 is online now  
post #16 of 28 (permalink) Old 06-22-2019, 12:31 PM
Junior Member
 
happyras's Avatar
 
Join Date: May 2019
Posts: 19
Quote:
Originally Posted by Jtdavi3 View Post
Don't know if anyone else has mentioned this, if so, apologies.

It seems the car controls volume in at least 2 discrete settings. Specifically, music/podcast/audiobook volume (entertainment) has one volume level and the car itself has a separate volume setting. I wasn't able to hear Siri or the text message read-out or incoming calls even though my music was perfectly audible. I tried cranking up the volume as the car - not the music - was audible and it worked, music level didn't change but the navigation/siri/text message volume increased. So maybe try to get the carplay app to "read" you a text message (it'll be really quiet) and turn up the volume as it's "reading" - dumb, but seemed to work for me and now I can hear texts and nav and phone calls just fine.
That is a great tip to try. I will try it when I ever get my car back again from the dealer. They claim to have "fixed" most of my current issues, but required replacing the hood latch and do a program update for it. I had some major issues with loss of the climate control screen likely associated with car play. On the way to the shop the screen went blank. Up to then, I only lost sound or functions when using the lower screen for climate or seats.
happyras is offline  
post #17 of 28 (permalink) Old 06-22-2019, 02:22 PM
Super Moderator
 
Join Date: Sep 2018
Posts: 892
Quote:
Originally Posted by Jtdavi3 View Post
Don't know if anyone else has mentioned this, if so, apologies.

It seems the car controls volume in at least 2 discrete settings. Specifically, music/podcast/audiobook volume (entertainment) has one volume level and the car itself has a separate volume setting. I wasn't able to hear Siri or the text message read-out or incoming calls even though my music was perfectly audible. I tried cranking up the volume as the car - not the music - was audible and it worked, music level didn't change but the navigation/siri/text message volume increased. So maybe try to get the carplay app to "read" you a text message (it'll be really quiet) and turn up the volume as it's "reading" - dumb, but seemed to work for me and now I can hear texts and nav and phone calls just fine.
Thanks, but text message read out has never been a problem
Dantrium is online now  
post #18 of 28 (permalink) Old 06-22-2019, 04:09 PM
Senior Member
 
Join Date: Dec 2018
Posts: 375
Same here. I'll test it anyway but it's just odd...

Does the E-Tron have wireless Carplay? I'm pretty over the cord....

Jeff in Denver
'19 Jaguar I-Pace First Edition
'03 Porsche 911 Turbo 6MT X50
'74 Alfa Romeo Spider
'17 Volvo XC90 Inscription - Wife's
sgtpeper is offline  
post #19 of 28 (permalink) Old 06-22-2019, 07:23 PM
Super Moderator
 
Join Date: Sep 2018
Posts: 892
Quote:
Originally Posted by sgtpeper View Post
Same here. I'll test it anyway but it's just odd...

Does the E-Tron have wireless Carplay? I'm pretty over the cord....
Yes
Dantrium is online now  
post #20 of 28 (permalink) Old 06-22-2019, 07:59 PM
Senior Member
 
Join Date: Dec 2018
Posts: 375
Why Jaguar went with such an antiquated cord system is beyond me... This didn't seem like such a big deal to me when I bought the car but I also thought I would be able to use the built-in nav most of the time - and I have been able to use it about 10% of the time instead. Therefore I rely on carplay and it fails all the time as well and the cord gets in the way ALL the time.

On top of that Jaguar didn't even integrate the eyes free thing or whatever so that you can at least summon siri with the push of the voice button. The reason this is helpful for me is to make calls since the built-in voice command never works to call the right person...


/endrant...

Jeff in Denver
'19 Jaguar I-Pace First Edition
'03 Porsche 911 Turbo 6MT X50
'74 Alfa Romeo Spider
'17 Volvo XC90 Inscription - Wife's
sgtpeper is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome