Losing Infotainment Customizations - Jaguar I-Pace EV400 Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 06-05-2019, 07:29 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 6
Losing Infotainment Customizations

Hi
I spent about 30 minutes customizing my home screen, only to loose it completely two weeks later. So I customized it again, guess what happened? (at least it kept the settings for three weeks this time). Anyone got any ideas? It seems to be saving to my Car ID (key and phone) and then disappears
redcarsgofaster is offline  
post #2 of 3 (permalink) Old 06-05-2019, 07:49 PM
Senior Member
 
2761's Avatar
 
Join Date: May 2019
Posts: 392
Quote:
Originally Posted by redcarsgofaster View Post
Hi
I spent about 30 minutes customizing my home screen, only to loose it completely two weeks later. So I customized it again, guess what happened? (at least it kept the settings for three weeks this time). Anyone got any ideas? It seems to be saving to my Car ID (key and phone) and then disappears
I build my profile with the motor running and not with just the electrical system powered up and this seems to work. Every now and then the car will lose the customized home page for the first few minutes I'm driving but it eventually comes back.

I've seen the my home screen go away when my wife has her key and phone in the car when I'm driving with my key and phone but it comes back when her key and phone are out of the car. Two keys and phones in the car freaks out the infotainment system because I have a profile and home page built for her too.
2761 is offline  
post #3 of 3 (permalink) Old 06-05-2019, 08:17 PM
kmp
Junior Member
 
Join Date: Feb 2019
Posts: 15
I had the same problem and needed to turn off Smart Settings. No problems since.
Some insights here as well:

https://www.ipaceforums.co.uk/viewtopic.php?t=654
kmp is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome