1st. Charge anomaly - Jaguar I-Pace EV400 Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-26-2019, 02:51 PM Thread Starter
Senior Member
 
Meldev##44's Avatar
 
Join Date: Apr 2018
Location: Colorado
Posts: 135
1st. Charge anomaly

Charged up to 81% last night. (214 miles)
Went to top off next day...
Charge initiated and started, but it paused after 1 minute.
Tried 2 more times with same stopped after 1 minute.

This is the first weird charging problem I have seen.

Finally I decided to take the car out for a spin.
Pulled into garage, and initiated charge with no problems.

Jaguar I-Pace SE Borasco Grey Mars Red Interior Clear Bra Ceramic Coat
20" Wheels Mud Flaps Meridian Surround Sound Driver Assist Pack
Meldev##44 is offline  
post #2 of 3 (permalink) Old 05-26-2019, 11:22 PM
Member
 
squishball's Avatar
 
Join Date: Jan 2019
Location: San Francisco, CA
Posts: 53
Im currently experiencing the same problems with my ChargePoint scheduled charges. Starts charging at the appointed time, but stops after a minute. Unlocking and locking the I-Pace after charging stops, restarts charging, and charging stops as scheduled. Never had this occur before.

I-Pace FE, Corris Gray, 20" rims
squishball is offline  
post #3 of 3 (permalink) Old 05-29-2019, 02:46 PM
kmp
Junior Member
 
Join Date: Feb 2019
Posts: 15
Quote:
Originally Posted by squishball View Post
Im currently experiencing the same problems with my ChargePoint scheduled charges. Starts charging at the appointed time, but stops after a minute. Unlocking and locking the I-Pace after charging stops, restarts charging, and charging stops as scheduled. Never had this occur before.
Please contact ChargePoint level 2 Support in Arizona at 877.850.4562 and ask for David or Greg. I have had the same issue for 3 months now and they have no solution yet. Im trying to get them to escalate this to JLR but it seems that there are too few of us having this problem. (And the JLR battery software update that came out early this year made no difference in this.)

Mine worked the first couple of times, then stopped for good. I now need to trick the car as described in other threads: essentially going through all the steps for a preconditioned departure later the next day, setting on the car a preferred charge start time that matches my low-cost time of use power, setting the ChargePoint to be on when I plug it in, then using the ChargePoint timer to end the charge when I want it to end. Nothing else works.

The strange thing is that at least two home ChargePoint users on this thread simply plug theirs in, set the timed charge, and it works. Reminds me of Microsoft windows on PCs in the early years. Have long since switched to the Apple ecosystem and would do so here if the car was not such an absolute blast to drive!
kmp is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Charge Point or Juice Box Home Charger? sgtpeper 2018+ I-Pace EV Batteries And Charging 73 06-14-2019 09:25 AM
100kW charge rate misleading, see chart dtgsrq 2018+ Jaguar I-Pace EV 400 General Discussion 30 05-12-2019 07:35 PM
Charge remaining is stuck Jillseisfelder 2018+ I-Pace EV Batteries And Charging 3 02-16-2019 11:50 AM
Stuck Charge Cable? Bulletin that you are not going to like. McRat 2018+ I-Pace EV Batteries And Charging 3 01-30-2019 04:14 PM
Included i-Pace Charge Cable: McRat 2018+ Jaguar I-Pace EV 400 General Discussion 4 06-23-2018 09:29 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome