Blank Screens are back! - Jaguar I-Pace EV400 Forum
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 22 (permalink) Old 03-09-2019, 12:04 AM Thread Starter
Junior Member
 
Join Date: Dec 2018
Location: Maui, Hi
Posts: 12
Blank Screens are back!

So as I posted before, we took delivery of our I-pace in late December. Purchased in Honolulu and shipped to Maui. 2 days after arrival the center screens went black and would not come back on. A few days after that, the radio decided to play and could not be turned off. The car was boated back to Honolulu and after 2 weeks in Honolulu was returned to us (another boat ride) with screens now working. All good. So last week we decided to try the voice commands. No voice commands! It will not ding, talk to us or show any list of possible commands for the phone, nav or radio. So I contacted jaguar Honolulu again and guess what? - They want to take it for another boat ride! I declined as we figured we could live without the voice command and hopefully some day in the future there might actually be OTA updates and the thing might update on its own. So today, with 1109 miles on the car, the screens go dark again! The mobile app no longer connects to the car and yes, the only solution is yet another boat ride! This will be the second time the car is back in the shop for the screen issue. I informed them today that if it goes in a 3rd time (seems pretty likely at this point) I would be submitting it under the Hawaii Lemon law and looking for my money back. I find it astonishing that Jaguar could sell a car for $90,000 with as many electronic bugs as these cars obviously have. We have a 2015 Nissan Leaf that my wife has bounced off walls in parking structures with that operates absolutely flawlessly. This car has never been back to the dealer for any service or any kind. Perhaps naively, I expected as much from Jaguar. As much as we love this car (and we do) I can't express how embarrassing it is to have to tell people your 90k supercar had to be put back on a boat because the screens won't light up. i guess my biggest lesson in all this is to only buy cars on Maui that are actually SOLD on Maui. I guess that means another Leaf (at least they have a long range model now) or a MB if they ever actually build one.
Waltk is offline  
post #2 of 22 (permalink) Old 03-09-2019, 12:02 PM
Senior Member
 
McRat's Avatar
 
Join Date: May 2018
Location: Norco, California, USA
Posts: 821
A quick push of the button on a fully booted car is what does it. It's not like a microphone.
If you have an iPhone plugged in, holding the button down does the voice.

Jaguar i-Pace FE Photon Red 20" wheels, "Leaper"
Two Chevrolet Volts in service
24.2 kW x 480v 3ph solar array self-installed.
McRat is online now  
post #3 of 22 (permalink) Old 03-10-2019, 06:18 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Location: Maui, Hi
Posts: 12
Yes, I know how to work the voice control. The issue is there is no voice and no commands appear on the screen. The bigger issue is that now the car indicates 0 range with a full charge as well as no AC control, radio, cameras, etc and still the black screens. Jaguar Honolulu called yesterday and is working on solution hopefully without having to boat the car back. They are getting ready to ship the 2nd I-pace to Maui and are of course concerned the other islands will become a nightmare for them. I will update as we progress.
Waltk is offline  
Sponsored Links
Advertisement
 
post #4 of 22 (permalink) Old 03-11-2019, 05:52 PM
Member
 
Join Date: Feb 2019
Posts: 39
Quote:
Originally Posted by Waltk View Post
Yes, I know how to work the voice control. The issue is there is no voice and no commands appear on the screen. The bigger issue is that now the car indicates 0 range with a full charge as well as no AC control, radio, cameras, etc and still the black screens. Jaguar Honolulu called yesterday and is working on solution hopefully without having to boat the car back. They are getting ready to ship the 2nd I-pace to Maui and are of course concerned the other islands will become a nightmare for them. I will update as we progress.
I'm right there with ya, Waltk. I started a similar thread ("Infortainment issues...") complaining about my blank screens. I tried all the recommended self-fixes, including McRat's and others' but nothing got the screens to come back. There are only 2 dealerships within an hour and a half of me in San Diego and both are backed up for 2-3 weeks for any service, and my I-Pace is undriveable due to both the Infotainment and Climate screens having stopped working, and the heater uncontrollably blasting hot air every time you start the car. Recently I wrote a letter to the service manager of the dealership to see what, if anything, they can do. I'm really concerned that my car is going to continue to have random problems and I can't be having at the service dept for 2-3 weeks every time there's an issue. That's just insane and unacceptable. I'll let you know if I get any progress or if/when they resolve the issue.
billfan is offline  
post #5 of 22 (permalink) Old 03-11-2019, 08:45 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Location: Maui, Hi
Posts: 12
Yes, billfan, I saw your post as well. You are having the exact same issues as my car. I spoke with Jaguar Customer service today and they opened a case for me just to document the service trail. So far the car has been in service for 14 days the first time for the screen issues (not counting the two boat rides). They are working on shipping it back again now and hopefully will have it back in Honolulu by weeks end. The dealer claims they are making it a priority so we will see. To add to my issues, yesterday the mileage estimator went from 246 miles with a full charge to 0 with a 94% charge and the cruise control stopped working yesterday as well. I assume it's all related to the software issue but who knows. The rep did say she "understood" OTA updates were going to be available in future but she didn't think it would be for a couple months at best before they are available. I'll keep updating my progress here. The car has 1100 miles and this will be the 2nd trip back for this issue.
Waltk is offline  
post #6 of 22 (permalink) Old 03-12-2019, 02:28 PM
Member
 
Join Date: Feb 2019
Posts: 39
Update: After not hearing back from my dealership service dept manager for the last 4 days, I turned to social media. Took a couple of tries but I got Jaguar USA to reply to me and start a DM conversation. They asked for my info, VIN, dealership, and recap of issues. I gave them a full accounting of the issues, the people I've worked with thus far at my local dealership at at JLR, and they said they are going to make sure an appropriate person see this. Don't know what that means but gives me more hope than no response at all. More to come.
fedorachef likes this.
billfan is offline  
post #7 of 22 (permalink) Old 03-12-2019, 05:24 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Location: Maui, Hi
Posts: 12
Well, my I-pace is taking it's next boat ride to Honolulu tomorrow. This will be it's 4th boat ride! They are supposedly making it's return a priority...I'll update as I have news!
Waltk is offline  
post #8 of 22 (permalink) Old 03-12-2019, 06:05 PM
Member
 
Join Date: Jan 2019
Location: SF Bay Area
Posts: 55
Garage
Have they considered replacing it with a duck boat?
CyberSlug is offline  
post #9 of 22 (permalink) Old 03-14-2019, 09:20 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Location: Maui, Hi
Posts: 12
That could be more reliable (the duck boat!) As it turns out the car missed the boat yesterday so now waiting for another ship date. To make it more interesting, on the way home from the dock yesterday, all screens lit up and everything in the car started working normally. It's all good for now. I'm thinking possibly there is a loose connector that keeps jarring loose. Hopefully they can figure it out on it's next trip.
Waltk is offline  
post #10 of 22 (permalink) Old 03-18-2019, 07:16 PM
Senior Member
 
Join Date: Nov 2018
Posts: 149
Quote:
Originally Posted by billfan View Post
Update: After not hearing back from my dealership service dept manager for the last 4 days, I turned to social media. Took a couple of tries but I got Jaguar USA to reply to me and start a DM conversation. They asked for my info, VIN, dealership, and recap of issues. I gave them a full accounting of the issues, the people I've worked with thus far at my local dealership at at JLR, and they said they are going to make sure an appropriate person see this. Don't know what that means but gives me more hope than no response at all. More to come.
I did the same and was told my case manager would contact me today. Of course no call. My case has been open since Dec. On 2/26 my case manager told me he was meeting w/ consumer affairs team on that Thursday to discuss next steps with my car. Since I've had no update. Last Thursday I called the customer line again and spoke to a different case specialist. He apologized and said these cases are normally handled much faster and said he was escalating my case to a supervisor. No call back yet. Jaguar 1-800-452-4827, Option 9
fedorachef is online now  
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Grippy dog friendly protector for back billfan 2018+ Jaguar I-Pace EV 400 General Discussion 7 02-28-2019 01:21 PM
Blank Screen JLR Troubleshooting chart: McRat 2018+ Jaguar I-Pace EV 400 General Discussion 24 01-31-2019 11:23 AM
Added home screens disappear electro Electronics 2 01-26-2019 12:24 PM
Back seat room fox_nl Interior 0 03-07-2018 04:40 AM
Dash Display Screens PinkJaguar 2018+ Jaguar I-Pace EV 400 General Discussion 9 03-24-2017 04:03 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome