Problems or Trouble Free? - Jaguar I-Pace EV400 Forum
 15Likes
Reply
 
LinkBack Thread Tools
post #1 of 59 (permalink) Old 12-24-2018, 06:25 PM Thread Starter
Member
 
Join Date: Oct 2018
Posts: 33
Problems or Trouble Free?

I have posted a similar thread to this one on the UK Forum but thought it would be interesting to get feedback on the US forum as well. For those who are interested the UK thread can be found here:
https://www.ipaceforums.co.uk/viewtopic.php?f=8&t=786


When following this forum (and the UK one) it sometimes seems as if EVERY owner who has already taken delivery of their car has experienced one or more software issue of more or less greater severity. And then there are others who have had major or minor hardware problems too. The trouble is that this is by definition a self selecting relatively small sample of the more than 3,000 vehicles that I estimate have been delivered to date on the basis that 2,000 have been delivered in the Netherlands alone to date as of today.

Without accurate responses from every owner, which is of course impossible to collate without JLR's active participation, it might nonetheless be interesting to try to at least get some sort of perspective on the experiences of as large a cohort of owners as possible.

With that in mind could anyone who feels so minded respond to this post indicating when they took delivery of their car and how many miles they have driven and then whether they have experienced:
1. No problem at all with hardware or software
2. A software problem that was easily rectifiable, either by yourself or by JLR
3. A software problem that still remains unresolved after dealer intervention and the most recent updates.
4, A hardware problem, with an indication of how severe and what is, or was, required to repair it

I imagine many of us who are waiting on delivery, or are considering buying an iPace in 2019, will be intrigued to see this information in one place, as will those who have got their cars already and are either fuming with anger at JLR's incompetence, or smugly surfing the highway with not a problem in sight....at least so far!

Thanks in advance to all those who choose to respond
JonB is offline  
post #2 of 59 (permalink) Old 12-24-2018, 07:46 PM
Senior Member
 
Join Date: Nov 2018
Location: Scottsdale, AZ
Posts: 332
#4 - 370 miles, Day 4.

I had a hardware problem that was severe enough that the Dealer reversed the sale. Some problem with the front motor fighting the rear motor at speeds under 25. Terrible shuddering & shaking of the car.

My new, new one just arrived, and I get it next Monday. Fingers crossed that I'm due for a #1.
WattAJag is offline  
post #3 of 59 (permalink) Old 12-24-2018, 08:19 PM
Senior Member
 
McRat's Avatar
 
Join Date: May 2018
Location: Norco, California, USA
Posts: 1,173
Mildly irritating software issues at 1500mi. No hardware issues. Car always starts right up and drives correctly.
Fix is apparently coming. Bringing car in on Friday for update (in theory).

Jaguar i-Pace FE Photon Red 20" wheels, "Leaper"
Two Chevrolet Volts in service
24.2 kW x 480v 3ph solar array self-installed.
McRat is online now  
Sponsored Links
Advertisement
 
post #4 of 59 (permalink) Old 12-24-2018, 09:00 PM
Senior Member
 
Join Date: Dec 2018
Location: Southwest, Florida USA
Posts: 291
Only 48hrs and 200mi into ownership, comprised of 2 long (50+ mi) trips and half a dozen short ones (so about 7 total uses, 14 startups) but no issues at all - LOVING IT! I just installed my ChargePoint 25 last night, plugged in (admittedly with little to no attention paid to order of operations - just treated it like a phone: plugged in saw it charging, and went to bed).... and woke up to 160 mi of range (to 100%) added in an 8 hour overnight charge. FYI, I have also connected my iPhone (bluetooth) and had no issues there either.

I think a forum like this is more likely to attract anal-retentive enthusiasts that despite their love for the car, will over- rather than under-report issues. Upon first perusing this site, I had trepidation about taking delivery. Giving up on such a beautiful and futuristic vehicle on account of a handful of reported problems would have been an atrocity. Shout out to WattAJag for putting things into perspective on the troubles GM and Tesla had ramping up brand new EVs.
Mister Dave and drscott like this.

2019 I-Pace 400EV HSE First Edition
Santorini Black/Black Window/Grill Trim
Ebony Leather Sport Seats/Suede Headliner
Fully Extended Leather/Ash Wood Trim
Heads-Up Display/Four-Zone Climate
22" 5069 Carbon Wheels/Rubber Mats x5
Delivered 12/22/18
dtgsrq is online now  
post #5 of 59 (permalink) Old 12-24-2018, 09:06 PM
Senior Member
 
Join Date: Nov 2018
Location: Scottsdale, AZ
Posts: 332
The point of posted "problems" shouldn't be to pass judgment on the car, but to help the few that experience them know that

A. They aren't alone.
B. What the best solution(s) are ... now and long term.

Few people post when they're happy. They post when they're stressed and looking for help.

The killer is the number of people who don't "search first", but instead "get in and start typing out their frustrations and produce a near duplicate of somebody else's problem".
Mister Dave likes this.
WattAJag is offline  
post #6 of 59 (permalink) Old 12-25-2018, 12:42 AM
Senior Member
 
PGhiron's Avatar
 
Join Date: Nov 2018
Location: Westchester, New York
Posts: 130
700 miles so far in the New York area.

No major issues at all.
I noticed that slow boots makes sure all screen work better and less lag.
LOVE the Car.
Hammering it makes everyone go OMG.

Jaguar I-Pace First Edition Photon Red
PGhiron is offline  
post #7 of 59 (permalink) Old 12-25-2018, 02:00 AM Thread Starter
Member
 
Join Date: Oct 2018
Posts: 33
Quote:
Originally Posted by WattAJag View Post
Few people post when they're happy. They post when they're stressed and looking for help.
".

Precisely. That's why I started this post, hopefully to get a bit of perspective and encourage those who have either had no problems at all (which I suspect might be quite a significant number), or who are delighted with the car in spite of their negative experiences, to come out of the woodwork.



I am one of those who are due to take delivery in a couple of weeks and until I took stock and reminded myself how many cars have been delivered against the numbers reporting faults on this and the UK site, I have to admit I was beginning to wonder what I had got myself into. Neither me nor my wife, both of whom will be driving the car, at all techie, or indeed even much interested in educating ourselves how to deal with significant computer software stuff, so the idea of facing a host of issues of differing levels of severity has looked to be horribly daunting. We want to be able to get into the car, drive and enjoy it, plug it in, and then come back another day. In that respect, based on no evidence at all, I nonetheless think we are probably like the majority of people who will hopefully move to electric vehicles in coming years as ICE's become less and less desirable. At least that's my hope, and let's hope cars like the iPace can encourage more folk to make that move. If, however, they prove to be buggy nightmares that migration may prove to be a distant dream.



So, please, keep the posts coming with your experiences, positive as well as negative so we can get a more level headed assessment of just what is involved with owning an iPace just now.


Happy holidays.
JonB is offline  
post #8 of 59 (permalink) Old 12-25-2018, 02:49 AM
Member
 
Join Date: May 2018
Location: SoCal
Posts: 49
Quote:
Originally Posted by PGhiron View Post
700 miles so far in the New York area.

No major issues at all.
I noticed that slow boots makes sure all screen work better and less lag.
LOVE the Car.
Hammering it makes everyone go OMG.
70 miles in Los Angeles (picked car up on 12/23, 5 or 6 minor trips). Otherwise, ptretty much the same experience. Slow boots (one black screen) and/or full charge (Apple Carplay) seem to be the remedies for minor software issues. The car and driver both seem to be learning as we go down this road together.
BeachCliff is offline  
post #9 of 59 (permalink) Old 12-25-2018, 08:06 AM
Jag
Junior Member
 
Join Date: Dec 2018
Posts: 11
I have had the car for about 3 weeks and have driven about 400 miles. So far no major problems. The infotainment system sometimes takes a while to initialize, but the f-pace that I owned before this was the same way.
Jag is offline  
post #10 of 59 (permalink) Old 12-25-2018, 08:07 AM
Jag
Junior Member
 
Join Date: Dec 2018
Posts: 11
And I should also have said that I love the car. Very happy with the purchase!
Jag is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Data Plans Value and Infotainment Problems PGhiron Technical Discussion 40 04-02-2019 02:36 PM
Detroit Free Press article gordondd 2018+ Jaguar I-Pace EV 400 General Discussion 10 12-01-2018 06:36 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome