Jaguar I-Pace EV400 Forum - View Single Post - Front noise suspension. -TOPIX update
View Single Post
post #9 of (permalink) Old 02-11-2019, 10:19 PM
markgroce
Member
 
markgroce's Avatar
 
Join Date: Dec 2018
Location: Greenville SC
Posts: 51
Ive posted this already in a couple different strings. I canít figure out how to not double and triple the same post. But here it is, again;

800+ miles and Iím sitting in waiting room of dealership. I was offered a loaner but they said if I could hold on for an hour or two theyíd know more. Didnít really want a loaner as I was hoping to drive iPace to beach. This would be my 3rd road trip that involved looking for charge stations. Iíve planned the trip and have it preloaded in Nav system. With all that said Iím here because of driverís side strut noise when rolling over speed bumps. Someone mentioned a possible bulletin but service advisor didnít show one. They did show an update for the temperature control. He said it would take an hour and advised to just wait for that.Ill let you know how it goes.

And the follow up to that post;

Sorry again for the double post. But here is the dealers service ticket. The numbers donít match, but they are close. A little frustrating that if the strut problem was reported in December and I didnít take delivery until January 7th, that it wasnít resolved before hand off. It set down in port for a couple weeks while they replaced the seat sensor, but missed the strut change.

Along with service advisor write up shown attached
Attached Thumbnails
Click image for larger version

Name:	FE4215EC-F476-45DC-9E19-BE9A3C5F1A43.jpg
Views:	81
Size:	207.8 KB
ID:	1315  
markgroce is offline  
 
 
For the best viewing experience please update your browser to Google Chrome