Jaguar I-Pace EV400 Forum - View Single Post - My First Problem
View Single Post
post #1 of (permalink) Old 12-01-2018, 03:17 PM Thread Starter
WattAJag
Senior Member
 
Join Date: Nov 2018
Location: Scottsdale, AZ
Posts: 370
My First Problem

Less than 400 miles on the car and ...

I agreed to a dealer upgrade of IBEX paint sealer & leather sealer with a 7 year warranty. So, I left my perfectly functioning car with them. As the valet was driving the car back to me, he kept moving a few feet & stopping. I walked over to him, and he asked how to turn off the parking brake. But, that wasn't the problem. The car would just SHUDDER violently when you tried to accelerate at all and it popped up "Okay to drive in limited power mode". Also, the traction control warning light came on. It would work normally in Reverse, but not in Drive.

They took got it into the techs who hooked up their computer and claimed that the Speed Limiter had been set to 0 or 1 MPH and the car didn't want to go "past" that. He reset it. I was sure that the detail guys sprayed something, or pressed combos of buttons.

So, the car worked fine for the next 14 hours, then I was at a stop light and wanted to do a mildly hard accelerate (not flooring it or anything) and suddenly the problem was back. Shudder, shudder, shudder - until I got over 30 MPH, then it smoothed out, but the throttle response was poor. And the warning lights were all back.

I happened to be near the dealer, so I limped over there - TWERKING like mad every time I had to slow below 30. It's Saturday, so the techs who know anything about the I-Pace weren't in. But, some of the folks there tried pressing buttons (speed limiter & mode). And, they sent me to get a loaner. While I was doing the paperwork, the service guy ran up and says the warning lights went away (neither I nor he really knew what they did). So, he said we should take it for a test drive. So, we turned down a side street. It seemed normal for a minute. Then, I tried a hard accelerate again and SHUDDER SHUDDER SHUDDER - lights came on ... and now the throttle did nothing - forwards or in reverse.

Then, to make it even worse - I couldn't get the Regen off. The service guy was trying to push me to the next driveway (which was the back way into the dealership) and he could barely move us. Took like 10 guys to get the car off the road. And, that's where it sits for now - until somebody can look at it on Monday.

Does this sound like ANYTHING anybody else has had? I hope not many of you, but I am hoping it's happened ONCE before so they know how to fix it ... ?!!!
WattAJag is offline  
 
 
For the best viewing experience please update your browser to Google Chrome