H264 Update. Important. - Page 14 - Jaguar I-Pace EV400 Forum
 151Likes
Reply
 
LinkBack Thread Tools
post #131 of 175 (permalink) Old 01-22-2020, 09:25 PM
Member
 
markgroce's Avatar
 
Join Date: Dec 2018
Location: Greenville SC
Posts: 59
After H264 and a full charge it said 248 miles. It was 28* this mourning and I preconditioned while plugged in. I made a 40 mile trip and it said I still had over 200 miles. Of course who really knows what’s left unless you drive it till it stops. Still I “feel” better since it went from 210 to almost 250, that’s almost a 20% increase!
Calidave and Deutsch100 like this.
markgroce is offline  
post #132 of 175 (permalink) Old 01-22-2020, 09:31 PM
MHK
Junior Member
 
Join Date: Nov 2019
Posts: 12
After yesterday's H264 update, it showed 260 today at 100% charge.
Calidave, Rhgreenb and Deutsch100 like this.
MHK is online now  
post #133 of 175 (permalink) Old 01-23-2020, 06:30 AM
Member
 
CurtSprings2's Avatar
 
Join Date: Jan 2020
Location: Colorado Springs
Posts: 97
Post H264 update I haven't driven enough to see any meaningful range increase but Regen is better. Prior to the update I was seeing 1 kWh of regen per 10 miles travelled. Now I'm managing 1.5 kWh in cold weather. The regen does feel stronger when I take my foot off the accelerator.
Calidave and Deutsch100 like this.
CurtSprings2 is online now  
Sponsored Links
Advertisement
 
post #134 of 175 (permalink) Old 01-24-2020, 06:55 PM
Senior Member
 
McRat's Avatar
 
Join Date: May 2018
Location: Norco, California, USA
Posts: 1,464
I ran my SOC down to 25% and it said 59 miles after the update. That's 236 miles of mostly aggressive driving? I used to get about 200 miles when driven with a heavy foot. Seems to be a significant bump.
Deutsch100 likes this.

Jaguar i-Pace FE Photon Red 20" wheels, "Leaper"
Two Chevrolet Volts in service
24.2 kW x 480v 3ph solar array self-installed.
McRat is online now  
post #135 of 175 (permalink) Old 01-24-2020, 07:04 PM
Member
 
markgroce's Avatar
 
Join Date: Dec 2018
Location: Greenville SC
Posts: 59
Agreed, seems to be substantial increase
markgroce is offline  
post #136 of 175 (permalink) Old 02-09-2020, 10:58 AM
Junior Member
 
Join Date: Dec 2019
Posts: 9
Quote:
Originally Posted by Sbingham60 View Post
BobMC - ran your VIN in Topix and the picture shows that H264 is an open campaign for your car. See attachment below.
A couple of things
1) If the campaign was run against your car already, sometimes Topix can be several days behind
2) The campaign has caused some confusion among techs who look at step 5 and then stop. The step 5 just pushes the tech to alternate steps as a pre-requisite has already been fulfilled. See screenshot of step 5. Sorry, I couldn't attach the whole PDF as it is too large for this forum.
So I finally got my appointment and was able to bring my car in for the update and now the dealer is telling me that they can not install the update and that they don't see that any update available for my car. I am not sure what to do next! Any thoughts? Anyone help?
bobmc5150 is offline  
post #137 of 175 (permalink) Old 02-09-2020, 11:10 AM
Junior Member
 
Join Date: Dec 2019
Posts: 9
FYI I can still see on Topix that it says Outstanding campaigns H264

Am I wrong about this?

Car charges to about 209 miles 100% in the recent cold weather. I've only about 1000 miles on it so far.
bobmc5150 is offline  
post #138 of 175 (permalink) Old 02-09-2020, 12:57 PM
Super Moderator
 
sciencegeek's Avatar
 
Join Date: Jun 2018
Location: Palo Alto
Posts: 1,423
I know it's easier said than done but if your dealer is at all responsive they should be able to prove to you that H264 was done. Insist on having them show you the records. And escalate if they balk.
PS702, Deutsch100 and bobmc5150 like this.
sciencegeek is online now  
post #139 of 175 (permalink) Old 02-09-2020, 02:31 PM
Junior Member
 
Join Date: Dec 2019
Posts: 9
Quote:
Originally Posted by sciencegeek View Post
I know it's easier said than done but if your dealer is at all responsive they should be able to prove to you that H264 was done. Insist on having them show you the records. And escalate if they balk.
The car is still with them and they are supposed to try again tomorrow when a Service manager is available.
Deutsch100 likes this.
bobmc5150 is offline  
post #140 of 175 (permalink) Old 02-09-2020, 04:20 PM
Member
 
ipace2020's Avatar
 
Join Date: Jan 2020
Posts: 45
Quote:
Originally Posted by bobmc5150 View Post
The car is still with them and they are supposed to try again tomorrow when a Service manager is available.
Hang in there, the battery bar indicator is the surest way to know if it's been applied. There's pics on the site, basically it is rounded pre 264 and straight post 264.

I will tell you in my short time I love the car, but I see the dealers are not at all familiar with this car, or electric ones in general. Makes me a little nervous, TBH.
Deutsch100 likes this.
ipace2020 is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome