Navigation update - Jaguar I-Pace EV400 Forum
 4Likes
Reply
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 10-24-2019, 07:33 PM Thread Starter
Junior Member
 
Abs2780's Avatar
 
Join Date: Mar 2019
Posts: 21
Navigation update

Has anyone updated their Navigation/ Map. I kept getting a pop up on my navigation saying update your map. So I followed the instruction and downloaded it to a USB from my computer and then try to put it on the car but the car would not do anything I did not recognize the USB with a map update. Has anyone else done this or is there a solution around this.
Abs2780 is offline  
post #2 of 14 (permalink) Old 10-24-2019, 08:47 PM
Junior Member
 
Join Date: Mar 2019
Location: San Francisco area
Posts: 26
Hi Abs2780,
Yes I did the update a few times and it worked without problems.
I started on the InControl website
https://www.jaguar.com/incontrol-glo...p-updates.html
Selected Download Map Updates under the most left "Touch Pro and Touch Pro Duo" heading.
That gets me to the jaguar.here.com site and I have to sign in again.
On the bottom right I select Go to Maps & Services
For me I select the North American Maps + Services (3 y subscription)
Version Number: 08.030.0100.0153
Click "Get Latest Version"
Click Download Map
It opens a box asking me to open the Map Downloader tool
The Download Tool opens and I plug in a USB stick with at least 10Gb of space (I am using a SanDisk Ultra USB 3.0 32Gb stick)
After the download is done I just take the USB stick to the car, turn on the car and wait for the navigation system to load.
Then plug it into one of the two USB ports under the central arm rest. The car recognizes the map update and on the main screen it asks me to install and after about 10 minutes the update is done.

A few things that may be going wrong that I can think of:
- You didn't select the Touch Pro Duo version?
- You are using a USB stick that is somehow not being recognized (cheap generic?)

Best,
Wouter

Last edited by W04t3r; 10-24-2019 at 08:52 PM.
W04t3r is offline  
post #3 of 14 (permalink) Old 10-24-2019, 11:44 PM
Senior Member
 
Join Date: Apr 2019
Location: Middle OH, USA, Earth
Posts: 156
10 minutes? It pops up and says it'll take about 30 minutes. In reality for me it is closer to 50 minutes.
Ayepace is online now  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 10-25-2019, 12:20 AM
Junior Member
 
Join Date: Mar 2019
Location: San Francisco area
Posts: 26
Quote:
Originally Posted by Ayepace View Post
10 minutes? It pops up and says it'll take about 30 minutes. In reality for me it is closer to 50 minutes.
For me it is considerably faster than 30 minutes. It takes me 15 minutes to drive to work and it is done before I get there.
Perhaps because I am using USB 3.0?
W04t3r is offline  
post #5 of 14 (permalink) Old 10-25-2019, 07:59 AM
Junior Member
 
Join Date: Nov 2018
Location: CT, USA
Posts: 29
Quote:
Originally Posted by W04t3r View Post
Hi Abs2780,
Yes I did the update a few times and it worked without problems.
I started on the InControl website
https://www.jaguar.com/incontrol-glo...p-updates.html
Selected Download Map Updates under the most left "Touch Pro and Touch Pro Duo" heading.
That gets me to the jaguar.here.com site and I have to sign in again.
On the bottom right I select Go to Maps & Services
For me I select the North American Maps + Services (3 y subscription)
Version Number: 08.030.0100.0153
Click "Get Latest Version"
Click Download Map
It opens a box asking me to open the Map Downloader tool
The Download Tool opens and I plug in a USB stick with at least 10Gb of space (I am using a SanDisk Ultra USB 3.0 32Gb stick)
After the download is done I just take the USB stick to the car, turn on the car and wait for the navigation system to load.
Then plug it into one of the two USB ports under the central arm rest. The car recognizes the map update and on the main screen it asks me to install and after about 10 minutes the update is done.

A few things that may be going wrong that I can think of:
- You didn't select the Touch Pro Duo version?
- You are using a USB stick that is somehow not being recognized (cheap generic?)

Best,
Wouter



I vaguely remember having a problem with a map update some time ago, related to the formatting of the USB stick. It may - please check, as I can't find any reference to this in the 'official' documentation at the moment - need to be in FAT32 format prior to downloading the map update. Many (most?) new USB memory sticks will be pre-formatted - or Windows will default to re-formatting - in NTFS (or NT File System).
StormRune likes this.

drscott

SE
silicon silver
driver assist
adaptive dynamics/AdSR
HUD
...
drscott is offline  
post #6 of 14 (permalink) Old 10-25-2019, 12:43 PM
Member
 
Join Date: Apr 2019
Location: Austin, TX
Posts: 71
Quote:
Originally Posted by drscott View Post
I vaguely remember having a problem with a map update some time ago, related to the formatting of the USB stick. It may - please check, as I can't find any reference to this in the 'official' documentation at the moment - need to be in FAT32 format prior to downloading the map update. Many (most?) new USB memory sticks will be pre-formatted - or Windows will default to re-formatting - in NTFS (or NT File System).
Agree this is likely the problem preventing the car from recognizing the USB stick. I verified mine is FAT32 and it works fine. I'm surprised the instructions don't call this out! (I just checked)

I also update fairly quickly, somewhere in the 10 minute range despite the original estimate of 30 minutes. Mine is a USB 3.0 stick. USB 2.0 sticks will be substantially slower. The 30 minute estimate is probably presented for those using a USB 2.0 drive.

Last edited by StormRune; 10-25-2019 at 12:50 PM.
StormRune is offline  
post #7 of 14 (permalink) Old 10-25-2019, 01:27 PM
Junior Member
 
Join Date: Mar 2019
Location: San Francisco area
Posts: 26
Quote:
Originally Posted by drscott View Post
I vaguely remember having a problem with a map update some time ago, related to the formatting of the USB stick. It may - please check, as I can't find any reference to this in the 'official' documentation at the moment - need to be in FAT32 format prior to downloading the map update. Many (most?) new USB memory sticks will be pre-formatted - or Windows will default to re-formatting - in NTFS (or NT File System).
Yes the Download Tool explicitly asks for a USB stick in FAT32 format.
(I would presume the tool would check for the proper formatting of the USB stick and would warn you if it is not FAT32 but maybe it doesn't)
W04t3r is offline  
post #8 of 14 (permalink) Old 10-25-2019, 04:50 PM
Senior Member
 
Join Date: Apr 2019
Location: Middle OH, USA, Earth
Posts: 156
I'm definitely using USB 3.0. I'll try a different one with the next update (next week). It could be quality of the stick (how it internally works) that slows it down. It's a Microcenter branded (i.e. inexpensive) stick.
Ayepace is online now  
post #9 of 14 (permalink) Old 11-04-2019, 11:11 PM
Junior Member
 
Join Date: May 2019
Posts: 2
Has anyone noticed that our navigation maps show GAS stations but not charging stations??
Hope JLR will fix that up soon. It’s seems that all the apps for charging stations don’t cross reference with each other well
Alexwood is offline  
post #10 of 14 (permalink) Old 11-05-2019, 08:55 AM
Senior Member
 
Join Date: Sep 2018
Posts: 866
Quote:
Originally Posted by Alexwood View Post
Has anyone noticed that our navigation maps show GAS stations but not charging stations??
Hope JLR will fix that up soon. It’s seems that all the apps for charging stations don’t cross reference with each other well
the JLR nav does indeed show charging stations. Go into your settings and turn that feature on if it isn't currently displaying for you.
dtgsrq and StormRune like this.
Dantrium is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome