150 kW Electrify America DC Fast Chargers - Jaguar I-Pace EV400 Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-07-2019, 02:00 AM Thread Starter
Senior Member
 
bruintoo's Avatar
 
Join Date: Jun 2018
Location: California, USA
Posts: 397
150 kW Electrify America DC Fast Chargers

I believe these are the first 150 kW DC Fast Chargers here in Southern California. It's located at Del Amo Fashion Center in Torrance, CA. I tried charging tonight, but was only able to connect at a rate of 72 kW probably because I still have around 51% charge on my battery.

BTW, there is no signage anywhere that states these parking spaces are only for EV cars. So a lot of ICE-holes are parked next to the chargers. LOL, the Prius Prime is pretending to charge at a CCS station.
Attached Thumbnails
Click image for larger version

Name:	IMG_6971.jpg
Views:	38
Size:	330.2 KB
ID:	2481   Click image for larger version

Name:	IMG_6979.jpg
Views:	35
Size:	308.0 KB
ID:	2483   Click image for larger version

Name:	IMG_6972.jpg
Views:	35
Size:	162.2 KB
ID:	2485   Click image for larger version

Name:	IMG_6974.jpg
Views:	35
Size:	397.9 KB
ID:	2487   Click image for larger version

Name:	IMG_6967.jpg
Views:	34
Size:	267.8 KB
ID:	2489  

Click image for larger version

Name:	IMG_6968.jpg
Views:	35
Size:	420.4 KB
ID:	2491   Click image for larger version

Name:	IMG_6981.jpg
Views:	37
Size:	353.2 KB
ID:	2493   Click image for larger version

Name:	IMG_6977.jpg
Views:	33
Size:	49.9 KB
ID:	2495  
bruintoo is offline  
post #2 of 3 (permalink) Old 09-07-2019, 10:15 AM
Senior Member
 
fedorachef's Avatar
 
Join Date: Nov 2018
Location: Nor Cal
Posts: 234
I run into cars parked in charging spots not charging all the time and it's pretty frustrating. Alot of times it's Tesla's. Not only for EA charging sorts but I did talk to someone about it at EA and they said they were aware of this problem and evaluating some solutions.

Do you have the h228 update on your car? Thought I read somewhere that 100kW fast DC was to be enabled with that update.
fedorachef is offline  
post #3 of 3 (permalink) Old 09-07-2019, 03:24 PM Thread Starter
Senior Member
 
bruintoo's Avatar
 
Join Date: Jun 2018
Location: California, USA
Posts: 397
Quote:
Originally Posted by fedorachef View Post
I run into cars parked in charging spots not charging all the time and it's pretty frustrating. Alot of times it's Tesla's. Not only for EA charging sorts but I did talk to someone about it at EA and they said they were aware of this problem and evaluating some solutions.

Do you have the h228 update on your car? Thought I read somewhere that 100kW fast DC was to be enabled with that update.
I do have the H228 update. But remember this charging curve from FastNed which is capable of 175 kW? The charge rate drops to around mid 70 kW after 50% state of charge.
Attached Thumbnails
Click image for larger version

Name:	D1csLMgX4AAxLBK.jpg-large.jpeg
Views:	36
Size:	44.0 KB
ID:	2497  
bruintoo is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome