SOTA version s19a_19.24.2-375132 - Jaguar I-Pace EV400 Forum
 2Likes
Reply
LinkBack Thread Tools
post #1 of 16 (permalink) Unread 08-11-2019, 02:16 PM Thread Starter
Member
 
bguidizi's Avatar
 
Join Date: Dec 2018
Location: Southern California - Temecula area
Posts: 70
SOTA version s19a_19.24.2-375132

This popped up yesterday. Not installed it yet. Has anyone installed it successfully OTA?

Does anyone know the fixes or have release notes?

My last OTA update didn't install properly and left my screens dead so I am hesitant to attempt just yet. It required a trip to the dealer to get the screens functional.
Attached Thumbnails
Click image for larger version

Name:	IMG_20190810_092550_1565547375915.jpg
Views:	63
Size:	95.3 KB
ID:	2283  
bguidizi is offline  
post #2 of 16 (permalink) Unread 08-11-2019, 03:40 PM
Senior Member
 
bruintoo's Avatar
 
Join Date: Jun 2018
Location: California, USA
Posts: 376
That's the 19A version that they installed at the dealer when I got the recall work done.
bruintoo is online now  
post #3 of 16 (permalink) Unread 08-11-2019, 04:27 PM
Senior Member
 
fedorachef's Avatar
 
Join Date: Nov 2018
Location: Nor Cal
Posts: 226
Quote:
Originally Posted by bguidizi View Post
This popped up yesterday. Not installed it yet. Has anyone installed it successfully OTA?

Does anyone know the fixes or have release notes?

My last OTA update didn't install properly and left my screens dead so I am hesitant to attempt just yet. It required a trip to the dealer to get the screens functional.
yes, I've installed ota. No issues.
fedorachef is online now  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Unread 08-11-2019, 08:10 PM
Member
 
Join Date: Nov 2018
Posts: 50
Me too - no issues except Creep has to be turned on every trip.
gbillcb is offline  
post #5 of 16 (permalink) Unread 08-11-2019, 10:24 PM
Senior Member
 
Join Date: Oct 2018
Posts: 646
I wonder what determines the rollout of the SOTA, I still havent gotten mine. No major problems, just would like faster boot and CarPlay working all the time...
Sbingham60 likes this.
epirali is offline  
post #6 of 16 (permalink) Unread 08-12-2019, 09:22 AM
Senior Member
 
Join Date: Nov 2018
Location: Central Florida
Posts: 260
Quote:
Originally Posted by bguidizi View Post
This popped up yesterday. Not installed it yet. Has anyone installed it successfully OTA?

Does anyone know the fixes or have release notes?

My last OTA update didn't install properly and left my screens dead so I am hesitant to attempt just yet. It required a trip to the dealer to get the screens functional.
The fixes in this particular release are pretty small. The real impact depends upon which release you are currently on since the fixes become cumulative. There is only one change in S19A_19.24.2-375121 for the iPace and that is the CarPlay fix.

APPLE CARPLAY
Call audio will no longer be lost on the system speaker after accepting the call

2019 I-Pace EV400 SE
Firenze Red - Ebony/Ebony
Driver Assist Pack
Black Exterior Pack
20" 5 Spoke Style 5068 Gloss Black Wheels
plus a few extras
Sbingham60 is online now  
post #7 of 16 (permalink) Unread 08-12-2019, 11:10 AM
Junior Member
 
Join Date: Apr 2019
Posts: 3
aha - great to here about the 19A update - i'm still on 18D and that airplay issue is bothering me as from the start...
Not sure when I'll get the update though...
stevie0009 is offline  
post #8 of 16 (permalink) Unread 08-12-2019, 11:39 AM
Senior Member
 
Join Date: Nov 2018
Location: Central Florida
Posts: 260
Quote:
Originally Posted by stevie0009 View Post
aha - great to here about the 19A update - i'm still on 18D and that airplay issue is bothering me as from the start...
Not sure when I'll get the update though...
There are 4 S19A updates. Which means a bunch of things for those of us on 18D. Yes for me the CarPlay fix for the audio is the one compelling reason. Somewhat faster startup/load is also part of the 19A set of cumulative fixes. Since I don't use Creep Mode, I'm no concerned about losing the persistent setting for Creep Mode. For those that like Creep Mode, once you move to 19A you have to turn it on each trip according to others on this forum.

2019 I-Pace EV400 SE
Firenze Red - Ebony/Ebony
Driver Assist Pack
Black Exterior Pack
20" 5 Spoke Style 5068 Gloss Black Wheels
plus a few extras
Sbingham60 is online now  
post #9 of 16 (permalink) Unread 08-12-2019, 06:37 PM
Member
 
Join Date: Nov 2018
Posts: 50
Funny about Creep Mode, which I do like to use. If I start the car in the morning, Creep is off and I have to turn it on. But if I stop, say, an hour later and park the car for 20 minutes, Creep remains on when I restart.
Go figure!
gbillcb is offline  
post #10 of 16 (permalink) Unread 08-14-2019, 07:05 PM Thread Starter
Member
 
bguidizi's Avatar
 
Join Date: Dec 2018
Location: Southern California - Temecula area
Posts: 70
Update installed wo a problem. Noticed a few problems. Phone keeps dropping calls. The phone is no longer visible to the car and I can't reconnect Bluetooth. Also when Bluetooth drops so does the in car hotspot. Need to turn off data and hotspot to get it reconnected. Also it rearranged the icons on the custom home screens. Also call shortcut Icons still go blank occasionally.
It is faster in the menus is the plus.
bguidizi is offline  
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome