SOTA version s19a_19.24.2-375132 - Page 2 - Jaguar I-Pace EV400 Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #11 of 16 (permalink) Old 08-14-2019, 11:15 PM
Senior Member
 
PGhiron's Avatar
 
Join Date: Nov 2018
Location: Westchester, New York
Posts: 144
So far I am NOT a fan of updating from 18D. I did a week ago and now I have GOM issues (read earlier) and now for the first time since purchase have the blank screen issue. I am half way through the reset fuse removal procedure.

So those with 18D, DO NOT UPDATE

Jaguar I-Pace First Edition Photon Red
PGhiron is offline  
post #12 of 16 (permalink) Old 08-14-2019, 11:48 PM
Senior Member
 
Join Date: Sep 2018
Location: So Calif
Posts: 385
I am waiting for solid good news before I update. Mine is original and never at the dealer.
I assume another full year at best.
sciencegeek likes this.
Time2Roll is online now  
post #13 of 16 (permalink) Old 08-15-2019, 01:46 AM
Senior Member
 
sciencegeek's Avatar
 
Join Date: Jun 2018
Location: Palo Alto
Posts: 1,056
Quote:
Originally Posted by Time2Roll View Post
I am waiting for solid good news before I update. Mine is original and never at the dealer.
I assume another full year at best.
Exactly. Same here.
sciencegeek is online now  
Sponsored Links
Advertisement
 
post #14 of 16 (permalink) Old 08-16-2019, 10:44 AM
Junior Member
 
Join Date: Jun 2019
Posts: 27
I got the 19A availability popup yesterday and updated it.
I've been running on 18C since I bought the car back in December, 2018 and the dealer didn't update it when I took it in for the brake regen recall.
On 18C I got the blank screen problem twice. Also the infotainment system had some issues. Like forgetting my presets for the interior color lighting, logging me out of my Live account, displaying the car icon on the dash when it was supposed to be showing maps. Hopefully 19A fixes some of these annoyances.

I will post any irregularities I see.
mjpsammon is online now  
post #15 of 16 (permalink) Old 08-16-2019, 09:17 PM
Senior Member
 
Join Date: Nov 2018
Location: Central Florida
Posts: 302
Quote:
Originally Posted by mjpsammon View Post
I got the 19A availability popup yesterday and updated it.
I've been running on 18C since I bought the car back in December, 2018 and the dealer didn't update it when I took it in for the brake regen recall.
On 18C I got the blank screen problem twice. Also the infotainment system had some issues. Like forgetting my presets for the interior color lighting, logging me out of my Live account, displaying the car icon on the dash when it was supposed to be showing maps. Hopefully 19A fixes some of these annoyances.

I will post any irregularities I see.
Just got my update today. Will post experience as well. Had been checking the updates nearly every day.
Hopefully the pictures are not upside down.
The icon for updates being on has been and still was greyed out.
Attached Thumbnails
Click image for larger version

Name:	B43482EE-3B1D-40BE-A7B0-54C6A128516E.jpg
Views:	69
Size:	166.3 KB
ID:	2321   Click image for larger version

Name:	4B0E717E-5D0B-4D5F-B7ED-B402318E5405.jpg
Views:	55
Size:	165.9 KB
ID:	2323   Click image for larger version

Name:	7A51183B-0E4B-4E5E-83BC-89F8AC5D23B4.jpg
Views:	69
Size:	188.4 KB
ID:	2325   Click image for larger version

Name:	0B361422-D398-4C57-B93B-A01DDFD5CFE0.jpg
Views:	54
Size:	205.3 KB
ID:	2327   Click image for larger version

Name:	F9F26062-535A-48A5-8F9A-843312653C3C.jpg
Views:	60
Size:	208.2 KB
ID:	2329  


2019 I-Pace EV400 SE
Firenze Red - Ebony/Ebony
Driver Assist Pack
Black Exterior Pack
20" 5 Spoke Style 5068 Gloss Black Wheels
plus a few extras
Sbingham60 is offline  
post #16 of 16 (permalink) Old 08-19-2019, 01:16 AM
Senior Member
 
PGhiron's Avatar
 
Join Date: Nov 2018
Location: Westchester, New York
Posts: 144
Quote:
Originally Posted by PGhiron View Post
So far I am NOT a fan of updating from 18D. I did a week ago and now I have GOM issues (read earlier) and now for the first time since purchase have the blank screen issue. I am half way through the reset fuse removal procedure.

So those with 18D, DO NOT UPDATE

Well on a very positive note I can confirm that the fuse reset if done overnight works perfectly. That was several days ago and it has run fine since. So very happy didn't have to take the car to the dealer.

Interesting enough the fuse reset procedure has seemed to completely change the GOM scheduling with it back to starting with 282 miles at first start. Also now the GOM seems to run optimistically when it never was before.

Before the screen failure I was stuck with the GOM 201 at start like other have reported after SOTA update to 19A

Jaguar I-Pace First Edition Photon Red
PGhiron is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome