Infotainment update Blank Screen - Jaguar I-Pace EV400 Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-09-2019, 09:19 AM Thread Starter
Senior Member
 
Join Date: Aug 2018
Posts: 138
Infotainment update Blank Screen

Brought my car to get break recall and they updated my infotainment software to the latest version. Ever since that time my main screen goes blank with the Jaguar logo while driving. It won’t go away until I tap the screen. I can’t tell you what version of the telematics I’m on since it’s blank and doesn’t show me. This is what i see when driving
Attached Thumbnails
Click image for larger version

Name:	5727F49A-6D62-470A-9B73-DF3F182FF23C_1562677759170.jpg
Views:	39
Size:	112.6 KB
ID:	2099  
[email protected] is online now  
post #2 of 4 (permalink) Old 07-09-2019, 11:03 AM
Junior Member
 
Join Date: Nov 2018
Posts: 13
Looks like you're in Valet Mode. The buttons along the bottom of the screen are limited to those visible in Valet Mode.
tina_w is offline  
post #3 of 4 (permalink) Old 07-09-2019, 12:12 PM
Senior Member
 
Join Date: Sep 2018
Posts: 802
Quote:
Originally Posted by [email protected] View Post
Brought my car to get break recall and they updated my infotainment software to the latest version. Ever since that time my main screen goes blank with the Jaguar logo while driving. It won’t go away until I tap the screen. I can’t tell you what version of the telematics I’m on since it’s blank and doesn’t show me. This is what i see when driving
That’s actually the ‘screen saver’. You have several options of pictures to display, including a nice red I-Pace. You can turn it off completely or set how long the normal display shows before it activates the screen saver...I cannot figure out why it’s there though...what are we saving the screen from?
Dantrium is online now  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-10-2019, 01:02 PM
Senior Member
 
Join Date: Feb 2019
Posts: 107
Quote:
Originally Posted by Dantrium View Post
Quote:
Originally Posted by [email protected] View Post
Brought my car to get break recall and they updated my infotainment software to the latest version. Ever since that time my main screen goes blank with the Jaguar logo while driving. It won’t go away until I tap the screen. I can’t tell you what version of the telematics I’m on since it’s blank and doesn’t show me. This is what i see when driving
That’s actually the ‘screen saver’. You have several options of pictures to display, including a nice red I-Pace. You can turn it off completely or set how long the normal display shows before it activates the screen saver...I cannot figure out why it’s there though...what are we saving the screen from?
From being mercilessly pounded by angry fists when it takes 45 seconds to boot then lags and doesn't load everything 😃
billfan is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome