Dysfunctional AP - Jaguar I-Pace EV400 Forum
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 06-18-2019, 11:13 AM Thread Starter
Member
 
docsbc's Avatar
 
Join Date: Jan 2019
Location: Georgia
Posts: 81
Dysfunctional AP

The Ap = Jaguar Remote, failed after 48 hours. Ive deleted, re-installed etc... Nothing

Anyone have a fix?

2020 ZR
Yulong White / Performance Siena Tan seats/ Carbon Fiber Exterior/ 22" Carbon insert Tires / Suede cloth headliner / Cooled glovebox / HUD / AdSR / Extended leader package/ 4 Zone Climate control/ Adaptive Dynamics / Front Fog lamps / Gloss Black side window surround and Activity Key.
docsbc is offline  
post #2 of 12 (permalink) Old 06-18-2019, 11:33 AM
Member
 
squishball's Avatar
 
Join Date: Jan 2019
Location: San Francisco, CA
Posts: 53
It just happened this weekend to me for the 2nd time in less than a month. Stuck in limbo now, unable to fully delete my I-Pace from my Incontrol Account, despite many attempts. Dealer was also unable to delete my I-Pace. TBD.

I-Pace FE, Corris Gray, 20" rims
squishball is offline  
post #3 of 12 (permalink) Old 06-18-2019, 12:09 PM
Senior Member
 
Join Date: Sep 2018
Posts: 781
Quote:
Originally Posted by docsbc View Post
The Ap = Jaguar Remote, failed after 48 hours. Ive deleted, re-installed etc... Nothing

Anyone have a fix?
Did you try logging into your InControl account on your computer and selecting ‘log off all devices’? My ap failed to restart after my blank screen period resolved. I was able to get it to work by logging off all devices on my computer, then logging in
Dantrium is online now  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 06-18-2019, 01:29 PM
Junior Member
 
Join Date: Aug 2018
Posts: 9
I had this problem & it was a software problem with the vehicle. Try your dealer, they may be able to help.
wilco is offline  
post #5 of 12 (permalink) Old 06-18-2019, 02:07 PM
Junior Member
 
Join Date: May 2019
Location: South Florida
Posts: 11
from the display in the car check your mobile data settings...

select settings
all settings
connectivity
mobile data

i'm assuming since you've indicated that it had worked, you've accepted the terms and conditions
and the network provider is setup correctly.

make sure roaming is set to on and usage limit is set to off.

i had the same problem, my usage limit was set to on, i ran out of data and the app didn't connect again
till the beginning of the next month!

good luck!
tedno is offline  
post #6 of 12 (permalink) Old 06-18-2019, 08:51 PM Thread Starter
Member
 
docsbc's Avatar
 
Join Date: Jan 2019
Location: Georgia
Posts: 81
Quote:
Originally Posted by tedno View Post
from the display in the car check your mobile data settings...

select settings
all settings
connectivity
mobile data

i'm assuming since you've indicated that it had worked, you've accepted the terms and conditions
and the network provider is setup correctly.

make sure roaming is set to on and usage limit is set to off.

i had the same problem, my usage limit was set to on, i ran out of data and the app didn't connect again
till the beginning of the next month!

good luck!
Ok, did it, it didnt solve the issue, but I did call Jag. I was there today ( they have the only DC Fast charger on my way home.) The didnt do anything but Jag ( TATA) said they were supposed to check the software. That even though Im up to date, that is a software issue....

2020 ZR
Yulong White / Performance Siena Tan seats/ Carbon Fiber Exterior/ 22" Carbon insert Tires / Suede cloth headliner / Cooled glovebox / HUD / AdSR / Extended leader package/ 4 Zone Climate control/ Adaptive Dynamics / Front Fog lamps / Gloss Black side window surround and Activity Key.
docsbc is offline  
post #7 of 12 (permalink) Old 06-18-2019, 09:27 PM
Junior Member
 
Join Date: May 2019
Location: South Florida
Posts: 11
couple other thoughts... mine did start working, 3 to 4 days after it broke, without a software update, i'm on 18d. was the usage limit on or off? if on, what was the limit set at? 400? if so, were you over the limit? if you were over the limit it may take till the 1st of the month to start working again, see page 271 of the user manual. if you already had the usage limit off or you weren't over the limit this obviously isn't the source of your problem. another thing i'd look at is to see if you have wifi turned off. maybe it's confused on whether to use 3g/4g or wifi. lastly, i remember my sales guy telling me access via the app could be intermittent for a week or so until everything synced up within their systems, whatever that means. anyway, it eventually did start working.
tedno is offline  
post #8 of 12 (permalink) Old 06-18-2019, 10:16 PM
Senior Member
 
Join Date: Apr 2019
Location: Middle OH, USA, Earth
Posts: 106
The Incontrol app should not be capped by the data plan and any usage limit. It is independent. There are several reports of intermittent failures that last for several days.

One thing that seems to help get it sorted out is to (re)upload the vehicle profile. To do that, power on the vehicle but not in the motor "ON" state, press and hold for 10 seconds the overhead Optimized Assistance button (wrench & phone symbols - left button in LHD cars). That button should flash and after 10 seconds it should continue to flash at a slower rate. Once it stops flashing, power off the vehicle, get out, lock it. Leave it for at least 15 minutes. Meanwhile, close the phone app. You might even cause it to be completely stopped on the phone. After the waiting period, open the phone app and let it update the position of the car and download all trips (assuming trips are enabled).

There is no guaranty that this will solve it. I've tried this before and I'm not sure it helped. However, after going to the Jaguar website, and sending a message to owner support about it, it seems to have become more stable. My personal impression is that it is an issue for supporting servers, not the car and not the phone app.
Ayepace is offline  
post #9 of 12 (permalink) Old 06-18-2019, 10:26 PM
Senior Member
 
Join Date: Sep 2018
Posts: 781
Quote:
Originally Posted by tedno View Post
couple other thoughts... mine did start working, 3 to 4 days after it broke, without a software update, i'm on 18d. was the usage limit on or off? if on, what was the limit set at? 400? if so, were you over the limit? if you were over the limit it may take till the 1st of the month to start working again, see page 271 of the user manual. if you already had the usage limit off or you weren't over the limit this obviously isn't the source of your problem. another thing i'd look at is to see if you have wifi turned off. maybe it's confused on whether to use 3g/4g or wifi. lastly, i remember my sales guy telling me access via the app could be intermittent for a week or so until everything synced up within their systems, whatever that means. anyway, it eventually did start working.
The InControl app has nothing at all to do with the car’s paid data plan (AT&T in the US), therefore it is unaffected by any data limit settings
Dantrium is online now  
post #10 of 12 (permalink) Old 06-19-2019, 05:42 PM
Member
 
squishball's Avatar
 
Join Date: Jan 2019
Location: San Francisco, CA
Posts: 53
This procedure worked for me to reconnect your I-Pace to the Incontrol Mobile app.
(1) Sign in to your Incontrol Account by opening your browser to https://incontrol.jaguar.com/ Do Not use your Mobile App for this procedure!


(2) Click on "My Account" on the upper right portion of the main header.


(3) On the left side of the new window, Click on "All Device Signout." Make sure you have your Incontrol account log-in and password written down. When the page refreshes, click on the red button "All Device Signout." Doing so will sign you out of your Incontrol account across all of your devices.


(4) Sign back into your Incontrol account via a browser. Hopefully, you wrote down your log-in and password.


(5) Click on "Vehicle Settings," on the upper right portion of the header, just below the heading "Help, My Account, Sign Out."


(6) Click on "Remove Vehicle" on the left side of the window. When the page refreshes, click on the red button "Remove Vehicle." Doing so will delete your I-Pace from your Incontrol account. You will receive confirmation, whether you are successful or not.


(7) Once step (6) is successfully completed, click on "Add Vehicle" on the left side of the main header. You will be now begin the self-install process of adding back your I-Pace to your Incontrol account. *Before beginning the process, make sure to turn off the I-Pace's WiFi connection, verify your I-Pace has good cellular connection (main I-Pace screen, icon in upper right hand corner), have your VIN handy, and have your I-Pace nearby (you will need to access it and press the "Optimized Assistance Button" on the left side of the overhead console). Once the process begins, you'll have 60 minutes to complete it or you'll have to start (7) all over again.


When instructed to do so, here is the process for pressing the "Optimized Assistance Button:"
Quickly press and release the small panel covering the "Optimized Assistance Button" to expose the actual button with a amber LED light.


How long should I press the “Optimized Roadside Assistance” button for?
Press and hold the “Optimized Roadside Assistance” button. After a couple of seconds the button will flash amber quickly. Continue holding the button for 10 seconds until the button flashes at a slower rate. Release the Optimized Assistance button which will continue to flash slowly for a short period of time. After two seconds the button will go out completely.


(8) If step (7) is successful, you'll be notified. If not, try repeating step (7).


Hope this works for you...

I-Pace FE, Corris Gray, 20" rims
squishball is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome