Incontrol phone app issues - Jaguar I-Pace EV400 Forum
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 05-03-2019, 02:23 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Location: Middle OH, USA, Earth
Posts: 22
Question Incontrol phone app issues

Since 1 May this app does not update anything except the weather icon and out door temperature. There's no access to charging control either. It doesn't even recognize when I've driven miles away from where I was on 1 May.

It's totally useless.

I've rebooted the phone. I've go far as to delete it from the phone, delete the app from the library, re-download and install. It still shows me the last data from the afternoon of 1 May.

Anyone else having issues?
Ayepace is offline  
post #2 of 11 (permalink) Old 05-03-2019, 04:43 PM
Junior Member
 
Join Date: Apr 2019
Posts: 21
Yup, my iPhone app is still communicating with my car, but my ability turn turn the charger on/off has stopped working, as has the ability to set it to charge during my low overnight electricity rates. I called JLR, but have not heard back from them. If anyone has any ideas about how to fix, please let me know.
nath_h is online now  
post #3 of 11 (permalink) Old 05-03-2019, 05:50 PM
Member
 
Join Date: Feb 2019
Posts: 54
I was able to resolve this by opening a case with JLR directly. They worked with me and their techs to determine that my car was not sending a proper signal to the servers for the app. I ultimately had to bring it into the dealer for them to fix it, but every since then the app has worked well (for what limited functionality it has). Call JLR at 1-(800)-452-4827 choose option 9 then option 4 to speak with a rep and ask them to open a case for you or advise you on what the best method to open a case is.

Alternatively, if you happen to be at or going to the dealer, ask them to open a "TA" ticket with JRL to triage the issue....this means that JLR techs at corporate will work directly with your dealer on the issue.
J.XAU likes this.
billfan is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 05-03-2019, 06:18 PM
Senior Member
 
Join Date: Feb 2017
Posts: 317
Out of curiosity, what was the turn around time like? Along with your overall experience?
Issues are to be expected but how they're handled is another.
J.XAU is offline  
post #5 of 11 (permalink) Old 05-03-2019, 07:06 PM
Member
 
Join Date: Feb 2019
Posts: 54
Quote:
Originally Posted by J.XAU View Post
Out of curiosity, what was the turn around time like? Along with your overall experience?
Issues are to be expected but how they're handled is another.
Slow. Took several weeks of back and forth with the customer relations rep at JLR, but he was fairly responsive when I emailed him and he called me every so often with an update. I gave him the contact info of the service dept rep at my dealership and he worked with him directly for a bit. By the time their techs did their thing and I brought it in to be fixed it was almost a month...but maybe now that they've seen the issue before it'll be faster. The tech I worked with was named Jelani Cooper-White.
billfan is offline  
post #6 of 11 (permalink) Old 05-04-2019, 09:02 AM Thread Starter
Junior Member
 
Join Date: Apr 2019
Location: Middle OH, USA, Earth
Posts: 22
Early this morning the app still didn't get data.

As of a few minutes ago, it started working again.

It could have been Jaguar server/network issues that they finally got around to fixing.

We'll never know.
Ayepace is offline  
post #7 of 11 (permalink) Old 05-04-2019, 01:44 PM
Member
 
Join Date: Sep 2018
Location: San Diego, CA
Posts: 47
For me, the app can have a latency to refresh, sometimes it is updated in 10 seconds, other times it takes over a minute. And while driving, it does not always update, the frequency of success of updates while driving has fallen so maybe they changed something in the settings.
alphanstein is online now  
post #8 of 11 (permalink) Old 05-04-2019, 02:25 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Location: Middle OH, USA, Earth
Posts: 22
Latency is one thing. It is a completely different matter to have a failure to communicate with the car for locking/unlocking, charging interface, getting trips, etc., for at least 2.5 days.
Ayepace is offline  
post #9 of 11 (permalink) Old 05-04-2019, 02:28 PM
Senior Member
 
Join Date: Nov 2018
Location: Central Florida
Posts: 180
Quote:
Originally Posted by Ayepace View Post
Latency is one thing. It is a completely different matter to have a failure to communicate with the car for locking/unlocking, charging interface, getting trips, etc., for at least 2.5 days.
Did you already contact customer service? In January I lost contact for four days. The support team needed to correct something. App started working the next day and has been good since.

2019 I-Pace EV400 SE
Firenze Red - Ebony/Ebony
Driver Assist Pack
Black Exterior Pack
20" 5 Spoke Style 5068 Gloss Black Wheels
plus a few extras
Sbingham60 is online now  
post #10 of 11 (permalink) Old 05-04-2019, 06:22 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Location: Middle OH, USA, Earth
Posts: 22
I didn't contact anyone. I had thought of stopping by the local dealer so they could witness it, but when I checked the app it was working again. Maybe Jaguar reads these posts and voluntarily, proactively, checked it out.
Ayepace is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Phone Call Issues w/Carplay? sgtpeper 2018+ Jaguar I-Pace EV 400 General Discussion 4 04-25-2019 02:06 AM
InControl App gordondd 2018+ Jaguar I-Pace EV 400 General Discussion 6 03-08-2019 07:56 AM
Random Questions and Notable issues [email protected] Jaguar I-Pace EV Issues And Problems 9 01-28-2019 09:09 PM
Android (Pixel 3) GPS issues Zereaux Jaguar I-Pace EV Issues And Problems 10 01-23-2019 12:53 PM
InControl Touch Pro 18D Stability PGhiron 2018+ Jaguar I-Pace EV 400 General Discussion 2 12-26-2018 09:51 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome