Phone Call Issues w/Carplay? - Jaguar I-Pace EV400 Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 04-24-2019, 09:11 AM Thread Starter
Senior Member
 
Join Date: Dec 2018
Posts: 318
Phone Call Issues w/Carplay?

Anyone else have this odd issue that randomly when you make a call, no one can hear you when the phone is plugged in for Carplay? I notice when I pickup the phone I only have the option of speaker for where the sound comes from... It's really annoying as sometimes it will even happen in the middle of a call.

Anyone??

Jeff in Denver
'19 Jaguar I-Pace First Edition
'03 Porsche 911 Turbo 6MT X50
'74 Alfa Romeo Spider
'17 Volvo XC90 Inscription - Wife's
sgtpeper is online now  
post #2 of 5 (permalink) Old 04-24-2019, 11:19 AM
Senior Member
 
Join Date: Oct 2018
Posts: 476
I have not had that, although yesterday the entire infortainment crashed during a factime audio call, froze audio then rebooted 2 minutes later!

What phone do you have? What version of iOS?
epirali is online now  
post #3 of 5 (permalink) Old 04-24-2019, 07:50 PM
Junior Member
 
Join Date: Dec 2018
Location: Mercer Island, WA
Posts: 7
I've had the same issue only during incoming calls. It works fine with bluetooth but the issue seems to be with Carplay. I answer and the other end can hear me but I can't hear them. Frustrating.....
jaysellshm is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 04-24-2019, 09:22 PM
Member
 
Join Date: Sep 2018
Posts: 30
Bluetooth Issues

Today, on 3 occasions, in the midst of a call, the bluetooth crashed. The caller was still on the line but I could not access....it also looked like the bluetooth pairing had been lost. I deleted all pairings and started again, but same on next call....usually after several minutes.

We will see what tomorrow brings but today was the first time it happened.
gordondd is offline  
post #5 of 5 (permalink) Old 04-25-2019, 02:06 AM Thread Starter
Senior Member
 
Join Date: Dec 2018
Posts: 318
Bluetooth also fails from time to time randomly for me - I really don't understand that.

It's even stranger when plugged in though - as jay said, it seems to be more prevalent on incoming calls than outgoing.

I have an iPhone 7plus.

Jeff in Denver
'19 Jaguar I-Pace First Edition
'03 Porsche 911 Turbo 6MT X50
'74 Alfa Romeo Spider
'17 Volvo XC90 Inscription - Wife's
sgtpeper is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Android (Pixel 3) GPS issues Zereaux Jaguar I-Pace EV Issues And Problems 10 01-23-2019 12:53 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome