Software-Over-The-Air (SOTA) update for Touch Pro Duo explained - Page 13 - Jaguar I-Pace EV400 Forum
 39Likes
Reply
 
LinkBack Thread Tools
post #121 of 155 (permalink) Old 08-10-2019, 10:44 PM
Senior Member
 
2761's Avatar
 
Join Date: May 2019
Posts: 392
Quote:
Originally Posted by gbillcb View Post
Yes, I believe 19A is the latest - at least the latest I can get OTA.
Anyone know how I can get Creep mode to "stick'? Is there a work-around? Or do we wait for 19B?
AFAIK, nobody has been able to make Creep mode persist with the last setting. Hopefully this will be fixed soon. For me, the update helped the infotainment so well that the Creep mode issue is a very minor inconvenience. It's had the added benefit of getting my wife to mash buttons to turn creep on and set Regen to low. She's much more comfortable changing settings.
gbillcb likes this.
2761 is offline  
post #122 of 155 (permalink) Old 08-14-2019, 08:03 AM Thread Starter
Member
 
Join Date: Apr 2019
Posts: 35
@billfan and @drscott - I would recommend you would check your data connectivity if this is working fine. If the SOTA service in the vehicle can not contact to SOTA servers (for Touch Pro software and Vehicle software), then On/Off button is grey out. If your SIM connectivity works fine (so you got traffic updates on Nav, and Online Media streaming music), then I would recommend update Telematics software at dealer. There will be pretty soon (beginning of September) 17.2 available at the dealers. It should resolve your problem. Otherwise you can wait for the Telematics software updates arriving OTA, but I would not expect it to happen before the end of the November.
drscott and juice like this.
requieh is offline  
post #123 of 155 (permalink) Old 08-14-2019, 12:27 PM
Member
 
Join Date: Jun 2019
Location: Northern NJ, USA
Posts: 33
Quote:
Originally Posted by requieh View Post
@billfan and @drscott - I would recommend you would check your data connectivity if this is working fine. If the SOTA service in the vehicle can not contact to SOTA servers (for Touch Pro software and Vehicle software), then On/Off button is grey out. If your SIM connectivity works fine (so you got traffic updates on Nav, and Online Media streaming music), then I would recommend update Telematics software at dealer. There will be pretty soon (beginning of September) 17.2 available at the dealers. It should resolve your problem. Otherwise you can wait for the Telematics software updates arriving OTA, but I would not expect it to happen before the end of the November.
The On/Off button is greyed out on my software update screen. Are you saying that this indicates my vehicle can not contact JLR SOTA servers and I should bring it in to update the Telematics software?
mjpsammon is online now  
Sponsored Links
Advertisement
 
post #124 of 155 (permalink) Old 08-14-2019, 02:03 PM
Senior Member
 
2761's Avatar
 
Join Date: May 2019
Posts: 392
Quote:
Originally Posted by mjpsammon View Post
The On/Off button is greyed out on my software update screen. Are you saying that this indicates my vehicle can not contact JLR SOTA servers and I should bring it in to update the Telematics software?
Try disconnecting from WiFi and reconnecting and/or deselecting/reselecting mobile data. My On/Off button also defaults to greyed out but resetting one or both connections will make the button selectable.
2761 is offline  
post #125 of 155 (permalink) Old 08-20-2019, 09:49 AM
Junior Member
 
Join Date: Nov 2018
Location: CT, USA
Posts: 29
Quote:
Originally Posted by requieh View Post
@billfan and @drscott - I would recommend you would check your data connectivity if this is working fine. If the SOTA service in the vehicle can not contact to SOTA servers (for Touch Pro software and Vehicle software), then On/Off button is grey out. If your SIM connectivity works fine (so you got traffic updates on Nav, and Online Media streaming music), then I would recommend update Telematics software at dealer. There will be pretty soon (beginning of September) 17.2 available at the dealers. It should resolve your problem. Otherwise you can wait for the Telematics software updates arriving OTA, but I would not expect it to happen before the end of the November.

Curiously, a few days ago, I was informed via a pop-up dialog box that an OTA software update was available for download, even though I hadn't yet addressed the initial issue of the 'grayed out' on-off software update button per your suggestion (BTW - thanks!). I clicked 'OK' to begin download and went about my business. I've checked the update status intermittently over the last few days, but it hasn't finished yet. (Unfortunately, I haven't had more than a few minutes at a time to spend with this, which is why I haven't dug deeper into details). My guess as to what's happening: my car is probably connecting to my home wifi when i'm in my garage with the car running, but when I leave, if the SIM connectivity isn't working properly, it loses touch with the SOTA servers. Just this morning, before leaving home, I turned the wifi hotspot on my phone on, and hooked the car up to that network, so that (hopefully) the car established and maintained a connection for my entire 20-25 minute commute. I'll do the same on the way home this evening, and then re-check the status of the OTA update later.

drscott

SE
silicon silver
driver assist
adaptive dynamics/AdSR
HUD
...
drscott is online now  
post #126 of 155 (permalink) Old 08-20-2019, 04:53 PM
Member
 
Join Date: Jun 2019
Location: Northern NJ, USA
Posts: 33
Quote:
Originally Posted by drscott View Post
Curiously, a few days ago, I was informed via a pop-up dialog box that an OTA software update was available for download, even though I hadn't yet addressed the initial issue of the 'grayed out' on-off software update button per your suggestion (BTW - thanks!). I clicked 'OK' to begin download and went about my business. I've checked the update status intermittently over the last few days, but it hasn't finished yet. (Unfortunately, I haven't had more than a few minutes at a time to spend with this, which is why I haven't dug deeper into details).

This happened to me last week at work. I wasn't about to do this over a 4G connection so I waited until I got home and the car connected to my WiFi access point. Download took about 1/2 hour. Installation took about 45 min. I kept the car on during all of this by pressing the ignition button (but not depressing the brake). I noticed the creep mode bug instantly the next day.
drscott likes this.
mjpsammon is online now  
post #127 of 155 (permalink) Old 08-21-2019, 12:55 PM
Junior Member
 
Join Date: Nov 2018
Location: CT, USA
Posts: 29
Quote:
Originally Posted by mjpsammon View Post
This happened to me last week at work. I wasn't about to do this over a 4G connection so I waited until I got home and the car connected to my WiFi access point. Download took about 1/2 hour. Installation took about 45 min. I kept the car on during all of this by pressing the ignition button (but not depressing the brake). I noticed the creep mode bug instantly the next day.



Ditto.
I was a little late getting out of the house this morning - didn't have time to check the status of my software update. But, I started the car, put it in reverse to back out of my garage, lifted my foot from the brake, and... nothing. Then, the moment of realization - no creep.... ah! the software update must have finished!
mjpsammon and waja like this.

drscott

SE
silicon silver
driver assist
adaptive dynamics/AdSR
HUD
...
drscott is online now  
post #128 of 155 (permalink) Old 09-14-2019, 01:02 PM
Junior Member
 
Join Date: Sep 2019
Posts: 14
Quote:
Originally Posted by drscott View Post
Ditto.
I was a little late getting out of the house this morning - didn't have time to check the status of my software update. But, I started the car, put it in reverse to back out of my garage, lifted my foot from the brake, and... nothing. Then, the moment of realization - no creep.... ah! the software update must have finished!
+1. I've turned creep back on multiple times. It has never worked since the update. In fact, the car now rolls backwards from being stopped on a hill. That was unexpected - even (modern) cars with manual transmissions don't do that! Glad I didn't roll into anyone.
smitty is offline  
post #129 of 155 (permalink) Old 09-15-2019, 08:00 PM
Junior Member
 
SeanM1's Avatar
 
Join Date: Sep 2019
Posts: 8
JLR has contracted BlackBerry to develop a proper SOTA for them. So you may see a S19X in October/November time frame or the BB version for S20A . Secure OTA update is not easy and it can be very complicated when you have different optional versions of hardware. My previous company did this for large enterprises and the testing and validation process is very time consuming. I hope the BB contractors deliver a solid update for ipace.
SeanM1 is offline  
post #130 of 155 (permalink) Old 09-15-2019, 09:43 PM
Junior Member
 
Join Date: Aug 2019
Location: San Diego
Posts: 22
If you tap the brakes when you are at a complete stop it will not roll back.

2019 HSE Farallon Black/Tan Performance seats
Bobby is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
I-Pace HSE Infotainment system bugs w Android chaan126 Jaguar I-Pace EV Issues And Problems 16 04-11-2019 09:24 PM
SOTA coming soon! Dantrium Jaguar I-Pace Features and Equipment 12 04-08-2019 02:39 AM
Software update brings charging to 100kW speeds Pseudonym 2018+ Jaguar I-Pace EV 400 General Discussion 3 10-31-2018 01:38 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome