Home charger issue/question - Jaguar I-Pace EV400 Forum
 1Likes
  • 1 Post By jsimon7777
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 03-28-2019, 01:48 AM Thread Starter
Senior Member
 
Join Date: Feb 2019
Posts: 107
Home charger issue/question

I have a Bosch Power Max 30A charger that's been installed for 4 years now...have used it successfully on 2 previous cars with no issues. It charges my I-pace just fine (blinks green while charging) but when the vehicle is completely charged the Power Max starts blinking red and remains that way until I unplug it. On my other cars it would go to solid green when charging was complete (the expected behavior). According to Bosch manual, red blinking means "minor fault", but it seems odd to me that it only does this when the Ipace finishes charging. I'm wondering if the car is sending some kind of signal or changing something when it's done charging to make the Bosch charger think there's an error? Cant figure it out, wondering if anyone has any thoughts. There's never been an issue with the charger and it still successfully charges other EVs without ever blinking red. I'm going to call Bosch tech support to see if there's any problem with leaving it plugged in and flashing red all night, since we're usually plugging in the car right before bed.
billfan is offline  
post #2 of 5 (permalink) Old 03-28-2019, 06:56 AM
Senior Member
 
Join Date: Oct 2018
Posts: 676
One thing that may be happening is when the I Pace turns off draw a surge of currents may go to ground. I have had charges (including some versions of same one) that can be too sensitive to ground surges on start/stop and throw faults. This includes earlier Siemens outdoor units.
epirali is online now  
post #3 of 5 (permalink) Old 03-28-2019, 02:35 PM
Senior Member
 
Join Date: Jun 2018
Location: Castro Valley, CA
Posts: 652
We have a Bosch charger, and I haven't seen this issue.
jsimon7777 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 03-28-2019, 03:07 PM
Senior Member
 
McRat's Avatar
 
Join Date: May 2018
Location: Norco, California, USA
Posts: 1,304
Hmm... One of my chargers is a hardwired Bosch and it's been trouble free for 6 years even though mounted outside. IIRC, it charged the I-Pace just fine. I don't remember having a problem yet.
I could check later. We have 3 L2's at home, and the Bosch is not normally used for the I-Pace except when the garage is blocked.

Jaguar i-Pace FE Photon Red 20" wheels, "Leaper"
Two Chevrolet Volts in service
24.2 kW x 480v 3ph solar array self-installed.
McRat is offline  
post #5 of 5 (permalink) Old 03-29-2019, 02:17 AM
Senior Member
 
Join Date: Jun 2018
Location: Castro Valley, CA
Posts: 652
Quote:
Originally Posted by McRat View Post
Hmm... One of my chargers is a hardwired Bosch and it's been trouble free for 6 years even though mounted outside. IIRC, it charged the I-Pace just fine. I don't remember having a problem yet.
I could check later. We have 3 L2's at home, and the Bosch is not normally used for the I-Pace except when the garage is blocked.
Wow. I thought we were excessive with two L2s. Granted I have thought of putting one outside. Fortunately one can barely reach outside and to a charge point, for when we've needed that.
NerdUno likes this.
jsimon7777 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Charge Point or Juice Box Home Charger? sgtpeper 2018+ I-Pace EV Batteries And Charging 73 06-14-2019 09:25 AM
I Pace home charging Abs2780 2018+ I-Pace EV Batteries And Charging 4 03-02-2019 07:16 PM
Height of Home ChargePoint Charger offroadjag 2018+ I-Pace EV Batteries And Charging 6 01-18-2019 04:42 PM
Utility of the silly 110V charger sciencegeek 2018+ I-Pace EV Batteries And Charging 9 01-10-2019 10:24 AM
Only one 7.2KW Onboard Charger for Home charging? Johnt26 2018+ I-Pace EV Batteries And Charging 3 05-23-2018 11:56 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome