NAV won't find CCS chargers? What am I doing wrong? - Jaguar I-Pace EV400 Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 03-05-2019, 01:16 AM Thread Starter
Senior Member
 
McRat's Avatar
 
Join Date: May 2018
Location: Norco, California, USA
Posts: 1,304
NAV won't find CCS chargers? What am I doing wrong?

I've playing with this on and off for three months.
I cannot seem to get the car to navigate to:

ChargePoint SAE Combo CCS 22kW & 50kW that I charged at before.
EV Connect SAE Combo CCS 50kW (fast for a 50) that I charged at before.
EVgo SAE Combo CCS2 150-350kW (expect average of 72kW to 60kW) that I charged at before.

I can have 4 CCS chargers around me, and none will show. The ONLY box I have checked now is Menu pick 2 (SAE J1772 level 1 Combo?), nothing else. Checking everything never gives me SAE CCS Combo sites. At first I thought it did, until I ran into a CCS only charger and it didn't see when parked in front of it. It was seeing CHAdeMO only. But it doesn't see CHAdeMO High Output sites.

I've played with every setting I can find and always end up using Plugshare.
The only charger it finds reliably is Home. It can't even remember I charge at work almost as often.

While I was going through the myriad of menus, I did notice that the NAV EV Charger settings peak out at 500vdc x 200 amps, which means the software in my car was never planning for 100kW charging since we don't charge at 500v.

And a true bug: When I hit the EV Charging Location icon from the NAV screen, it gives me parking lots without chargers.

Jaguar i-Pace FE Photon Red 20" wheels, "Leaper"
Two Chevrolet Volts in service
24.2 kW x 480v 3ph solar array self-installed.

Last edited by McRat; 03-05-2019 at 01:21 AM.
McRat is offline  
post #2 of 13 (permalink) Old 03-05-2019, 01:19 AM Thread Starter
Senior Member
 
McRat's Avatar
 
Join Date: May 2018
Location: Norco, California, USA
Posts: 1,304
Trivia - Dealer said it was because I didn't buy ATT service. Well my ATT service was active, and ATT hdqr said the dealer was full of it. NAV is good to 2022.
I had charged at Victorville before. When I went to Baker, and tried to get the car to NAV to the CCS2 station, it didn't see Baker or Victorville or Las Vegas or Riverside County. It said the nearest charger of any kind was at my house. And it was the only charger on earth incidentally.

I felt so special to have the only EV charging site on the globe.

Jaguar i-Pace FE Photon Red 20" wheels, "Leaper"
Two Chevrolet Volts in service
24.2 kW x 480v 3ph solar array self-installed.

Last edited by McRat; 03-05-2019 at 01:24 AM.
McRat is offline  
post #3 of 13 (permalink) Old 03-05-2019, 01:31 AM
Senior Member
 
bruintoo's Avatar
 
Join Date: Jun 2018
Location: California, USA
Posts: 397
Quote:
Originally Posted by McRat View Post
I've playing with this on and off for three months.
I cannot seem to get the car to navigate to:

ChargePoint SAE Combo CCS 22kW & 50kW that I charged at before.
EV Connect SAE Combo CCS 50kW (fast for a 50) that I charged at before.
EVgo SAE Combo CCS2 150-350kW (expect average of 72kW to 60kW) that I charged at before.

I can have 4 CCS chargers around me, and none will show. The ONLY box I have checked now is Menu pick 2 (SAE J1772 level 1 Combo?), nothing else. Checking everything never gives me SAE CCS Combo sites. At first I thought it did, until I ran into a CCS only charger and it didn't see when parked in front of it. It was seeing CHAdeMO only. But it doesn't see CHAdeMO High Output sites.

I've played with every setting I can find and always end up using Plugshare.
The only charger it finds reliably is Home. It can't even remember I charge at work almost as often.

While I was going through the myriad of menus, I did notice that the NAV EV Charger settings peak out at 500vdc x 200 amps, which means the software in my car was never planning for 100kW charging since we don't charge at 500v.

And a true bug: When I hit the EV Charging Location icon from the NAV screen, it gives me parking lots without chargers.
Have you updated to the latest version of the map?
bruintoo is online now  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 03-05-2019, 10:28 AM Thread Starter
Senior Member
 
McRat's Avatar
 
Join Date: May 2018
Location: Norco, California, USA
Posts: 1,304
Yes, I'm on my 2nd update, 3 maps have been in the car. Most recently Feb.

It has something to do with how NAV is set up.

Jaguar i-Pace FE Photon Red 20" wheels, "Leaper"
Two Chevrolet Volts in service
24.2 kW x 480v 3ph solar array self-installed.
McRat is offline  
post #5 of 13 (permalink) Old 03-08-2019, 04:02 AM
Senior Member
 
Join Date: Nov 2018
Location: Central Florida
Posts: 295
Quote:
Originally Posted by McRat View Post
Yes, I'm on my 2nd update, 3 maps have been in the car. Most recently Feb.

It has something to do with how NAV is set up.
When I get back in the States, Iíll take a screenshot of my settings. Navigation has been able to find most EV stations, but I still check PlugShare when I donít see something nearby. Iíll be back Saturday and will post.

You donít want J1772 level 1 turned on unless you want a bunch of noise. Iím assuming you would prefer combo chargers.

2019 I-Pace EV400 SE
Firenze Red - Ebony/Ebony
Driver Assist Pack
Black Exterior Pack
20" 5 Spoke Style 5068 Gloss Black Wheels
plus a few extras
Sbingham60 is online now  
post #6 of 13 (permalink) Old 03-08-2019, 04:05 AM
Senior Member
 
Join Date: Nov 2018
Location: Central Florida
Posts: 295
Forgot to mention that I think charging stations require connected navigation, so WiFi via your phone or a personal SIM. This is based on my somewhat faulty memory, so double check the manual.

2019 I-Pace EV400 SE
Firenze Red - Ebony/Ebony
Driver Assist Pack
Black Exterior Pack
20" 5 Spoke Style 5068 Gloss Black Wheels
plus a few extras
Sbingham60 is online now  
post #7 of 13 (permalink) Old 03-08-2019, 07:32 AM Thread Starter
Senior Member
 
McRat's Avatar
 
Join Date: May 2018
Location: Norco, California, USA
Posts: 1,304
Thanks.

The car could not locate CCS chargers since delivery, only L2 chargers. So ATT Sim ability was active and it couldn't find CCS stations. Now that I had them 'fix' it today, I am far worse off.

It's sort of my fault. One month after giving them a deposit, I knew the dealer was screwed up. I went through 4 sales contacts before I received the car. They charged the car for 24 hours (they said), and it had 30% in the car before my test drive. Nobody knew anything about the I-Pace. They had a lot of wrong information. Nobody had heard of DCFC SAE Combo or CCS. There was one right down the street from them and they refused to charge the car with it, even though it would be on my account.

I had brought it in for the problem about 2 weeks after purchase, but I chickened out. They were scaring me.

It's probably one simple setting. But there are no instructions, the text is wrong on the menus, and there are without an exaggeration over a billion different possible EV charging settings. 41 bits for connector type, and 37 bits for power output alone.

EDIT - OK, best I can tell, if I don't allow it to search for L2 chargers and 240v, it won't find CCS. Adding CHAdeMO helps too. But it still is missing some important CCS stations, and I have to manually filter out L2 sites and sites that are under construction. With my settings at Combo for the connector, and 500vdc (only DC voltage listing) all amps checked, which to me seems logical, it finds nothing at all. When I turn on 240vac, it will show 500vdc sites.
Now to figure out to delete all L2 240vac chargers without removing the DCFC sites.

Jaguar i-Pace FE Photon Red 20" wheels, "Leaper"
Two Chevrolet Volts in service
24.2 kW x 480v 3ph solar array self-installed.
McRat is offline  
post #8 of 13 (permalink) Old 03-08-2019, 08:41 AM
Senior Member
 
Join Date: Sep 2018
Posts: 802
Not a problem for me, there are only 2 within 200 miles of me and I can only reach The closest one on a full charge. 😊
Dantrium is online now  
post #9 of 13 (permalink) Old 03-09-2019, 04:42 PM
Senior Member
 
Join Date: Nov 2018
Location: Central Florida
Posts: 295
Quote:
Originally Posted by McRat View Post
Thanks.

The car could not locate CCS chargers since delivery, only L2 chargers. So ATT Sim ability was active and it couldn't find CCS stations. Now that I had them 'fix' it today, I am far worse off.

It's sort of my fault. One month after giving them a deposit, I knew the dealer was screwed up. I went through 4 sales contacts before I received the car. They charged the car for 24 hours (they said), and it had 30% in the car before my test drive. Nobody knew anything about the I-Pace. They had a lot of wrong information. Nobody had heard of DCFC SAE Combo or CCS. There was one right down the street from them and they refused to charge the car with it, even though it would be on my account.

I had brought it in for the problem about 2 weeks after purchase, but I chickened out. They were scaring me.

It's probably one simple setting. But there are no instructions, the text is wrong on the menus, and there are without an exaggeration over a billion different possible EV charging settings. 41 bits for connector type, and 37 bits for power output alone.

EDIT - OK, best I can tell, if I don't allow it to search for L2 chargers and 240v, it won't find CCS. Adding CHAdeMO helps too. But it still is missing some important CCS stations, and I have to manually filter out L2 sites and sites that are under construction. With my settings at Combo for the connector, and 500vdc (only DC voltage listing) all amps checked, which to me seems logical, it finds nothing at all. When I turn on 240vac, it will show 500vdc sites.
Now to figure out to delete all L2 240vac chargers without removing the DCFC sites.
I misread your prior post for level 1 vs type 1. You do need level 1. Here are my settings in the four categories you need.
You have to set charge type,

Go to Navigation
Select settings, then Navigation Settings
Scroll down to Electric Vehicle settings
Select preferred charging stations

Itís here that you have to set connector type, charge mode, charge capacity, and payment types
Connector type = IEC 62196-2 type 1 combo (SAE J1772). You can select the J1772 without combo, but you get a lot of noise. I have no other connector types selected.

Charge mode = I have all modes selected. Make sure you have 50kw and ďAll othersĒ checked

Charge capacity = I have most of these unchecked. Had to scroll down to the bottom to check all the 500VDC options. No others are checked as they create too much noise

Payment Types = all checked except ďcheckĒ

I donít have any providers added or preferred.

If youíve done all that, and you are seeing connected navigation content like traffic alerts, you should be able to see fast combo chargers. If not, then yes you need to work with the dealer, who didnít find a problem when you brought it in.

Mine will show the twenty nearest chargers. My list from home shows chargers within 60 miles. I see EVGO and Greenlots providers.
McRat and bruintoo like this.

2019 I-Pace EV400 SE
Firenze Red - Ebony/Ebony
Driver Assist Pack
Black Exterior Pack
20" 5 Spoke Style 5068 Gloss Black Wheels
plus a few extras
Sbingham60 is online now  
post #10 of 13 (permalink) Old 03-09-2019, 07:20 PM Thread Starter
Senior Member
 
McRat's Avatar
 
Join Date: May 2018
Location: Norco, California, USA
Posts: 1,304
Thanks, I'll give that a try. Hopefully it will improve things.

Jaguar i-Pace FE Photon Red 20" wheels, "Leaper"
Two Chevrolet Volts in service
24.2 kW x 480v 3ph solar array self-installed.
McRat is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Reported energy consumption [kWh/100miles] is utterly completely totally wrong sciencegeek 2018+ I-Pace EV Range, MPGE And Economy 56 09-19-2019 07:38 PM
I-Pace success? Its the Marketing, stupid! How did YOU find out about the I-Pace??? dtgsrq 2018+ Jaguar I-Pace EV 400 General Discussion 20 03-04-2019 03:10 PM
San Diego Terminal 2 parking structure chargers bguidizi 2018+ Jaguar I-Pace EV 400 General Discussion 4 02-13-2019 12:06 AM
Chargepoint Chargers [email protected] 2018+ Jaguar I-Pace EV 400 General Discussion 9 11-25-2018 09:08 PM
Newport Beach JLR - wrong about deliveries. McRat I-Pace EV Dealers, Purchasing, Leasing, Ordering And Tracking 23 08-22-2018 06:01 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome