Jaguar App Not Connecting to I-Pace - Jaguar I-Pace EV400 Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 12-19-2018, 10:48 AM Thread Starter
Senior Member
 
sflgator's Avatar
 
Join Date: Sep 2018
Location: South Florida, USA
Posts: 184
Jaguar App Not Connecting to I-Pace

I've had my I-Pace now for a couple weeks and it's been going very well...enjoying it thoroughly. I've had few issues...just a couple typical "gremlins" with the Touch Pro Duo Infotainment system software (which I expected since we've had lots off similar issues with our 2018 LR RR Velar system).

The Jaguar App and connectivity to my vehicle has been working flawlessly since I took delivery on my I-Pace until last night...while charging my I-Pace as usual, I checked the status via my Jaguar iPhone App and noticed it wouldn't contact my I-Pace to update the charging status, etc. I thought maybe it was an Internet or cell signal issue so I tried getting off wifi and then back on and I kept force quitting the App and restarting it...no connectivity, not working. I tried logging out of the Jaguar App and logging back in...no connectivity, not working. I even tried restarting my iPhone and logged back into the Jaguar App...still not working; it simply cannot connect to my I-Pace after working for 2 weeks without a hiccup.

Been at it several times last night and today (after driving the kids to school and returning back to my home office...I-Pace not connected to the charger...just sitting in the garage)...still NOT working. So for 12 hours thus far, my Jaguar App has been suddenly unable to connect to my I-Pace.

Anyone have the same issue and/or anyone have any thoughts? Thank you!

2019 Jaguar I-Pace EV400 HSE
Indus Silver w/ Black Pack Ext & Front Fog Lights
Mars Red Windsor Leather Performance Seats w/ Carbon Fiber Trim,
Ebony Suede Headlining & Illuminated Jaguar Treadplates
22" Style 5069 Wheels
Adaptive Dynamics

Last edited by sflgator; 12-19-2018 at 10:54 AM.
sflgator is offline  
post #2 of 3 (permalink) Old 12-19-2018, 10:53 AM
Senior Member
 
Join Date: Sep 2018
Posts: 766
Quote:
Originally Posted by sflgator View Post
I've had my I-Pace now for a couple weeks and it's been going very well...enjoying it thoroughly. I've had few issues...just a couple typical "gremlins" with the Touch Pro Duo Infotainment system software (which I expected since we've had lots off similar issues with our 2018 LR RR Velar system).

The Jaguar App and connectivity to my vehicle has been working flawlessly since I took delivery on my I-Pace until last night...while charging my I-Pace as usual, I checked the status via my Jaguar iPhone App and noticed it wouldn't contact my I-Pace to update the charging status, etc. I thought maybe it was an Internet or cell signal issue so I tried getting off wifi and then back on and I kept force quitting the App and restarting it...no connectivity, not working. I tried logging out of the Jaguar App and logging back in...no connectivity, not working. Been at it several times last night and today (after driving the kids to school and returning back to my home office...I-Pace not connected to the charger...just sitting in the garage)...still NOT working. So for 12 hours thus far, my Jaguar App has been suddenly unable to connect to my I-Pace.

Anyone have the same issue and/or anyone have any thoughts? Thank you!
I have intermittent problems but they always self resolved within a short time when I try again. My biggest frustration is trying to set departure times through the App. I don't believe I have ever been able to do it with a single time. It normally spins for an inordinate amount of time before it times out and tells me to try again. Normally it takes 3 or more tries to get it to work.
Dantrium is online now  
post #3 of 3 (permalink) Old 12-19-2018, 01:05 PM Thread Starter
Senior Member
 
sflgator's Avatar
 
Join Date: Sep 2018
Location: South Florida, USA
Posts: 184
Quote:
Originally Posted by Dantrium View Post
I have intermittent problems but they always self resolved within a short time when I try again. My biggest frustration is trying to set departure times through the App. I don't believe I have ever been able to do it with a single time. It normally spins for an inordinate amount of time before it times out and tells me to try again. Normally it takes 3 or more tries to get it to work.
Okay. Thank you.

2019 Jaguar I-Pace EV400 HSE
Indus Silver w/ Black Pack Ext & Front Fog Lights
Mars Red Windsor Leather Performance Seats w/ Carbon Fiber Trim,
Ebony Suede Headlining & Illuminated Jaguar Treadplates
22" Style 5069 Wheels
Adaptive Dynamics
sflgator is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Jaguar I- Pace E Trophy ChargedUp Jaguar I-Pace SVR Performance Discussion 11 12-14-2018 04:15 AM
Jaguar confirms production of all-electric version of the E-type with I-Pace technolo AustinTXUSA-IPACE Jaguar I-Pace SVR Performance Discussion 2 09-02-2018 01:22 PM
Jaguar I-Pace Overview Administrator 2018+ Jaguar I-Pace EV 400 News 0 08-14-2018 04:50 PM
Production Jaguar I-Pace May Debut At Frankfurt Jaguar I-Pace News 2018+ Jaguar I-Pace EV 400 General Discussion 36 01-26-2018 05:01 PM
Jaguar I-Pace Facts So Far Administrator 2018+ Jaguar I-Pace EV 400 News 5 01-06-2018 05:08 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome